Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

non

Inserisci quello che vuoi cercare
non - nei commenti
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:15
Problemi invio posta con Libero
Salve.Da qualche settimana non riesco più ad inviare mail con Libero. La ricezione funziona correttamente ma l'invio mi da errore di protezione di Windows e mi esce la mascherina dove inserire nome utente e password che però sono già inserite correttamente sia nella posta in uscita che quella inviata. Come pop3 ho 127.0.0.1 e smtp emaxmail perchè utilizzo connessione wireless Alena net anche per gmail e funziona tutto correttamente. Da che cosa può dipendere? Saluti
HTML2POP3 2.56a - 15 Ottobre 2016 - 19:35
Re: Problema invio con @Virgilio.it su linea TRE
Ciao tomassoli.paolo non si tratta di un problema di html2pop3, ma dell'uso del server SMTP di Tre non è il post giusto dove chiedere consigli Per ogni informazione sull'smtp TRE, usa questo indirizzo http://www.tre.it/assistenza/prodotti-e-servizi/configurazione-android/account-email Tenendo conto che, se stai usando l'SMTP di TRE fuori da rete TRE, potrebbe essere non sia raggiungibile. ciao matteo
Come configurare l'SMTP sotto rete TRE/H3G - 4 Ottobre 2016 - 01:50
Re: configurazione email
Ciao Claudia non uso TRE da un po' di tempo, ma come indico nell'articolo, le porte 25 sono bloccate, nel senso che non puoi inviare posta su SMTP che sono su porta 25, a causa di un blocco presente nella rete TRE. Quindi se hai tutti i parametri giusti, ma mandando email alla porta 25 del tuo dominio hai errore, probabilmente il blocco esiste ancora ciao matteo
Come configurare l'SMTP sotto rete TRE/H3G - 3 Ottobre 2016 - 16:21
Problemi a inviare email con connessione Tre
Sera, utilizzo una connessione h3g con webpocketcube e come programma di posta elettronica windows live mail. Ho due account di posta, uno fastweb e uno tin.it. Finora non avevo mai avuto problemi, ma da ierii mi dà problemi nell'invio. Il messaggio che esce è il seguente: Impossibile connettersi al server. Oggetto '' Server: 'smtp.tre.it' ID errore di Windows Live Mail: 0x800CCC0E Protocollo: SMTP Porta: 25 Protezione (SSL): No Errore socket: 10060 Ho provato ad abilitare la porta pensando a un blocco del firewell, a mettere l'autenticazione del server, ad abilitare la protezione SSL ma onestamente non riesco a venirne a capo. Con Tin.it stesso problema: Impossibile connettersi al server. Oggetto '' Server: 'smtp.tre.biz' ID errore di Windows Live Mail: 0x800CCC0E Protocollo: SMTP Porta: 25 Protezione (SSL): No Errore socket: 10060 Cosa posso provare a fare? Pare sia un problema di smtp, ma sul sito Tre non risultano essere stati effettuati cambiamenti e fino a due giorni fa funzionava tutto regolarmente. Grazie in anticipo, sto impazzendo
HTML2POP3 2.56a - 27 Settembre 2016 - 23:53
Re: Html2pop3 non funzionante
Ciao giuseppe volzone è un errore di cancellazione di una email. Prova ad andare direttamente nella webmail e a cancellare eventuali email già scaricate. La cosa dovrebbe mandare a posto un eventuale problema di sincronizzazione fra HTML2POP3 e il tuo client di posta ciao matteo
HTML2POP3 2.56a - 27 Settembre 2016 - 16:07
Html2pop3 non funzionante
Ciao, da un pò di giorni ricevo il messaggio in calce, con tin.it. Qualche dritta? Grazie 27/09/2016 14:49:08 [9960416] java.io.IOException: Server returned HTTP response code: 500 for URL: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLDeleteMessage?l=it 27/09/2016 14:49:08 [9960416] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pop3.plugintin.delMessage(Unknown Source) 27/09/2016 14:49:08 [10032432] at pop3Server$pop3Thread.manage(Unknown Source) 27/09/2016 14:49:08 [10032432] at pop3Server$pop3Thread.run(Unknown Source) 27/09/2016 14:49:08 [10032432] POP3 server: error deleting 163 27/09/2016 14:49:08 [10032432] tin: delmessageEnd init 27/09/2016 14:49:08 [10032432] tin: delmessageEnd end 27/09/2016 14:49:08 [10032432] End removing deleted message from queue ...
HTML2POP3 2.56a - 21 Settembre 2016 - 10:29
Re: Libero sbloccato
Ciao GIANPIERO è vero: in molti casi ora è possibile usare direttamente il POP3. Ci sono pero' casi in cui non è possibile 1) All'interno di lan aziendali con la sola navigazione http 2) In alcuni stati esteri in questi casi usi ancora html2pop3 ciao matteo
HTML2POP3 2.56a - 20 Settembre 2016 - 19:10
Libero sbloccato
Ciao a tutti, vedo qua cha ancora si parla di problemi della posta di Libero con HTML2POP3 ma a me risulta che ormai da mesi (forse inizio 2016) libero non blocca più l'accesso a pop3 dei client anche se non si è clenti infostrada, sbaglio? Io con connessioni TIM e Vodaffone non ho prblemi di sorta.
HTML2POP3 2.56a - 15 Settembre 2016 - 16:22
@shocker - errore
Il problema che hai è dovuto all'aggiornamento di java, devi modificare il batch di avvio nella cartella dove hai installato il programma HTML2PO3, come suggerito da Matteo, eccoti l'esempio REM REM Se non dovesse partire perche' non trova JAVAW.EXE REM REM Verificate dove e' installato javaw.exe, per esempio REM REM C:\Program Files (x86)\Java\jre6\bin\ REM REM alternative possono essere REM REM C:\Program Files\Java\jre1.6.0_21\bin\ REM C:\Program files (x86)\java\j2re1.4.2_01\bin\ REM REM E modificate la seguente riga, mettendo il percorso giusto e REM rimuovendo la parola REM REM REM set PATH=%PATH%;C:\Program Files (x86)\Java\jre6\bin\ REM quindi metti questa riga set PATH=%PATH%;C:\Program Files (x86)\Java\jre6\bin\ dove al posto del jre6, metti il percorso del java che hai installato. spero di essermi spiegato.
HTML2POP3 2.56a - 13 Settembre 2016 - 21:53
Re: Problemi con tin, libero e inwind
Ciao a tutti con riferimento al mio post poco più in alto, allego per completezza un log estratto stasera dopo aver killato il processo in partenza al boot e avendo registrato gli eventi del htmlgui. Inizio a pensare che ci sia anche qualcosa con il Java che da poco si è aggiornato. non essendo però un esperto chiedo consiglio ;) Grazie in anticipo! Ciao Shocker
×
Ricevi gratuitamente i nostri aggiornamenti