Scrivo software e aiuto le aziende a scriverne di migliore : Software
Mia foto

HTML2POP3 3

Dopo lo spostamento da SourceForge a GitHub, ho dato una nuova numerazione a HTML2POP3

HTML2POP3 3
Ho iniziato la migrazione di tutti i miei programmi Open Source verso GitHub.

Uno dei primi che ho iniziato a trasferire è stato HTML2POP3.

Nella sua nuova veste è così presente su GitHub a questo indirizzo

HTML2POP3 su GitHub

Per scaricare la versione andate su releases

Scarica la nuova versione

Per chi non fosse aggiornato, la nuova versione è la 3.0.3

Come sempre, se volete farmi un regalo, usate la mia WishList Amazon
Chiaramente apprezzerò :)

Normalmente ringrazio chi mi fa un piccolo regalo, ma a volte non riesco. Succede quando non capisco come contattare chi mi ha regalato qualcosa :)



99 commenti  Aggiungi il tuo

Vedi il profilo di Barbara problema lettere accentate
Barbara
15 Aprile 2019 - 02:46
 
Ciao Matteo, ho scaricato la versione 3.0.3 e fatto una prova. Adesso i caratteri accentati nel corpo del testo vengono sostituiti da punti interrogativi.
Vedi il profilo di Silvio Download 3.0.3
Silvio
15 Aprile 2019 - 08:54
 
Salve, scusate..ma da dove si scarica la 3.0.3 ?
Vedi il profilo di Matteo Baccan Re: Download 3.0.3
Matteo Baccan
15 Aprile 2019 - 09:05
 
Ciao Silvio

ho aggiunto il link per il download

ciao
matteo
Vedi il profilo di fabri lettere accentate
fabri
15 Aprile 2019 - 09:07
 
Ciao, ho fatto una prova e devo confermare che, se nell'oggetto della mail le lettere sono rappresentate in modo corretto come nella mail inviata, nel corpo della stessa i caratteri sono rappresentati da ? (punti interrogativi) Cmq voglio dire grazie a Matteo, e sono sicuro troverà il rimedio indicando come fare..
Vedi il profilo di Silvio Download
Silvio
15 Aprile 2019 - 09:12
 
Muchas gracias!! :-)
Vedi il profilo di Massimo Rupoli versione 3.03
Massimo Rupoli
15 Aprile 2019 - 10:48
 
Quoto quanto scritto. Oggetto ok. Nel testo "?" sostituisce caratteri accentati. Un grazie a Matteo per il tempo che ci sta dedicando.
Vedi il profilo di Matteo Baccan Caratteri ?
Matteo Baccan
15 Aprile 2019 - 11:17
 
Ciao

riuscite a mandarmi delle email a testplugin@tim.it con gli stessi testi che non vedete?

In questo modo provo a capire cosa si tratta, perché i test che ho fatto con i client che uso per le prove non mi hanno dato problemi e questo è strano

ciao
matteo
Vedi il profilo di Michele Re: Caratteri ?
Michele
15 Aprile 2019 - 16:16
 
Ciao Matteo Baccan Molto probabilmente con il lavoro svolto da Filippo verso Tin.it anch'io, installando l'ultima versione di HTMLPOP3, sono riuscito a scaricare nuovamente la posta. Grazie
Vedi il profilo di Paola Vitale di nuovo non funziona...
Paola Vitale
15 Aprile 2019 - 17:35
 
Salva a tutti,
purtroppo da oggi di nuovo non scarica posta .tin.it su Thnuderbird. Stamattina diceva di nuovo password non valida, ora tutto tace. Sul web i messaggi arrivano normalmente. Cosa posso fare? Grazie,
Paola
Vedi il profilo di Stefano Pesenti problema lettere accentate anche con 3.0.3.
Stefano Pesenti
15 Aprile 2019 - 17:55
 
Confermo quanto detto da Barbara, Fabri e Massimo Rupoli :il punto ? sostituisce i caratteri accentati. In attesa di una possibile soluzione, sempre grazie a Matteo Baccan!!
Vedi il profilo di giulio.tarascio Versione MAC
giulio.tarascio
15 Aprile 2019 - 19:25
 
Ciao Matteo, ho provato ad utilizzare il html2pop3.jar della versione 3.03 su MAC, ma da errore sull'interfaccia htmlgui, che probabilmente non è stata ancora implementata. Sbaglio qualcosa io oppure c'è ancora da attendere per l'implementazione dell'interfaccia?
Grazie per il tuo prezioso lavoro.
Giulio
Vedi il profilo di Matteo Baccan Re: Versione MAC
Matteo Baccan
15 Aprile 2019 - 19:50
 
Ciao giulio.tarascio

quella classe è stata rinominata.

Come lanci html2pop3?

ciao
matteo
Vedi il profilo di giulio.tarascio Versione MAC
giulio.tarascio
15 Aprile 2019 - 20:29
 
Sia se uso il terminale che lo script proposto nella seguente guida (relativa alla versione 3256a) ottengo lo stesso errore.

1) scaricate l'ultima versione di HTML2POP3 (html2pop3???.zip) dal sito
http://www.baccan.it

2) scompattatelo in una directory della vostra *home* (es. ~/Applications)

3) Aprite il terminale e spostatevi all'interno della cartella che avete
appena scompattato.

4) nel terminale scrivete "sudo java -cp html2pop3.jar htmlgui" (senza
virgolette, ovviamente...)

5) Aspettate e si presentera' l'interfaccia del programma

6) A questo punto potete continuare seguendo le istruzioni che sono
allegate al programma, l'unica cosa che cambia e' dove Baccan dice di
usare locahost mettete 127.0.0.1 .

D'ora in poi vi bastera' avviare il programma con il comando dal
terminale che trovate al punto 4.

Per automatizzare il tutto io ho fatto un piccolo applescript e l'ho
salvato come applicazione e messo in avvio al login

Vi posto LA riga dello script, a questo punto passo la mano a qualcuno
piu' esperto di applescript (io lo conosco a malapena) in grado di
migliorarlo

Ecco la riga:

do shell script "sudo java -cp <<path del .jar>>/html2pop3.jar htmlgui"
password "<<la vostra password>>" with administrator privileges
Vedi il profilo di Barbara Re: Caratteri ?
Barbara
15 Aprile 2019 - 23:25
 
Ciao Matteo Baccan Ti ho appena inviato email di prova. Io continuo a vedere i caratteri accentati normalmente nell'oggetto, ma nel corpo del testo sono ancora sostituiti da punti interrogativi
Vedi il profilo di Matteo Baccan Re: Versione MAC
Matteo Baccan
16 Aprile 2019 - 07:10
 
Ciao giulio.tarascio

la documentazione è ancora da aggiornare.
Son cambiate queste righe

sudo java -cp html2pop3.jar HTMLGUI

e

do shell script "sudo java -cp <<path del .jar>>/html2pop3.jar HTMLGUI"
password "<<la vostra password>>" with administrator privileges

Appena possibile aggiorno anche la documentazione.
Stavo finendo la pulizia del codice prima di farlo

ciao
matteo
Vedi il profilo di Matteo Baccan Re: Re: Caratteri ?
Matteo Baccan
16 Aprile 2019 - 07:10
 
Ciao Barbara

grazie a te e a tutti quelli che mi hanno mandato delle email.
Credo di aver capito il problema

ciao
matteo
Vedi il profilo di giulio.tarascio Versione MAC
giulio.tarascio
16 Aprile 2019 - 08:58
 
Ho provato a fare quelle modifiche, che consistono essenzialmente nello scrivere HTMLGUI in maiuscolo, ma sia in manuale con il terminale che con lo script si ottiene l'errore: "java.lang.ClassNotFoundException: HTMLGUI"

ciao
Giulio
Vedi il profilo di giulio.tarascio Versione MAC
giulio.tarascio
16 Aprile 2019 - 09:00
 
L'errore completo è:
Errore: impossibile trovare o caricare la classe principale HTMLGUI
Causato da: java.lang.ClassNotFoundException: HTMLGUI
Vedi il profilo di Mauro ? nel corpo del testo
Mauro
16 Aprile 2019 - 09:44
 
ciao Matteo, e grazie, anche io confermo che con la versione 3.0.3 le lettere accentate vengono sostituite da '?'. So che usa un sistema diverso, ma con la 2.5.6a patchata, il testo invece è corretto.
Vedi il profilo di Paola Vitale di nuovo non funziona
Paola Vitale
16 Aprile 2019 - 10:13
 
Salve a tutti, invio di nuovo il mio messaggio che è passato inosservato. Da ieri mattina non scarica di nuovo i messaggi (Thunderbird), "password non valida" come il 26 marzo. Cosa posso fare? Grazie,
Paola
Vedi il profilo di Matteo Baccan Re: di nuovo non funziona
Matteo Baccan
16 Aprile 2019 - 10:25
 
Ciao Paola Vitale

mi mandi il file html2pop3.log usando la pagina dei contatti?

http://www.baccan.it/?i=1

ciao
matteo
Vedi il profilo di Paola Vitale Re: di nuovo non funziona
Paola Vitale
16 Aprile 2019 - 11:20
 
Grazie Matteo,
è una cosa che non so fare, scusa l'ignoranza. Ho chiesto aiuto a un tecnico, aspetto che mi risponda.
p.
Vedi il profilo di deadpoet Re: Re: di nuovo non funziona
deadpoet
16 Aprile 2019 - 11:55
 
Ciao Paola

non c'è bisogno di un tecnico, è una cosa molto semplice :) vai nella cartella dove hai html2pop3, cerchi il file html2pop3.log (si trova nella stessa cartella) e lo mandi come allegato all'indirizzo che ti ha indicato Matteo. Spero di essere d'aiuto con queste indicazioni ;)
Vedi il profilo di deadpoet Re: Re: di nuovo non funziona
deadpoet
16 Aprile 2019 - 11:56
 
Ciao Paola

non c'è bisogno di un tecnico, è una cosa molto semplice :) vai nella cartella dove hai html2pop3, cerchi il file html2pop3.log (si trova nella stessa cartella) e lo mandi come allegato all'indirizzo che ti ha indicato Matteo. Spero di essere d'aiuto con queste indicazioni ;)
Vedi il profilo di Paola Vitale Re: Re: di nuovo non funziona
Paola Vitale
16 Aprile 2019 - 15:39
 
grazie Poeta,
un pochino tecnico lo è, mica sapevo della spunta su "nascondi estensioni"... trovato e ora invio, grazie.
Saluti,
Paola
Vedi il profilo di Matteo Baccan Re: Re: Re: di nuovo non funziona
Matteo Baccan
16 Aprile 2019 - 16:05
 
Ciao Paola Vitale

nel tuo caso stai usando una versione 2, dovresti buttare la vecchia versione 2 e usare la 3 sulla quale sto lavorando.

La trovi su GitHub

https://github.com/matteobaccan/html2pop3/releases

Se ti iscrivi puoi anche ricevere le notifiche automatiche sui nuovi rilasci del programma

ciao
matteo
Vedi il profilo di Matteo Baccan Grazie a tutti
Matteo Baccan
16 Aprile 2019 - 16:06
 
Grazie a tutti i messaggi che mi avete mandato.

Credo, spero, di aver risolto tutte le cineserie. Almeno: nei miei test sono spariti.

Se scaricate la 3.0.4

https://github.com/matteobaccan/html2pop3/releases

potete provare anche voi

ciao
matteo
Vedi il profilo di fabri Grazie
fabri
16 Aprile 2019 - 16:44
 
Grande, confermo funziona perfettamente.. grazie e complimenti..
Vedi il profilo di deadpoet Re: Re: Re: di nuovo non funziona
deadpoet
16 Aprile 2019 - 16:57
 
Ciao Paola,

scusa, non avevo considerato la possibilità che l'estensione fosse nascosta perché nel mio sistema l'opzione che nasconde le estensioni dei file l'ho disattivata dal giorno che ho comprato il computer... sono un "vecchio" utente classe 1976 che ha cominciato dal Commodore 64 e dai PC 286 MS-DOS e quindi nei miei computer l'estensione dei file deve essere sempre visibile... avevo dimenticato che in Windows viene nascosta dal sistema :)
Vedi il profilo di Matteo Baccan Re: Re: Re: Re: di nuovo non funziona
Matteo Baccan
16 Aprile 2019 - 17:19
 
Ciao deadpoet

io un classe 71, ma il problema e il background è lo stesso ;)

ciao
matteo
Vedi il profilo di Matteo Baccan Re: Grazie
Matteo Baccan
16 Aprile 2019 - 17:30
 
Ciao fabri

bene, aspetto il feedback degli altri

ciao
matteo
Vedi il profilo di Massimo Rupoli versione 3.0.4
Massimo Rupoli
16 Aprile 2019 - 17:40
 
Grazie Matteo. La nuova versione va alla grande. Cineserie scomparse. Ancora grazie per il tuo tempo.
Vedi il profilo di Matteo Baccan Re: versione 3.0.4
Matteo Baccan
16 Aprile 2019 - 17:48
 
Ciao Massimo Rupoli

良好

ciao
matteo
Vedi il profilo di Massimo Rupoli versione 3.0.4
Massimo Rupoli
16 Aprile 2019 - 18:18
 
感謝 マシュー 六 強いです Buona serata!!!!! Max
Vedi il profilo di Paola Vitale eureka
Paola Vitale
16 Aprile 2019 - 18:46
 
Ora funziona di nuovo!! speriamo bene. Io non ho fatto più niente, devo ringraziare qualche angelo..?
Grazie per la pazienza anche con gli ignoranti come me,
Paola
Vedi il profilo di deadpoet 3.0.4 e "sottolineature"
deadpoet
16 Aprile 2019 - 19:24
 
Ciao Matteo,

la 3.0.4 va alla perfezione, le cineserie sono sparite, ma ho notato che con questa versione i link di un ipertesto (nel caso di messaggio in html) appaiono "sottolineati"... non se è una cosa voluta, ma in un ipertesto con molti link il messaggio può risultare brutto alla vista e faticoso da leggere... non è una critica, volevo solo darti questo feedback ;)
Vedi il profilo di giulio.tarascio Versione MAC
giulio.tarascio
16 Aprile 2019 - 20:48
 
Purtroppo, anche con la 3.0.4 su MAC rimane lo stesso errore:

Errore: impossibile trovare o caricare la classe principale HTMLGUI
Causato da: java.lang.ClassNotFoundException: HTMLGUI
Vedi il profilo di Barbara Re: Grazie a tutti
Barbara
16 Aprile 2019 - 22:09
 
Ciao Matteo Baccan ho effettuato ora la solita prova e pare che, effettivamente, stavolta ci siamo. Grazie di cuore per tutto il lavoro fatto :)
Vedi il profilo di Mauro OK
Mauro
17 Aprile 2019 - 17:08
 
Ciao Matteo, ho fatto anche io una prova con la 3.0.4 e sembra funzionare correttamente. Che differenza c'è tra usare la versione Java e la versione eseguibile? Grazie.
Vedi il profilo di Matteo Baccan Re: OK
Matteo Baccan
17 Aprile 2019 - 17:43
 
Ciao Mauro

non c'è differenza, l'exe è un eseguibile con dentro il JAR che useresti usando Java.
In ambiente Windows è più comodo il .exe

ciao
matteo
Vedi il profilo di Matteo Baccan Re: Versione MAC
Matteo Baccan
17 Aprile 2019 - 17:45
 
Ciao giulio.tarascio

hai ragione .. ho dimenticato anche che la classe è stata rilocata, non è solo HTMLGUI ma

it.baccan.html2pop3.HTMLGUI

ciao
matteo
Vedi il profilo di Matteo Baccan Re: 3.0.4 e "sottolineature"
Matteo Baccan
17 Aprile 2019 - 17:46
 
Ciao deadpoet

potrei aggiungere del codice per togliere il sottolineato dai link .. non è detto funzioni.
Se vuoi ti mando una versione da provare

ciao
matteo
Vedi il profilo di giulio.tarascio Versione MAC
giulio.tarascio
17 Aprile 2019 - 18:04
 
WOW, finalmente funziona tutto alla perfezione!
Grazie di tutto! :)
Vedi il profilo di Matteo Baccan Re: Versione MAC
Matteo Baccan
17 Aprile 2019 - 18:16
 
Ciao giulio.tarascio

se vuoi fare un test .. lancia HTMLGUI32 .. non so se parte anche su MAC

ciao
matteo
Vedi il profilo di deadpoet Re: Re: 3.0.4 e "sottolineature"
deadpoet
17 Aprile 2019 - 18:16
 
Ciao Matteo

il fatto è che con le versioni dalla 2.56 alla 3.0.2 non sottolineava i link, con la 3.0.4 sì. Non che sia un problema grandissimo. Se cmq mi vuoi mandare una versione "di prova" che non sottolinea i link la puoi mandare all'indirizzo gmail col quale sono registrato, la proverò con piacere ;)
Vedi il profilo di Mauro Link
Mauro
17 Aprile 2019 - 18:21
 
generalmente i link sono sottolineati... secondo me è un plus
Vedi il profilo di giulio.tarascio Versione MAC
giulio.tarascio
17 Aprile 2019 - 19:01
 
Ho provato con HTMLGUI32 su MAC e funziona. L'unica differenza che ho notato, per me positiva, è che l'icona dell'app dello script che lancia html2pop3 non rimane visibile sul desktop, cosa che a me dava non poco fastidio.
Pensi che mi convenga quindi lasciare HTMLGUI32?

Grazie

Giulio
Vedi il profilo di giulio.tarascio Versione MAC con HTMLGUI32
giulio.tarascio
17 Aprile 2019 - 19:07
 
In effetti l'app dello script non lancia la GUI e cliccando con il tasto destro dice che l'applicazione non risponde, ma comunque la posta arriva regolarmente. E' come se la gui fosse congelata e seminascosta, visto che compare solo sul dock, cosa che non mi dispiace...

Giulio
Vedi il profilo di Mauro pop3 non funziona più
Mauro
21 Aprile 2019 - 15:18
 
ciao, da ieri non funziona più la versione android, ovvero il pop3 "html2po3.baccan.it" non funziona più...
Vedi il profilo di Barbara Timeout
Barbara
23 Aprile 2019 - 14:13
 
Oggi non mi funziona di nuovo, va in timeout :( Qualcuno ha lo stesso problema?
Vedi il profilo di Mauro Re: Timeout
Mauro
23 Aprile 2019 - 14:27
 
Ciao Barbara se usi come pop3 "localhost" e lanci html2pop3, funziona, se invece si usa come pop3 "html2po3.baccan.it" come si fa col cellulare, non funziona da qualche giorno... Matteo, puoi aiutarci? Grazie
Vedi il profilo di Matteo Baccan html2po3.baccan.it
Matteo Baccan
23 Aprile 2019 - 16:42
 
Ciao

a causa di alcuni abusi, ho dovuto momentaneamente staccare il servizio
Vi avviso appena ripristinato

ciao
matteo
Vedi il profilo di Renato configurare outlook
Renato
24 Aprile 2019 - 14:59
 
Buongiorno scusate un nuovo iscritto. ho una connessione con alice, utilizzo outlook 2007 e non riesco a scaricare le mail di libero/iol. ho scaricato HTML2POP3 3.0.3, scompattato e lanciato ma continua a non scaricare la posta di libero. non sono riuscito a trovare come configurare outlook (pop3 e porte) ... mi potete instradare? grazie
Vedi il profilo di Andrea Caratteri accentati
Andrea
3 Maggio 2019 - 10:39
 
Ciao Matteo,
utilizzo l'ultima versione disponibile (3.04), ma al posto delle lettere accentate ci sono sempre strani caratteri...
Ti ho inoltrato un messaggio di prova a testplugin@tim.it
Grazie.
Vedi il profilo di Roberto Tiscali
Roberto
8 Maggio 2019 - 15:26
 
Salve ragazzi,
da un pò di tempo la posta di Tiscali usando il loro pop da connessione Wind/Infostrada, non funziona più.
Mi chiedevo se html2pop supporta anche tiscali come provider.

Grazie mille
Vedi il profilo di Michele visualizzazione mail
Michele
8 Maggio 2019 - 15:46
 
Ciao Matteo, grazie per il lavoro che svolgi, ti volevo mostrare come mi appaiono molte mail ricevute sull'account tin.it, non so a cosa dipende, grazie.
Vedi il profilo di Matteo Fornasa Chiede password
Matteo Fornasa
9 Maggio 2019 - 00:37
 
Ciao a tutti, è tornato a dare problemi con tin.it, mi chiede la password Ho provato a scaricare la versione 3.04, ma niente da fare
Vedi il profilo di fabri Visualizzazione mail
fabri
9 Maggio 2019 - 09:18
 
Ciao, condivido con Michele il ricevere mail con una visualizzazione quantomeno particolare; non è la prima, ho atteso per conferma anomalia. In ogni caso ringrazio Matteo per la costante dedizione .
Vedi il profilo di fabri Visualizzazione mail
fabri
9 Maggio 2019 - 09:26
 
Riprovo ad allegare lo screenshot
Vedi il profilo di fabri Visualizzazione mail
fabri
9 Maggio 2019 - 09:32
 
3° ed ultimo tentativo
Vedi il profilo di deadpoet html2po3.baccan.it
deadpoet
10 Maggio 2019 - 21:53
 
Ma html2po3.baccan.it per Android non funziona più?
Vedi il profilo di Mauro Re: html2po3.baccan.it
Mauro
11 Maggio 2019 - 10:38
 
Ciao deadpoet in effetti sono alcuni giorni che non funziona più purtroppo, e non vorrei che fosse per lo stesso motivo per cui qualche settimana fa, Matteo lo disabilito perchè scrisse che c'era stato un uso improprio... non so cosa intendesse di preciso, e forse lo ha disabilitato di nuovo in attesa di inserire qualche filtro che blocchi accessi indesiderati.. Matteo, ci spieghi cosa è successo? Grazie
Vedi il profilo di fabri Re: Chiede password
fabri
13 Maggio 2019 - 10:57
 
Ciao Matteo, anche a me come a Matteo Fornasa, la casella di "tin.it" continua a chiedermi la p.w. impedendo l'accesso, da ieri sera. con la Vers. 3.0.4. Vorrei fosse un problema transitorio, temo di no… Grazie.
Vedi il profilo di Marco Scoscini problemi con tin.it
Marco Scoscini
13 Maggio 2019 - 15:53
 
buongiorno anche a me non funzione più con tin.it ma è successo qualcosa?
Vedi il profilo di Mauro POP3 OK, android fail
Mauro
13 Maggio 2019 - 16:39
 
a me con la 3.0.4 su PC con thunderbird, funziona correttamente, è la versione per android che non mi funziona, ovvero non funziona il pop3 "html2pop3.baccan.it"... Matteo tutto bene?
Vedi il profilo di Paola Vitale problemi con .tin.it
Paola Vitale
13 Maggio 2019 - 16:56
 
Mi accodo per dire che da diversi giorni verifico che funziona (Thunderbird) ma con localhost (pop3 no), solo che scarica ogni volta blocchi di posta fino a un mese fa, per tre e quattro volte di fila...
Vedi il profilo di Stefano Pesenti mail con tin.it
Stefano Pesenti
14 Maggio 2019 - 19:23
 
buonasera a tutti; a me funziona bene, l'unica cosa ogni tanto mi scarica la mail come ha evidenziato fabri il 09 Maggio e ogni tanto non mi scarica una mail indicandomi il numero per identificarla.
Vedi il profilo di fabri mail tin.it
fabri
15 Maggio 2019 - 11:11
 
Salve, vorrei riferire che la mail di Tim da ieri si apre nuovamente, scaricando le mail correttamente, tranne che, per alcune immagini la visualizzazione risulta come da screenshot allegato in precedenza. Grazie.
Vedi il profilo di Paola Vitale problemi con .tin.it
Paola Vitale
15 Maggio 2019 - 12:58
 
MA sono solo io con il problema del doppio e triplo scarico di mail fino a un mese addietro? sono un po' disperata...
Vedi il profilo di chevy HTML2POP3 non funziona più con libero
chevy
17 Maggio 2019 - 18:35
 
Buona sera Matteo, volevo chiedere se devo configurare HTML2POP3 in maniera diversa dal solito perchè non riesco più a scaricare la posta di libero ( io utilizzo una linea ADSL tiscali ) sino a qualche settimana fa andava tutto bene; ho provato anche scaricare ed installare il nuvo HTML2POP3 ma non funziona più nulla.
Vedi il profilo di fabri Re: HTML2POP3 non funziona più con libero
fabri
17 Maggio 2019 - 21:06
 
Ciao chevy, sperando di farti cosa utile, la posta di Libero, almeno nel mio caso, riesco a "scaricarla" senza l'aiuto di altri software, con server POP3 "popmail.libero.it" e porta "110", ed anch'io ho Tiscali.
Vedi il profilo di Roberto POP3 Tiscali non funzionante
Roberto
18 Maggio 2019 - 16:17
 
Ragazzi da uno o due mesi, il pop3 di Tiscali su rete Infostrada/wind non funziona più.
Ho impostato l'account su localhost sulla porta 110 nelle impostazioni ma non funziona con il server HTML2POP avviato. Ogni volta mi chiede utente e password (che sono corretti) e da WEB accedo senza problemi all'account Tiscali.
MA HTML2POP3 lo supporta il server Tiscali. ?
Vedi il profilo di Mauro Re: POP3 Tiscali non funzionante
Mauro
18 Maggio 2019 - 16:42
 
Ciao Roberto non serve htm2pop3 per tiscali! Usa pop: pop.tiscali.it porta 995 SSL, SMTP: smtp.tiscali.it porta 465 SSL
Vedi il profilo di Roberto Re: Re: POP3 Tiscali non funzionante
Roberto
18 Maggio 2019 - 19:28
 
Ciao Mauro
avevo già impostato l'account a dovere ma non entra :(
Vedi il profilo di Roberto Re: Re: POP3 Tiscali non funzionante
Roberto
18 Maggio 2019 - 19:28
 
Ciao Mauro

altra foto
Vedi il profilo di Filippo Novità? :)
Filippo
24 Maggio 2019 - 22:00
 
Buonasera ragazzi, ci sono novità da Matteo? E' qualche settimana che html2pop3 non funziona con TIM. Ho già provveduto ad insultarli un paio di volte, ma credo che stavolta loro non c'entrino niente. :)
Ringrazio Matteo per il gran lavoro, e spero che possa ancora aiutarci con le nostre caselle email…
Attendiamo notizie...
Vedi il profilo di Carlo Chiodo Tin.it: ci risiamo?
Carlo Chiodo
30 Maggio 2019 - 19:12
 
Da almeno una ventina di giorni lo scarico della posta dal server di tin.it funziona quando gli pare, ma almeno una volta al giorno riuscivo a scaricare tutti i messaggi, da ieri sera invece sembra sia tutto fermo e anche svuotare completamente la casella tramite webmail (aveva funzionato in passato) non sembra sortire alcun effetto. Ma perché non ci mettiamo tutti assieme e spuxxaniamo questi maledetti su tutti i social possibili e immaginabili? Suppongo siamo abbastanza da creargli qualche problema, vogliamo cercare di trovare un accordo?
Vedi il profilo di Carlo Chiodo Re: Tin.it: ci risiamo?
Carlo Chiodo
31 Maggio 2019 - 10:33
 
Possibile che nessun altro abbia problemi? Io uso Outlook e l'errore è il seguente:
Vedi il profilo di Andrea tin.it
Andrea
31 Maggio 2019 - 10:54
 
A me funziona perfettamente, non so come, ma anche il problema dei caratteri accentati che avevo a inizio maggio non si è più presenatato da una settimana!
Vedi il profilo di Mauro Re: Re: Tin.it: ci risiamo?
Mauro
31 Maggio 2019 - 10:57
 
Ciao Carlo Chiodo Io uso thunderbird e funziona correttamente, ma ho voluto provare anche con Outlook e anche qui funziona correttamente. Ma sei sicuro di aver configurato in POP? Che versione di html2pop3 usi?
Vedi il profilo di Mauro Re: Re: Tin.it: ci risiamo?
Mauro
31 Maggio 2019 - 10:58
 
Ciao Carlo Chiodo anche a me funziona correttamente sia con thunderbird che con Outlook. Sei sicuro di essere in POP? Che versione di html2pop3 usi?
Vedi il profilo di Carlo Chiodo Re: Re: Re: Tin.it: ci risiamo?
Carlo Chiodo
31 Maggio 2019 - 11:21
 
Ciao a tutti, scusate l'allarme ma non so per quale motivo html2pop è andato in crash senza alcun avviso e lo scarico da Tim non funzionava per questo motivo. Io ho un pc sempre acceso e quindi per me era strano che il giorno prima funzionasse bene e il giorno dopo no e quindi nemmeno avevo guardato se il programma di Matteo era in esecuzione. Ora cercherò di indagare per quale motivo è successo, se lo scopro vi faccio sapere, anche per questioni di debug del gran lavoro di Matteo. Grazie
Vedi il profilo di deadpoet Ma invece...
deadpoet
1 Giugno 2019 - 10:45
 
Il programma funziona super perfettamente! invece il server html2pop3.baccan.it su Android vi va? A me è un mesetto che ha smesso di funzionare,,,
Vedi il profilo di Mauro Re: Ma invece...
Mauro
1 Giugno 2019 - 11:08
 
Ciao deadpoet Esattamente! Ma Matteo che fine ha fatto? C'è modo di contattarlo?
Vedi il profilo di Gianni Gamba Email su aol.com
Gianni Gamba
11 Giugno 2019 - 09:09
 
Buongiorno Matteo, avrei bisogno del Tuo aiuto, ho una linea adsl Fastweb, una mail su aol.com e outlook 2003.
Ho provato penso il 99,99% delle combinazioni possibili ma niente, non riesco a scaricare la posta da questo provider nè con imap nè con pop3.
Saresti così gentile da darmi una dritta? Grazie
Vedi il profilo di Andrea HTML2POP3 su server proprio
Andrea
13 Giugno 2019 - 16:04
 
Ciao Matteo,
non so se dico una stupidaggine, ma è possibile fare girare HTML2POP3 su proprio server anzichè utilizzare baccan.i? Se sì, cosa devo fare? Grazie.
Vedi il profilo di Mauro Matteo cercasi
Mauro
13 Giugno 2019 - 16:43
 
Ma qualcuno sa che fine abbia fatto Matteo? Sono settimane che non risponde... Qualcuno ha la sua email per provare a contattarlo? Perché è tanto che il server "html2pop3.baccan.it" non funziona più... Sarà partito? Espatriato... ? :-)
Vedi il profilo di Andrea Re: Matteo cercasi
Andrea
2 Luglio 2019 - 16:45
 
Ho sentito il sempre gentilissimo Matteo pochi minuti fa. E' molto impegnato e per questo è un po' assente, però, grande notizia, ha quasi pronta una nuova versione di HTML2POP3! Pazientiamo...
Vedi il profilo di Cristina errore 0x800ccc92
Cristina
17 Luglio 2019 - 16:50
 
Buongiorno a tutti, Chiedo a Matteo ma anche a tutti voi perchè il problema non è del software. Io e mio marito abbiamo @tin.it Sul suo pc con outlook 2010 il programma di Matteo funziona benissimo. Sul mio, outlook 2007, da qualche settimana mi scarica 400/1000 mail al giorno e da lunedi mi da errore 0x800ccc92... ovvero chiede nome utente e password in continuazione. A questo punto penso sia un problema del mio pc. E' saltato qualche settaggio? Ho fatto un po' di pulizia, qualche scansione ma senza risultato. Le impostazioni dell'account sono corrette. Grazie a chiunque possa darmi una dritta. Cristina
Vedi il profilo di Enrico Eleuteri Re: errore 0x800ccc92
Enrico Eleuteri
19 Luglio 2019 - 09:00
 
Ciao Cristina

da come scrivi sembrerebbe che qualcun stia "bombardando" la tua casella email, ma a che prò ???
le mail sono tutte di SPAM o sono regolari ?
l'errore forse per aver superato i limiti di outlook 2007,
400/1000 email al giorno per alcune settimane, fanno decine di migliaia di email !!!
Vedi il profilo di Paola Vitale mail doppie e triple
Paola Vitale
19 Luglio 2019 - 09:34
 
Succede anche a me, da quel fatidico 25 marzo (sono con Thunderbird). Ho provato di tutto, ma niente, ogni giorno scarica a ripetizione blocchi di mail di alcuni giorni, o anche di un mese... sono mail regolari, ma anche le spam già eliminate come posta indesiderata. È molto frustrante.
Vedi il profilo di Cristina Re: Re: errore 0x800ccc92
Cristina
19 Luglio 2019 - 10:11
 
Ciao Enrico Eleuteri Succede esattamente come a Paola. Mi riscarica le stesse mail, regolari, tutti i giorni.
Vedi il profilo di Cristina Re: Re: Re: errore 0x800ccc92
Cristina
19 Luglio 2019 - 10:38
 
E cosa assai più strana non me scarica mai altre, come ad esempio le notifiche di questo sito. Tutte le mail provenienti dal sito di Matteo le posso leggere solo aprendo Tin dal web.
Vedi il profilo di Matteo Baccan Re: Re: Re: Re: errore 0x800ccc92
Matteo Baccan
19 Luglio 2019 - 11:19
 
Ciao Cristina

Il fatto che riscarichi la posta indica che il processo di download da parte del client di posta si è interrotto

A causa di questo il processo riparte da capo

Dovresti : scaricare un blocco di email fino a dove il client riesce senza errori
Andare sulla webmail e cancellare o spostare i messaggi scaricato in un altro folder/cartella che non sia l’inbox
Scaricare nuovamente i file
A volte il blocco è causato dall’antivirus locale che identifica l’email in download come errore e interrompe lo scaricamento delle email successive: identifica quale email si tratta e cancellala sulla webmail

Ciao
Matteo
Vedi il profilo di Cristina Re: Re: Re: Re: Re: errore 0x800ccc92
Cristina
19 Luglio 2019 - 11:34
 
Ciao Matteo Baccan Grazie, proverò
Vedi il profilo di Antonix problema con Tin.it
Antonix
23 Luglio 2019 - 10:24
 
Buongiorno,

da circa un mese ho problemi a scaricare la posta da Windows Mail.
Il contatore della posta da scaricare viene incrementato all'infinito senza che venga realmente scaricata alcuna mail.

Nel log compaiono le seguenti righe:
2019-07-23 09:52:20.219 | Thread-9 | ERROR | 158 | POP3Base | Cache: getmail (107) from cache
2019-07-23 09:52:20.229 | Thread-9 | DEBUG | 273 | POP3Server | POP3 server: RETR 107
2019-07-23 09:52:20.229 | Thread-9 | ERROR | 158 | POP3Base | Cache: getmail (107) from cache
2019-07-23 09:52:20.229 | Thread-9 | DEBUG | 273 | POP3Server | POP3 server: RETR 107
2019-07-23 09:52:20.229 | Thread-9 | ERROR | 158 | POP3Base | Cache: getmail (107) from cache
2019-07-23 09:52:20.229 | Thread-9 | DEBUG | 273 | POP3Server | POP3 server: RETR 107
2019-07-23 09:52:20.229 | Thread-9 | ERROR | 158 | POP3Base | Cache: getmail (107) from cache
2019-07-23 09:52:20.229 | Thread-9 | DEBUG | 273 | POP3Server | POP3 server: RETR 107
2019-07-23 09:52:20.229 | Thread-9 | ERROR | 158 | POP3Base | Cache: getmail (107) from cache
2019-07-23 09:52:20.229 | Thread-9 | DEBUG | 273 | POP3Server | POP3 server: RETR 107
2019-07-23 09:52:20.229 | Thread-9 | ERROR | 158 | POP3Base | Cache: getmail (107) from cache
2019-07-23 09:52:20.239 | Thread-9 | DEBUG | 273 | POP3Server | POP3 server: RETR 107
....
Vedi il profilo di Mauro server POP3
Mauro
26 Luglio 2019 - 11:15
 
Ciao Matteo, il server POP3 da usare per scaricare la posta tramite cellulare, non funziona da tempo, come mai? Parlo di "html2pop3.baccan.it", c'è un modo alternativo per scaricare la posta tramite pc e hot spot utilizzando html2pop3 che gira su PC? Grazie
Vedi il profilo di pirripirri Html2pop v3.04
pirripirri
8 Agosto 2019 - 00:41
 
I messaggi indirizzati a tin.it e provenienti da e mail certificate e contenenti file allegati arrivano senza i file allegati. Occorre recuperare il messaggio originale tramite accesso alla mail di tin https://mail.tim.it/boxlogin/login.html e reindirizzarlo su altra e mail di altro gestore per potere estrarre i file allegati. La 3.04 è la ultima versione o ne esiste una più aggiornata. Grazie
Vedi il profilo di Gianluca HTML2POP3 v3.0.4 non si avvia
Gianluca
11 Settembre 2019 - 16:57
 
Ciao
Su un computer con Windows 10 ho installato il programma, ma non si avvia: se faccio doppio clic non succede nulla; se cerco di avviarlo come amministratore, mi chiede l'autorizzazione ma poi non succede nulla. Non lo vedo tra i programmi che stanno girando.
Mi potete aiutare?

Grazie
Gianluca



Per commentare occorre essere un utente iscritto
Iscriviti alla newsletter
Software
HTML2POP3 2.56a
HTML2POP3 2.56
HTML2POP3 2.54
HTML2POP3 2.52
×
Ricevi gratuitamente i nostri aggiornamenti