Risolvo problemi software e ottimizzo architetture
Mia foto

libero e alice

Inserisci quello che vuoi cercare
libero e alice - nei post
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
libero e alice - nei commenti
HTML2POP3 2.56a - 29 Aprile 2017 - 07:10
Re: Re: Re: HTMLPOP3 non funziona
Ciao Matrix01 sbagli. Molti provider lasciano usare il proprio SMTP anche su connessioni diverse, purché l'accesso sia con utente e password. Inoltre usare l'smtp di Alice per posta libero crea il problema che la posta puo' essere considerata spam dal ricevente Imposta l'smtp di libero per quell'account di posta ciao matteo
HTML2POP3 2.56a - 26 Aprile 2017 - 12:28
Re: Re: HTMLPOP3 non funziona
Ciao Matteo, grazie per la risposta. Per inviare la posta utilizzo l'smtp di alice, perché la mia linea internet è con Alice, e ho sempre inviato mail con i miei account di libero utilizzando l'smtp di Alice. e funzionava perfettamente, pensavo che fosse htmlpop a permetterlo. Vuol dire forse che Alice ha messo delle restrizioni? Avendo un contratto con Alice dubito che possa mettere un smtp di libero....o sbaglio? Grazie ancora Ciao
HTML2POP3 2.56a - 18 Aprile 2017 - 19:35
HTMLPOP3 non funziona
Ciao Matteo, prima di tutto ti ringrazio per il tuo programma che uso da anni con successo. Per la prima volta è più di un mese che non riesco ad inviare la posta. Utilizzo Thunderbird, provider Alice business e ho varie mail @libero. Se provo a inviare da un indirizzo @libero ad un qualsiasi indirizzo di posta compare il messaggio: "Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: 5.7.1 Client does not have permissions to send as this sender. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare." In ricezione invece funziona sempre. Se provo a inviare una mail dal mio indirizzo Alice funziona perfettamente. Ho più pc dove ho installato il tuo programma e su tutti da un giorno all'altro ho lo stesso problema. Ho controllato le configurazioni dell'smtp ma sono corrette e non ho cambiato niente negli ultimi mesi. Cosa può essere? Grazie in anticipo per la disponibilità
HTML2POP3 2.56a - 13 Dicembre 2016 - 16:48
Re: Re: Alice non riceve mail da libero.
Ciao Matteo, non ho provato con html2pop3. Comunque, a volte arrivano con molto ritardo (anche un giorno). Potrebbe essere un problema del loro server (già segnalato, ma si ripete). Ciao e grazie.
HTML2POP3 2.56a - 9 Aprile 2016 - 15:30
Windows Live Mail con Alice e email libero
Ciao, Ho Windows Live Mail con connessione Alice: uso da sempre html2pop3 ma da qualche giorno mi sono accorto che le emails che invio con l'account libero arrivano poi solo agli utenti che hanno alice mentre i miei contatti libero o gmail non le ricevono, chi mi può aiutare? Le emails in ingresso mi arrivano, sono quelle che invio col mio contatto libero che mi dice inviate ma poi non arrivano a destinazione, solo quelle inviate a contatti alice arrivano. Scusate la ripetizione del concetto. Mi aiutate?
HTML2POP3 2.56a - 28 Settembre 2015 - 16:02
posta libero
Non sono uno smanettone ed ho bisogno tanto aiuto. Utilizzo Outlook express e, oltre alla posta di Alice, faccio confluire la posta di libero.it. Ho scaricato Html2pop3256a. Ho estratto tutto dallo zip. C'è una cartella html2pop3256 sul desktop. Ma la posta di libero non arriva. Nel sito di libero. funziona. Devo settare l'account libero in Oe in qualche modo? Devo fare altro oltre ad estrarre tutto dallo zip di html2pop3256? Allego la notifica dell'errore. Impossibile connettersi al server. Account: 'libero', Server: 'localhost', Protocollo: POP3, Porta: 110, Protezione (SSL): No, errore socket: 10061, Numero di errore: 0x800CCC0e
HTML2POP3 2.54 - 29 Maggio 2015 - 11:16
Re: server alice ed account e-mail di libero
Ciao enastol come dice anche il log 29/05/2015 10:45:50 [3280856] errore! Porta 119 in uso, Valore corrente (200 HTML2POP3 news server (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server NNTP 29/05/2015 10:45:50 [3341144] errore! Porta 25 in uso, Valore corrente (220 HTML2POP3 eSMTP Service (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server SMTP 29/05/2015 10:45:50 [3431624] errore! Porta 110 in uso, Valore corrente (+OK HTML2POP3 server ready (2.49w)) Cambiare porta nel config.cfg e fare un restart del server POP3 hai in memoria una versione 2.49w che devi disinstallare prima di far partire la nuova versione di html2pop3 ciao matteo
HTML2POP3 2.54 - 29 Maggio 2015 - 11:12
server alice ed account e-mail di libero
Buongiorno Matteo, sono abbonato con alice ed ho un account di posta elettronica di libero. Non riesco piuù ad accedere anche utilizzando l'ultima versione di 2.54a; posto il file log: 29/05/2015 10:45:49 [2887472] file.separator: \ 29/05/2015 10:45:49 [2887472] java.vendor.url.bug: http://bugreport.sun.com/bugreport/ 29/05/2015 10:45:49 [2935632] sun.io.unicode.encoding: UnicodeLittle 29/05/2015 10:45:49 [2935632] sun.cpu.endian: little 29/05/2015 10:45:49 [2935632] https.proxyPort: 29/05/2015 10:45:49 [2935632] sun.desktop: windows 29/05/2015 10:45:49 [2935632] proxyPassword: 29/05/2015 10:45:49 [2935632] sun.cpu.isalist: pentium_pro+mmx pentium_pro pentium+mmx pentium i486 i386 i86 29/05/2015 10:45:49 [2935632] ----------------------------------------------------------------------------- 29/05/2015 10:45:50 [3280856] errore! Porta 119 in uso, Valore corrente (200 HTML2POP3 news server (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server NNTP 29/05/2015 10:45:50 [3341144] errore! Porta 25 in uso, Valore corrente (220 HTML2POP3 eSMTP Service (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server SMTP 29/05/2015 10:45:50 [3431624] errore! Porta 110 in uso, Valore corrente (+OK HTML2POP3 server ready (2.49w)) Cambiare porta nel config.cfg e fare un restart del server POP3 29/05/2015 10:54:49 [4523064] exit from trybar
HTML2POP3 2.52 - 21 Maggio 2015 - 10:15
Anche a me rimane errore su libero
Ciao Matteo e complimenti. Ho 2 account su libero, da una decina di giorni da uno scarica normalmente, dall'altro no. L'errore nel log è quello di Stefano ("non sono un robot è un campo obbligatorio"), ed infatti accedendo da web appare il captcha. La situazione è identica dai 3 pc da cui mi collego, con 3 IP differenti, tutti su linee Alice italiane, dall'Italia. Ho provato con le 3 ultime versioni disponibili (2.52, a, b). Le configurazioni delle caselle di posta, sia su libero (impostazioni varie) che su outlook express, sono identiche per i due account. Ho anche provato ad accedere via web confermando il captcha, lasciare aperto il browser, provare con outloox express, ma nulla. Le prove che potevo fare, le ho fatte, ma uno degli account nel log continua a mostrare il problema della mancata spunta sulla casella "non sono un robot". Buona giornata e buon lavoro.
HTML2POP3 2.50f - 30 Marzo 2015 - 09:42
Re: posta in uscita e mail inviate a me stesso
Ciao Matteo e Lamp1, Vi ringrazio per la pronta risposta. Rispondo solo ora perché sono al telefono con il tecnico informatico che ha modificato il server della posta in uscita da ALICe a libero, in questo modo sembra funzionare sia LA POSTA IN USCITA che le mail inviate in CC e CCN a me stesso. Amcora grazie per lo splendido lavoro con html2pop3250b che è veramente uno strumento fantastico. Buona giornata Daniele
×
Ricevi gratuitamente i nostri aggiornamenti