Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

gmail'a=0

Inserisci quello che vuoi cercare
gmail'a=0 - nei post
Come funziona un Google Gmail account hacking? - 26 Gennaio 2017 - 07:50
Ultimamente mi hanno segnalato una nuova tecnica di hacking di account Google. Tramite un'email opportunamente forgiata, viene mascherato un finto indirizzo Google, Oggi ho ricevuto anche io una di queste email, che ho analizzato per spiegarvi come fanno a rubarvi i dati d'accesso.
Come funziona Google Postmaster Tools - 14 Luglio 2015 - 07:00
Oggi ho provato il tool di Google che permette di verificare la qualità delle email inviate verso GMAIL e l'eventuale presenza di SPAM. Ecco il resoconto
gmail'a=0 - nei commenti
HTML2POP3 2.56a - 17 Dicembre 2015 - 11:51
Proxy returns "HTTP/1.1 407 authenticationrequired
Ciao Matteo, anch'io ho il problema di voler utilizzare html2pop3 dietro un proxy aziendale, per accedere a Gmail. Ho fatto tutto, ma il log di HTML2Pop3 ritorna sempre "HTTP/1.1 407 authenticationrequired". Ho provato: - config come da indicazioni classiche di HTML2POP3 - config speciale per AVAST (che uso) con la porta 111 e la stringa particolare. ma niente Volevo provare il tunneling POP3 su baccan.it, ma non ci sono riuscito, usando le configurazioni Login : pop3;la vostra login;server pop3[;porta pop3[;server delle pagine php]] Password: la vostra password Server : 127.0.0.1, o l'indirizzo che avete configurato Porta : 110, o la porta che avete configurato non porta a nulla. Sai darmi una mano? Ti ringrazio
HTML2POP3 2.50b - 14 Agosto 2014 - 10:14
Gmail.com, Hotmail.it, Istruzione.it
Ciao Matteo, innanzitutto grazie per quello che fai e complimenti! Ho diversi account sia Gmail.com, hotmail.it, istruzione.it, alice.it. Con Alice va tutto bene, invece per gli altri sembra che quei server non sono implementati dal Tuo software. Ho notato una cosa (impostando la porta corretta sul software): HTML 2 POP 3 funziona bene se la porta è 110 e nelle impostazioni di sicurezza, la sicurezza della connessione è impostata a NESSUNO. Invece se la sicurezza della connessione è impostata su SSL/TLS e conseguente porta 995, il software non va. Dimenticavo... uso Thunderbird versione 31.0 portabile. Gentilmente puoi darmi qualche spiegazione? Grazie
×
Ricevi gratuitamente i nostri aggiornamenti