Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

configurazione mail

Inserisci quello che vuoi cercare
configurazione mail - nei post
Come funziona Google Postmaster Tools - 14 Luglio 2015 - 07:00
Oggi ho provato il tool di Google che permette di verificare la qualità delle email inviate verso Gmail e l'eventuale presenza di SPAM. Ecco il resoconto
Come contrastare lo SPAM con SPF, DKIM, DMARC e rDNS - 6 Giugno 2015 - 08:35
Questa volta proverò a descrivere tutti i problemi che ho avuto con le configurazioni di posta di un CMS che gestisco e le varie soluzioni che ho messo in atto per poterli risolvere. Spero che questo post sia d'aiuto a tutti i sysadmin con problemi simili ai miei
configurazione mail - nei commenti
HTML2POP3 2.56a - 10 Novembre 2017 - 17:25
Libero su connessione Fastweb
Utilizzo una connessione Fastweb e gestisco tre indirizzi email con Libero configurati sullo stesso Outlook e prima uno e poi tutti e tre hanno smesso di ricevere (l'invio mi interessa relativamente e non l'ho ancora verificato). Il messaggio ricevuto era "Outlook cannot connect to your incoming (POP3) email server", Ho provato a chiudere html2pop3 e a configurare gli account di posta mettendo insieme le indicazioni raccolte qui e quelle riportate all'indirizzo http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta: POP: – Server: popmail.libero.it – Porta: 995 con SSL SMTP (con SSL): – Server: smtp.libero.it (selezionando la richiesta di autenticazione) – Porta: 465 con SSL La sostanza non è cambiata ma il messaggio di errore ora è "Your email server rejected your login". Ovviamente nessun problema accedendo dal sito con le stesse credenziali. Grazie mille a chi riuscirà a fornire indicazioni utili
HTML2POP3 2.56a - 26 Ottobre 2017 - 22:46
posta di con dominio inwind.it non funzionante
Buonasera Matteo, intanto grazie per i tuoi consigli e consulenze preziose e per il software html2pop3 che ci hai reso disponibile. Mi scuso fin d'ora se non è questo il posto dove poter chiedere ausilio sull'utilizzo di html2pop3 ma mi sono registrato da poco sul tuo sito e non conosco perfettamente le procedure. Ciò premesso passo a descriverti il problema riscontrato: dopo una reinstallazione di office 2010 (a seguito del passaggio al sistema operativo windows 10) non riesco più a ricevere le mail con inwind (posta di libero - vecchio dominio). Ti allego le videate : quella dell'errore e quelle di configurazione. Ti prego di dirmi come poter risolvere il problema. Grazie. Un caro saluto. Paolo.
HTML2POP3 2.56a - 19 Novembre 2016 - 19:46
messaggio di libero su configurazione
Nuovamente ciao Matteo, temo di non mi essermi spiegato bene. Come anche Filippo che ha postato appena dopo, ho TIM come provider ma uso la mail di libero (e uso POP3, non IMAP). Attualmente va tutto perfettamente bene con la configurazione che ho preso a suo tempo dalle tue guide ma la mia paura è che LIBERO cambi qualcosa nelle impostazioni. Se metto i parametri proposti da LIBERO non mi scarica alcunché (dato che uso TIM come connessione). Speriamo che LIBERO non ci crei altri "problemi" quando dismetterà la configurazione che definisce "attuale". In ogni caso sono sicuro che se LIBERO dovesse cambiare qualcosa potremo sempre contare sul tuo aiuto. LUCA
HTML2POP3 2.56a - 19 Novembre 2016 - 18:22
messaggio di libero su configurazione
Anche io ho lo stesso problema di libero che mi dice <mail la cui configurazione del client è obsoleta e a breve sarà dismessa. Trovi i parametri corretti e i tutorial su http://mail-config.libero.it/ . Lo Staff di Libero>> Il mio problema è che uso htmlpop3 perchè avendo tim sapevo che le mail di libero non venivano scaricate usando POP e io preferisco POP che IMAP. Non so se sia cambiato qualcosa,
HTML2POP3 2.56a - 19 Novembre 2016 - 08:45
configurazione client Libero
Ciao Matteo. In questi giorni ho ricevuto una mail da linero che riporta questo testo: <mail la cui configurazione del client è obsoleta e a breve sarà dismessa. Trovi i parametri corretti e i tutorial su http://mail-config.libero.it/ . Lo Staff di Libero>> Andando sul link proposto e selezionando la pagina di configurazione di thunderbird (http://aiuto.libero.it/articolo/tutorial/configurazione-mozilla-thunderbird-per-libero-mail/?ssonc=2072556091) noto che bisognerebbe usare il POP3 (e relativa porta) ed inserire delle impostazioni di sicurezza. Usando il tuo programma attualmente io ho POP3: localhost - porta 110 SICUREZZA: sicurezza della connessione - nessuna & metodo di autenticazione - password su connessione non protetta Il mio provider è TIM (ex Telecom) Per ora va tutto bene ma se provo a cambiare con i parametri proposti di Libero (ho provato sia cambiando il POP3 come richiesto sia lasciando localhost - porta 110) non ricevo più la posta. Dato che Libero avverte che a breve la configurazione attuale del client verrà dismessa devo preoccuparmi di qualcosa? Devo apportare delle modifiche? O hai in vista una nuova versione di html2pop3? Grazie di tutto quello che fai per noi LUCA
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:48
Re: Problemi invio posta con Libero
Ciao ALESSIO prova a riconfigurare l'smtp come indicato qui http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta/ ciao matteo
Come configurare l'SMTP sotto rete TRE/H3G - 12 Luglio 2016 - 14:09
problemi posta in uscita
ciao Matteo, mi riallaccio al tuo articolo perchè solo da alcuni mesi (fino ad allora ha sempre funzionato) le mail in uscita con la tre mi danno problemi, ossia restituiscono questo messaggio di errore: The original message was received at Tue, 12 Jul 2016 13:55:57 +0200 from: ----- The following addresses had permanent fatal errors ----- (reason: 550 5.1.0 SPF Failed - not authorized) ----- Transcript of session follows ----- ... while talking to etb-2.mail.tiscali.it.: >>> mail From: SIZE=230276 <<< 550 5.1.0 SPF Failed - not authorized 554 5.0.0 Service unavailable La mia configurazione della posta in uscita è sempre stata la stessa (non ho mai modificato) ossia SMTP: smtp.tre.it. Come posso risolvere secondo te? Ho chiesto a tre e al gestore della posta ma dicono che la colpa non è loro, e nessuno sa risolvere. Grazie Ciao Stefano
HTML2POP3 2.56a - 14 Aprile 2016 - 14:21
...sempre Thunderbird-libero
Ciao Matteo, grazie per il tuo aiuto (e complimenti per l'ottimo lavoro che da anni svolgi...veramente incredibile!), anche oggi ulteriore conferma del problema. Ho ricevuto un messaggio, mentre "lavoravo" al settaggio (prove) su TB. L'allegato era illeggibile e pure il messaggio di testo della e-mail. Ho dovuto contattare il mittente e chiedere un nuovo invio per andare a leggere la e-mail sul web-libero. Francamente è incomprensibile, anche perché non ho installato nessun nuovo programma o fatto cose particolari. Come scritto sul forum di TB: “ho letto che i “responsabili” del problema erano due parametri della configurazione seguente: Opzioni → Avanzate ---> Tab Generale –->  Editor configurazione 1) mail.imap.fetch_by_chunks 2) mail.server.default.fetch_by_chunks Si sarebbero dovuti settare come (booleano) “FALSE” . Ho provato anche questa opzione. Nulla. Poi, qualcuno mi ha suggerito di cambiare i seguenti mail.server.default.fetch_by_chunks mail.server.default.mime_parts_on_demand mail.imap.mime_parts_on_demands Tutte settate su FALSE. Nulla! Il messaggio “LIST è fallitto...errore, ecc; ricompare ancora, anche se non sempre. Adesso ho scaricato “Zimbra Desktop” (TB mi ha stancato) e sto facendo la configurazione per far funzionare il mitico html2pop3 vers.2.56a . Ti allego l'immagine del settaggio (di Zimbra) e Ti chiedo cortesemente di vedere se e dove faccio qualche errore...perché il programma mi rifiuta l'account. E' ormai da vent'anni e più che uso sistemi diversi, piattaforme o programmi vari...mai ho avuto un problema così instabile e difficile da risolvere. Sembra tutto in movimento e non so dove fissare un punto “fermo” per partire e trovare la soluzione. Attendo qualche Tua dritta (possibilmente). Infinitamente grazie. tobik
HTML2POP3 2.56a - 6 Gennaio 2016 - 17:07
windows 10 mail
esiste la maniera di configurare il programma per il nuovo client mail di windows 10 in particolar modo per tin.it p.s. anche con outlook ogni volta che lo riapro devo rieffettuare le prove di configurazione account altrimenti ha problemi a scaricare
Come evitare che le email inviate finiscano in SPAM - 27 Ottobre 2015 - 02:09
Re: Re: Re: libero e fastweb
Ciao luca imposta l'SMTP (con SSL): poi metti server: smtp.libero.it (selezionando la richiesta di autenticazione) porta: 465 per maggiori informazioni: http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta/ ciao matteo
×
Ricevi gratuitamente i nostri aggiornamenti