Scrivo software e aiuto le aziende a scriverne di migliore
Mia foto

errore

Inserisci quello che vuoi cercare
errore - nei commenti

HTML2POP3 2.56a - 14 Giugno 2016 - 11:31

Re: Re: Re: Re: Re: Re: Ancora problemi con Libero
Ciao ℳatteo ℬaccan Provato intanto ad inserire il server pop3 come dicevi ma ha ancoa gli stessi problemi, nei report ho questo messaggio di errore Impossibile inviare o ricevere messaggi per l'account erb.naturaviva@tin.it. errore del server: 0x800CCC90 Risposta del server: -ERR error retrieving message 399 Server: 'html2pop3.baccan.it' ID errore di Windows Live Mail: 0x800420CD Protocollo: POP3 Porta: 110 Protezione (SSL): No

HTML2POP3 2.56a - 9 Giugno 2016 - 22:52

Re: Re: Ancora problemi con Libero?
Ciao ℳatteo ℬaccan Ho trovato qual'era il problema: html2pop3 non era presente tra i processi avviati anche dopo un riavvio del PC; ho quindi provato a lanciare a mano da console lo script html2pop3.sh (lo stesso che ho messo anche in avvio automatico) e mi ha dayo l'errore di versione Java errata (java.lang.UnsupportedClassVersionError). A questo punto mi sono ricordato che qualche giorno fa avevo installato la versione 1.6 di Java per altre questioni e quindi html2pop3 non ripartiva più all'avvio del PC. Ripristinando la versione 1.8 di Java tutto è tornato a funzionare correttamente. Grazie ancora per il tuo lavoro. Ciao.

HTML2POP3 2.56a - 8 Giugno 2016 - 17:39

Re: errore riscontrato
Ciao fabio.dolcetti potrebbe essere un messaggio con un virus, che viene bloccato e html2pop3 gestisce in modo errato la cosa, provocando un loop nello scaricamento Ho un paio di segnalazioni in merito .. devo indagare ciao matteo

HTML2POP3 2.56a - 8 Giugno 2016 - 16:26

errore riscontrato
08/06/2016 15:56:12 [118934072] Cache: getmail (383) from cache ripetuto molte volte

HTML2POP3 2.56a - 8 Giugno 2016 - 16:24

HTML2POP3
Dopo aver installato il software e modificato account mail nei log trovo questo errore, facendo la sincronizzazione sembra che stiano arrivando migliaia di mail, qual'è il problema? Grazie

HTML2POP3 2.56a - 11 Maggio 2016 - 15:48

problemi con mac
ciao Matteo seguo le istruzioni però mi da errore e dice che non riesce a trovare o trovare la classe principale htmlgui. uso l'ultima versione di OSx

HTML2POP3 2.56a - 14 Aprile 2016 - 17:52

Re: ...sempre Thunderbird-libero
Ciao tobik il problema sul LIST è un errore interno a HTML2POP3 .. dovrei analizzarlo meglio per poter capire di cosa si tratta. Riesci a mandarmi il file html2pop3.log nell'email indicata nella pagina contatti? ciao matteo

HTML2POP3 2.56a - 14 Aprile 2016 - 14:21

...sempre Thunderbird-libero
Ciao Matteo, grazie per il tuo aiuto (e complimenti per l'ottimo lavoro che da anni svolgi...veramente incredibile!), anche oggi ulteriore conferma del problema. Ho ricevuto un messaggio, mentre "lavoravo" al settaggio (prove) su TB. L'allegato era illeggibile e pure il messaggio di testo della e-mail. Ho dovuto contattare il mittente e chiedere un nuovo invio per andare a leggere la e-mail sul web-libero. Francamente è incomprensibile, anche perché non ho installato nessun nuovo programma o fatto cose particolari. Come scritto sul forum di TB: “ho letto che i “responsabili” del problema erano due parametri della configurazione seguente: Opzioni → Avanzate ---> Tab Generale –->  Editor Configurazione 1) mail.imap.fetch_by_chunks 2) mail.server.default.fetch_by_chunks Si sarebbero dovuti settare come (booleano) “FALSE” . Ho provato anche questa opzione. Nulla. Poi, qualcuno mi ha suggerito di cambiare i seguenti mail.server.default.fetch_by_chunks mail.server.default.mime_parts_on_demand mail.imap.mime_parts_on_demands Tutte settate su FALSE. Nulla! Il messaggio “LIST è fallitto...errore, ecc; ricompare ancora, anche se non sempre. Adesso ho scaricato “Zimbra Desktop” (TB mi ha stancato) e sto facendo la configurazione per far funzionare il mitico html2pop3 vers.2.56a . Ti allego l'immagine del settaggio (di Zimbra) e Ti chiedo cortesemente di vedere se e dove faccio qualche errore...perché il programma mi rifiuta l'account. E' ormai da vent'anni e più che uso sistemi diversi, piattaforme o programmi vari...mai ho avuto un problema così instabile e difficile da risolvere. Sembra tutto in movimento e non so dove fissare un punto “fermo” per partire e trovare la soluzione. Attendo qualche Tua dritta (possibilmente). Infinitamente grazie. tobik

HTML2POP3 2.56a - 12 Aprile 2016 - 16:06

Re: errore con la versione 2.56a
Ciao Leonardo puoi mandarmi il file html2pop3.log? Usa l'email indicata nei contatti ciao matteo

HTML2POP3 2.56a - 12 Aprile 2016 - 11:30

errore con la versione 2.56a
Da qualche giorno non ricevevo più posta elettronica. Ho aggiornato alla nuova versione 2.56a ma ancora niente. Nel log mi dava un errore di tunnelpop3.cfg La mia configurazione è Imac 10.11 con outlook 2016 e posta di libero. Nel log appunto mi dava questo errore. Ho provato anche a cambiare pop3 con localhost avendo prima 127.0.0.1 e anche mettendo html.......
×
Ricevi gratuitamente i nostri aggiornamenti