Scrivo software e aiuto le aziende a scriverne di migliore
Mia foto

due

Inserisci quello che vuoi cercare
due - nei commenti

HTML2POP3 2.50f - 14 Gennaio 2015 - 08:06

Alice.it
Ciao Matteo, ho inserito in html2pop3 rimetti 127.0.0.1 e nel mio client thunderbird in.alice.it in un account ed in un altro localhost. Ti invio le immagini dei due errori, il primo di Alice con localhost ed il secondo con in.alice.it Per favore fammi sapere e Grazie! Ciao, Michele

HTML2POP3 2.50f - 8 Gennaio 2015 - 11:08

R: re: Ancora niente!
Grazie Matteo. Cacchio, insomma potrò scaricare la posta solo dalle 19 alle 7, cioè fuori dall'orario di lavoro, proprio il periodo durante il quale mi serviva HTML2POP3... :-( due dubbi in proposito: - nell'articolo si parla di un problema nato dal 29/05/2014, mentre a me funzionava tutto regolarmente fino al 15/12/2014 incluso...come mai? - nell'articolo si parla di un problema legato a Email.it, mentre io non riesco a scaricare tutti gli account, compresi quelli di Teletu.it, che, a differenza degli altri, hanno sempre funzionato "una bomba"...

HTML2POP3 2.50b - 10 Novembre 2014 - 23:25

Connessione smtp Tiscali con provider Wind
Ciao a tutti, sono due giorni che sto cercando di inviare mail tramite outlook mediante la mia posta tiscali. Riesco tranquillamente a riceverle ma non a inviarle. ovviamente l'smtp che utilizzo è smtp.tiscali.it. Ho provato in tutti i modi e con tutte le porta possibili...con e senza autenticazioni, ma nulla. L'unica cosa che differenzia le prove fatte è che con l'ssl il sistema mi fa apparire più volte il box di user e login del smtp.tiscali.it ma non riesce lo stesso ad accedere. Potreste aiutarmi per favore? Ho utilizzato html2pop3 per un'altra mail virgilio e funziona alla grande. con quella di tiscali mi sto esaurendo. Vi prego aiutatemi Saluuti

HTML2POP3 2.50b - 5 Novembre 2014 - 13:31

Libero da estero
Grazie mille per la risposta. La cosa curiosa è che ieri dalla germania ho provato a scaricare la posta da due connessioni internet distinte e in momenti diversi, ma sempre ha dato errore. Tale errore lo dà subito dopo aver inserito il captcha, e non dopo un certo tempo. Lo stesso pc da altre connessioni in Italia scarica regolarmente. In ogni caso ho fatto tesoro dei tuoi consigli e: 1) aumentato il timeout di thunderbird da 100 a 300 s 2) cancellato 4000 messaggi sui 5000 presenti in webmail Purtroppo non potrò provare dall'estero fino alla prossima trasferta. PS: il motivo per cui avevo cosi tanti messaggi nella webmail è che HTML2POP3 non mi cancella i vecchi. Nel client thunderbird del pc principale da cui scarico (non questo), ho impostato di cancellare i messaggi dopo 30gg, ma evidentemente non funziona perchè ne avevo di 3 mesi fa. Idee anche per questo problema?

HTML2POP3 2.50b - 15 Ottobre 2014 - 11:03

Riguardo alla cancellazione dei messaggi
"nessuno ha detto ad html2pop3 di cancellare i messaggi.. quindi e' giusto che li riproponga.. " Quando utilizzo POP3, configuro tutti i client affinchè non cancellino la posta dal server oppure che la cancellino solo dopo un certo numero di giorni (60 di solito). Questo per due motivi: - è sempre possibile (nei limiti del periodo di non cancellazione) recuperare un messaggio cancellato per errore ; - posso consultare la posta da più dispositivi senza perdere i messaggi che altrimenti sarebbero scaricati solo su un client (il primo che arriva) Per poter utilizzare HTML2POP3 devo necessariamente cancellare i messaggi dal server? Mi sembrerebbe strano...

HTML2POP3 2.50 - 5 Agosto 2014 - 12:18

errore password
ciao, anche a me da errore con la password su due indirizzi mail di libero. La cosa strana è che su un terzo funziona perfettamente. Ieri ho aggiornato alla versione 2.50 e disinstallato java 6 e installato java 7 sul mio Mac (visto che mi dava quell'errore). Tutte le altre mail funzionano perfettamente tranne due di quelle di libero.....quale può essere il problema? Ho cambiato localhost con 127.0.0.1, ricontrollato tutti i settaggi.....non capisco...... Puoi aiutarmi?

HTML2POP3 2.49x - 15 Luglio 2014 - 19:24

Funzionaaaaa! Caaptchaaa?! PRRRRRRR!!!
Ragazzi, all'improvviso ho iniziato a scaricare nuovamente la posta attraverso Outlook e HTMLPOP3!!! L'unica cosa che penso possa avere una qualche influenza è stato il tentativo (andato a vuoto di usare un proxy server). Recentemente avevamo detto che il problema delle caselle bloccate con CAPTCHA sembrava essere legato all'utilizzo di server all'estero. Allora ieri ho provato ad inserire in HTMLPOP3 l'indirizzo e la porta di un proxy server anonimo e free. Ovviamente non ha funzionato....ma oggi quando ho riprovato (senza il proxy) ha iniziato a scaricarmi tutte le mail vecchie!! ^_^ Non so se le due cose sono tra loro correlate ma è l'unica differenza a cui riesco a pensare

HTML2POP3 2.49x - 13 Luglio 2014 - 07:53

CAPTCHA
Ragazzi, a questo punto possiamo confermare che effettivamente il problema riguarda gli "immigrati" :) visto che anche io vivo all'estero (in Repubblica Ceca). Matteo, aspettiamo fiduciosi tuoi lumi!! Sono quasi due mesi ormai (dal 30 maggio) che accedo alla posta solo da Libero...è odioso.

HTML2POP3 2.49x - 13 Luglio 2014 - 07:53

CAPTCHA
Ragazzi, a questo punto possiamo confermare che effettivamente il problema riguarda gli "immigrati" :) visto che anche io vivo all'estero (in Repubblica Ceca). Matteo, aspettiamo fiduciosi tuoi lumi!! Sono quasi due mesi ormai (dal 30 maggio) che accedo alla posta solo da Libero...è odioso.

HTML2POP3 2.49x - 5 Luglio 2014 - 12:24

MOLTO BENE ! Provider TISCALI con accounts @libero
TUTTO BENE ! Allora a questo link http://aiuto.libero.it/mail/istruzioni/configura-mozilla-thunderbird-per-windows-a11.phtml (grazie a Matteo per il link "madre") si spiega come configurare Thunderbird per Windows. Tuttavia le videate si devono riferire ad un versione precedente perchè nella versione attuale di Thunderbird: sicurezza e autenticazione, sono due paragrafi separati e ognuno ha sue specifiche. - In sicurezza hai 3 possibilità: nessuna, STARTTLS, SSL/TLS. - Mentre in autenticazione hai 5 possibilità: nessuna autenticazione, password su connessione non protetta, password cifrata, Kerberos/GSSAPI, NTLM. Nel tutorial con la vecchia versione di Thunderbird, al link sopra, sicurezza e autenticazione formano un solo quadro, dove si trova spuntata (flag) "Utilizza nome utente e password" , poi in "Nome utente" si mette il proprio (es: marco.rossi@libero.it) e infine c'è la spunta su"SSL" in "Utilizza connessione sicura (SSL)" . AFFINCHE' FUNZIONI in server SMTP ho fatto così: "Descrizione": marco.rossi. "Nome server": smtp.libero.it "Porta": 465 "Sicurezza della connessione": SSL/TLS "Metodo di autenticazione": Password normale "Nome utente": marco.rossi@libero.it E HO SUBITO provato con gli invii (ho 3 client @libero) e tutti FUNZIONANO!!! Grazie Matteo e grazie a tutti!!
×
Ricevi gratuitamente i nostri aggiornamenti