Scrivo software e aiuto le aziende a scriverne di migliore

cambiare'a

Inserisci quello che vuoi cercare
cambiare'a - nei post

Come si realizza un sito serverless? - 3 Agosto 2020 - 16:00

Grazie alle architetture cloud è oggi possibile realizzare applicazioni utilizzando solamente servizi messi a disposizione da terzi, senza installare server, database, web server, bilanciatori, macchine virtuali, sistemi di cache e tutto quello che un tempo era necessario fare per realizzare un'applicazione scalabile

Quando Moda incontra il WEB - 20 Novembre 2015 - 21:23

Integrare mondi diversi non è mai facile. Per un cliente ho realizzato un ponte fra Moda, un gestionale specializzato in punti vendita di abbigliamento e una soluzione ecommerce basata su WordPress e Woocommerce. Ora provo a spiegarvi come sono riuscito e quali problemi ho risolto

Come contrastare lo SPAM con SPF, DKIM, DMARC e rDNS - 6 Giugno 2015 - 08:35

Questa volta proverò a descrivere tutti i problemi che ho avuto con le configurazioni di posta di un CMS che gestisco e le varie soluzioni che ho messo in atto per poterli risolvere. Spero che questo post sia d'aiuto a tutti i sysadmin con problemi simili ai miei
cambiare'a - nei commenti

HTML2POP3 3 - 15 Dicembre 2020 - 11:17

TIN mail
Ciao Andrea, guarda una delusione, io ho TIN.IT da 25 anni, ed è andata sempre bene, poi un giorno cambio la password e succede tutto quello che ho appena scritto sopra, contattata l'assistenza mi dicono che addirittura la email TIN.IT verrà smantellata a breve e che già sono anni che il provider tin.it non scarica posta da un gestore diverso da TIM. Quindi non cambiare nulla se a te va ancora bene CIAO !!

HTML2POP3 3 - 23 Ottobre 2019 - 06:29

invio posta elettronica
Ho risolto il mio problema di mancato invio e poi anche di mancata ricezione con il mio indirizzo @tiscali.it. A quanto sembra Tiscali mi aveva messo in una black list in quanto la mia password era troppo semplice e non sicura. Tutto bene ma perché non mi hanno avvisato prima che avrei dovuto cambiare la password?

HTML2POP3 3 - 22 Ottobre 2019 - 11:17

Non và. dopo aggiornamento Java
Buondì, da 2 gg. non si connette al server: errore di autenticazione - 0x800CC92 Forti sospetti per la nuova versione Java "jre1.8.0_231", di 2 gg. fà, appunto. E se cosi fosse, vorrei sapere come e dove cambiare la configurazione di HTML2POP3 3.0.4 Ho provato a cercare un file "cfg" da modificare, ma senza successo.. Grazie anticipato a chi vorrà cortesemente rispondermi. Ciao.

HTML2POP3 2.56a - 11 Aprile 2019 - 11:11

Re: gmail/thunderbird
Ciao Paola Vitale per inviare da .tin, non ti occorre html2pop3, quello serve solo per ricevere. Se non riesci a spedire, eventualmente devi cambiare il server SMTP sul tuo account TIN del client di posta, a volte si deve usare quello con cui sei connessa a internet invece di quello del provider di posta da cui invii. Viceversa per il problema di ricezione da gmail, prova a verificare se da web la posta di gmail non sia finita nello spam. Avevo avuto anche io un problema con TIN nel ricevere da una persona che spediva con virgilio... proprio non arrivava nemmeno via web (o andava nello spam, ma non ricordo)

HTML2POP3 2.56a - 2 Aprile 2019 - 12:46

risolto
salve, vi comunico che aspettando la nuova versione, sono riuscito a far funzionare il plug in di tin.it. La procedura è la seguente: 1) aprire il file html2pop3.jar cpm 7-zip 2) posizionarsi in \org\html2pop3\plugin\pop3 3) trascinare fuori il file plugintin.class 4) aprirlo con un editor "binario" mi raccomando, e cercare la stringa "http://webmailvtin.alice.it" e sostituirla con "https://webmailtin.pc.tim.it". Sfortunatamente questa stringa ha una lettera in più per cui occorre modificare il byte precedente che ne indica la lunghezza, quindi va cambiato da 35 a 36 per la prima sostituzione. Ripetere la ricerca e la sostituzione per la seconda volta, e anche qui cambiare il byte precedente da 1B a 1C. 5) Salvare il file 6) trascinare il file modificato nel file .jar precedente e chiudere 7-zip Il gioco è fatto e tutto funziona! Saluti.

HTML2POP3 2.56a - 31 Marzo 2019 - 20:26

Pistolare
Lievemente ci potrei pistolare dentro. Ci ho provato oggi. Ma non so assolutamente dove cambiare l indirizzo web di Tim.it tin.it.!!!! Mi domando quale mente malata non voglia che sia scaricata posta da chi non ha server a pagamento Tim o libero!!!!! Roba da matti

HTML2POP3 2.56a - 19 Novembre 2016 - 19:46

messaggio di libero su configurazione
Nuovamente ciao Matteo, temo di non mi essermi spiegato bene. Come anche Filippo che ha postato appena dopo, ho TIM come provider ma uso la mail di libero (e uso POP3, non IMAP). Attualmente va tutto perfettamente bene con la configurazione che ho preso a suo tempo dalle tue guide ma la mia paura è che LIBERO cambi qualcosa nelle impostazioni. Se metto i parametri proposti da LIBERO non mi scarica alcunché (dato che uso TIM come connessione). Speriamo che LIBERO non ci crei altri "problemi" quando dismetterà la configurazione che definisce "attuale". In ogni caso sono sicuro che se LIBERO dovesse cambiare qualcosa potremo sempre contare sul tuo aiuto. LUCA

HTML2POP3 2.56a - 19 Novembre 2016 - 08:45

Configurazione client Libero
Ciao Matteo. In questi giorni ho ricevuto una mail da linero che riporta questo testo: <> Andando sul link proposto e selezionando la pagina di configurazione di thunderbird (http://aiuto.libero.it/articolo/tutorial/configurazione-mozilla-thunderbird-per-libero-mail/?ssonc=2072556091) noto che bisognerebbe usare il POP3 (e relativa porta) ed inserire delle impostazioni di sicurezza. Usando il tuo programma attualmente io ho POP3: localhost - porta 110 SICUREZZA: sicurezza della connessione - nessuna & metodo di autenticazione - password su connessione non protetta Il mio provider è TIM (ex Telecom) Per ora va tutto bene ma se provo a cambiare con i parametri proposti di Libero (ho provato sia cambiando il POP3 come richiesto sia lasciando localhost - porta 110) non ricevo più la posta. Dato che Libero avverte che a breve la configurazione attuale del client verrà dismessa devo preoccuparmi di qualcosa? Devo apportare delle modifiche? O hai in vista una nuova versione di html2pop3? Grazie di tutto quello che fai per noi LUCA

HTML2POP3 2.56a - 14 Aprile 2016 - 14:21

...sempre Thunderbird-libero
Ciao Matteo, grazie per il tuo aiuto (e complimenti per l'ottimo lavoro che da anni svolgi...veramente incredibile!), anche oggi ulteriore conferma del problema. Ho ricevuto un messaggio, mentre "lavoravo" al settaggio (prove) su TB. L'allegato era illeggibile e pure il messaggio di testo della e-mail. Ho dovuto contattare il mittente e chiedere un nuovo invio per andare a leggere la e-mail sul web-libero. Francamente è incomprensibile, anche perché non ho installato nessun nuovo programma o fatto cose particolari. Come scritto sul forum di TB: “ho letto che i “responsabili” del problema erano due parametri della configurazione seguente: Opzioni → Avanzate ---> Tab Generale –->  Editor Configurazione 1) mail.imap.fetch_by_chunks 2) mail.server.default.fetch_by_chunks Si sarebbero dovuti settare come (booleano) “FALSE” . Ho provato anche questa opzione. Nulla. Poi, qualcuno mi ha suggerito di cambiare i seguenti mail.server.default.fetch_by_chunks mail.server.default.mime_parts_on_demand mail.imap.mime_parts_on_demands Tutte settate su FALSE. Nulla! Il messaggio “LIST è fallitto...errore, ecc; ricompare ancora, anche se non sempre. Adesso ho scaricato “Zimbra Desktop” (TB mi ha stancato) e sto facendo la configurazione per far funzionare il mitico html2pop3 vers.2.56a . Ti allego l'immagine del settaggio (di Zimbra) e Ti chiedo cortesemente di vedere se e dove faccio qualche errore...perché il programma mi rifiuta l'account. E' ormai da vent'anni e più che uso sistemi diversi, piattaforme o programmi vari...mai ho avuto un problema così instabile e difficile da risolvere. Sembra tutto in movimento e non so dove fissare un punto “fermo” per partire e trovare la soluzione. Attendo qualche Tua dritta (possibilmente). Infinitamente grazie. tobik

HTML2POP3 2.56a - 12 Aprile 2016 - 11:30

errore con la versione 2.56a
Da qualche giorno non ricevevo più posta elettronica. Ho aggiornato alla nuova versione 2.56a ma ancora niente. Nel log mi dava un errore di tunnelpop3.cfg La mia configurazione è Imac 10.11 con outlook 2016 e posta di libero. Nel log appunto mi dava questo errore. Ho provato anche a cambiare pop3 con localhost avendo prima 127.0.0.1 e anche mettendo html.......
×
Ricevi gratuitamente i nostri aggiornamenti