Scrivo software e aiuto le aziende a scriverne di migliore
Mia foto

thunderbird

Inserisci quello che vuoi cercare
thunderbird - nei commenti

HTML2POP3 2.49x - 14 Luglio 2014 - 12:07

CAPTCHA
Credo sia più corretto dire che il problema riguarda gli "emigrati".. Sono in Germania e la posta di libero con Outlook e thunderbird non viene giù.. o su visto che sono a nord dell'Italia..? A parte la battuta.. direi che qunappo ha dato la giusta direzione.. non ci avevo fatto caso che dall'Italia sono riuscito tempo fa a scaricare la posta con il client, ma da qui non riesco..

HTML2POP3 2.49x - 12 Luglio 2014 - 10:22

Per Matteo....
Per il log ho usato un addon di thunderbird chiamata "TBTracer"...che setta i NSPR_LOG_FILE e NSPR_LOG_MODULES e fà vedere in real-time quello che succede... Non ho software fra TB e html2pop3, e non uso proxy...a quanto sembra però, l'opzione "Metti in pausa firewall/antivirus per 5 minuti" della suite di ZoneAlarm non funziona come dovrebbe perchè ho provato a chiudere direttamente tutto il programma e ...voilà! Disinstallo ZoneAlarm per vedere se non è solo un effetto placebo... Mi scuso per questa figur di m. e per averti fatto perdere tempo... Ti ringrazio per avermi seguito in questo troubleshooting. Grazie

HTML2POP3 2.49x - 11 Luglio 2014 - 15:50

Continuano i problemi nella ricezione...
Oramai sono più di 2 settimane che sto avendo questo problema e non riesco a venirne a capo. Ho provato a disinstallare thunderbird (e cancellare il profilo in %APPDATA%) e reinstallare; ho provato con Outlook, Zimbra, Sylpheed e danno tutti lo stesso problema. Disattivati anche Firewall e Antivirus. Fallisce sempre nel comando RETR... [...] [POP3 SEND] [2014-07-11 13:33:35.718000 UTC] DELE 8 [POP3 RECV] [2014-07-11 13:33:35.744000 UTC] +OK message marked for deletion [POP3 SEND] [2014-07-11 13:33:35.745000 UTC] RETR 9 [POP3 RECV] [2014-07-11 13:33:36.349000 UTC] YmxhbmsiPgogICAgICAgICAgICAgPGltZyBzcmM9Imh0d In questo pezzo si nota che il server (html2pop3) invece di rispondere con "+OK dimensione tipo" seguito dal messaggio, risponde con spazzatura.... Tanto spazzatura non è, perché quella risposta è parte del messaggio precedentemente scaricato... Non ho idea di come è scritto il programma ma è possibile che da qualche parte manchi un flush del buffer con cui viene fatto lo stream del messaggio o roba simile? Sono vittima di malocchio da parte di qualcuno? ...perchè solo io sto avendo questo problema! Grazie. P.S. Sotto quale licenza è distribuito il software? E' possibile ottenere il codice sorgente dell'utima versione?...

HTML2POP3 2.49x - 5 Luglio 2014 - 12:24

MOLTO BENE ! Provider TISCALI con accounts @libero
TUTTO BENE ! Allora a questo link http://aiuto.libero.it/mail/istruzioni/configura-mozilla-thunderbird-per-windows-a11.phtml (grazie a Matteo per il link "madre") si spiega come configurare thunderbird per Windows. Tuttavia le videate si devono riferire ad un versione precedente perchè nella versione attuale di thunderbird: sicurezza e autenticazione, sono due paragrafi separati e ognuno ha sue specifiche. - In sicurezza hai 3 possibilità: nessuna, STARTTLS, SSL/TLS. - Mentre in autenticazione hai 5 possibilità: nessuna autenticazione, password su connessione non protetta, password cifrata, Kerberos/GSSAPI, NTLM. Nel tutorial con la vecchia versione di thunderbird, al link sopra, sicurezza e autenticazione formano un solo quadro, dove si trova spuntata (flag) "Utilizza nome utente e password" , poi in "Nome utente" si mette il proprio (es: marco.rossi@libero.it) e infine c'è la spunta su"SSL" in "Utilizza connessione sicura (SSL)" . AFFINCHE' FUNZIONI in server SMTP ho fatto così: "Descrizione": marco.rossi. "Nome server": smtp.libero.it "Porta": 465 "Sicurezza della connessione": SSL/TLS "Metodo di autenticazione": Password normale "Nome utente": marco.rossi@libero.it E HO SUBITO provato con gli invii (ho 3 client @libero) e tutti FUNZIONANO!!! Grazie Matteo e grazie a tutti!!

HTML2POP3 2.49x - 24 Giugno 2014 - 10:21

Ahhhhh....il problema si ripresenta
Credo che il problema si sia spostato da "email sporca" a email con messaggio o parti di esso con "Content-Transfer-Encoding: base64"... Dico questo perchè thunderbird restituisce errore sempre nel mezzo della decodifica di queste porzioni di messaggio. Non era un problema legato ad email provenienti da spammer, perchè oggi si è presentato lo stesso errore con una mail proveniente dal rispettabilissimo "mailout@maillist.codeproject.com" Nessuno ha il mio stesso problema?

HTML2POP3 2.49x - 23 Giugno 2014 - 21:36

smtp.tiscali.it
Ciao a tutti! sono nuovo del forum :) ..avendo connessione tiscali e versione htmlpop3 2.49x installata, da ieri con thunderbird non riesco più ad inviare mail @libero.it con impostazioni server SMTP.tiscali.it, porta 25, nessuna autenticazione ..ho provato con ssl/tls - password normale..ho anche provato a cambiare porte ..ma nulla ..nella ricezione invece tutto ok!! qualcuno mi può aiutare?? Grazie!

HTML2POP3 2.49x - 23 Giugno 2014 - 18:49

Firewall, Antivirus, AdBlock OFF...stesso problema
Ho provato a disabilitare sia il firewall che l'antivirus...e l'addon AdBlock di thunderbird, dà sempre lo stesso errore.

HTML2POP3 2.49x - 18 Giugno 2014 - 16:27

Fallito comando RETR (1)...
Inizio il post con: GRAZIE PER QUESTO PROGRAMMA! Ultimamente si sono presentate delle anomalie nel funzionamento, mi spiego: quando scarico i nuovi messaggi dal server (uso thunderbird 31.0) il client risponde con un messaggio di errore del tipo "Fallito il comando RETR. Errore mentre si cercava di recuperare un messaggio. Il server di posta localhost ha risposto: eight: 300px". Quel "eight: 300px" (preso ad esempio, ma il server risponde sempre con pezzi di codice HTML) penso faccia parte della mail che il programma sta tentando di scaricare in quel momento. Da cosa può dipendere? C'è una soluzione? Grazie. Log: 18/06/2014 16:13:29 [11302624] Libero: primo login per prendere i cookie 18/06/2014 16:13:30 [12136056] Libero: login reale 18/06/2014 16:13:30 [12711776] Libero: entro nella webmail 18/06/2014 16:13:31 [12958392] Libero: list 18/06/2014 16:13:32 [13381720] Libero: trovate (7) email 18/06/2014 16:13:32 [13381720] libero.it: Trovati 7 messaggi 18/06/2014 16:13:32 [13381720] POP3 server: STAT 18/06/2014 16:13:33 [13381720] POP3 server: LIST 18/06/2014 16:13:33 [13381720] POP3 server: UIDL 18/06/2014 16:13:33 [13381720] POP3 server: DELE 1 18/06/2014 16:13:33 [13381720] POP3 server: DELE 2 18/06/2014 16:13:33 [13381720] POP3 server: RETR 3 18/06/2014 16:13:33 [13381720] Libero: getmailstream init 18/06/2014 16:13:33 [13381720] Libero: getmailstream estrazione 2228 18/06/2014 16:13:34 [13822480] java.net.SocketException: Software caused connection abort: socket write error 18/06/2014 16:13:34 [13822480] at java.net.SocketOutputStream.socketWrite0(Native Method) 18/06/2014 16:13:34 [13822480] at java.net.SocketOutputStream.socketWrite(Unknown Source) 18/06/2014 16:13:34 [13932696] at java.net.SocketOutputStream.write(Unknown Source) 18/06/2014 16:13:34 [13932696] at org.html2pop3.utils.htmlTool.putData(Unknown Source) 18/06/2014 16:13:34 [13932696] at org.html2pop3.plugin.pluginbase.streamPageBody(Unknown Source) 18/06/2014 16:13:34 [13932696] at org.html2pop3.plugin.pluginbase.streamPageBody(Unknown Source) 18/06/2014 16:13:34 [13932696] at org.html2pop3.plugin.pop3.pluginlibero.streamMessage(Unknown Source) 18/06/2014 16:13:34 [13932696] at org.html2pop3.plugin.pop3.pop3base.streamMessage(Unknown Source) 18/06/2014 16:13:34 [13932696] at pop3Server$pop3Thread.manage(Unknown Source) 18/06/2014 16:13:34 [13932696] at pop3Server$pop3Thread.run(Unknown Source) 18/06/2014 16:13:34 [13932696] java.lang.Exception: Libero: Errore durante la lettura della mail. Riprovare il download 18/06/2014 16:13:34 [13932696] at org.html2pop3.plugin.pop3.pluginlibero.streamMessage(Unknown Source) 18/06/2014 16:13:34 [13932696] at org.html2pop3.plugin.pop3.pop3base.streamMessage(Unknown Source) 18/06/2014 16:13:34 [13932696] at pop3Server$pop3Thread.manage(Unknown Source) 18/06/2014 16:13:34 [13932696] at pop3Server$pop3Thread.run(Unknown Source) 18/06/2014 16:13:34 [13932696] Libero: Errore durante la lettura della mail. Riprovare il download

HTML2POP3 2.49w - 10 Giugno 2014 - 21:32

per yankeeDDL
Ciao yankeeDDL, ieri ho sostituito la cartella della versione precedente (che ha sempre funzionato) con l'ultima versione ma thunderbird non scaricava da Libero e Inwind perché la password non era corretta. Sembrava tutto a posto sul pc (thunderbird era già configurato da tempo) ma il log mi diceva "entro nella mail" e poi "errore di login"... allora ho provato ad accedere dal browser e mi si è presentata una pagina in cui mi obbligava a cambiare la password con una nuova, mi comunicava che la nuova sarebbe valsa per 180 gg e mi chiedeva di inserire un captcha per completare il tutto. Dopo avere fatto questo sui miei due account Libero e Inwind thunderbird ha ripreso a scaricare... questa è la mia esperienza, spero sia utile.

HTML2POP3 2.49w - 10 Giugno 2014 - 19:13

Captcha?
Chiedo scusa: potreste spiegare come aggirare il problema della captcha? Io faccio il login nel browser senza problemi. Non mi appare il controllo captcha. (ho provato su due browser, tanto per esere sicuri). Pero' via thunderbird il problema continua. Sono andato direttamente su "login.libero.it" e continuo senza problemi nel browser. Grazie.
×
Ricevi gratuitamente i nostri aggiornamenti