Scrivo software e aiuto le aziende a scriverne di migliore
Mia foto

problema con libero

Inserisci quello che vuoi cercare
problema con libero - nei commenti

HTML2POP3 2.50 - 5 Agosto 2014 - 15:30

problema password di libero risolto
Invece nel mio caso l'ottimo Matteo al 2° tentativo ha trovato la soluzione all'ambaradan (merci beaucoup!) con un dettaglio però: al primo collegamento mi ha riscaricato a valanga sul pc tutta la posta vecchia. Cosa che mi era successa altre 3 o 4 volte pure con la versione .49. Perciò ho fatto pulizia sulla mail web sperando che non ricapiti. Boh...mistero libero. Saluti e buon lavoro. Vincenzo

HTML2POP3 2.50 - 5 Agosto 2014 - 14:44

problemi con windows XP
grazie sempre a Matteo ---- ho un problema sul PC dove ho installato Windows XP...quando avvio HTLM il computer si spegne e anche con il file.bat. Invece in altro PC con windows 7 non succede. Anch'io ho problemi con la posta di libero. Grazie sempre

HTML2POP3 2.50 - 5 Agosto 2014 - 12:18

errore password
ciao, anche a me da errore con la password su due indirizzi mail di libero. La cosa strana è che su un terzo funziona perfettamente. Ieri ho aggiornato alla versione 2.50 e disinstallato java 6 e installato java 7 sul mio Mac (visto che mi dava quell'errore). Tutte le altre mail funzionano perfettamente tranne due di quelle di libero.....quale può essere il problema? Ho cambiato localhost con 127.0.0.1, ricontrollato tutti i settaggi.....non capisco...... Puoi aiutarmi?

HTML2POP3 2.50 - 5 Agosto 2014 - 09:49

HTML2POP50. Errore password posta di libero
Buongiorno Matteo. Stamattina ho sostituito la versione 49 con la 50 ma si é subito verificato un problema di accesso alla posta di libero con il programma che uso (Windows Live Mail): infatti mi viene richiesta la password, che non ho affatto modificato, L'ho riscritta nelle proprietà dell'account libero ma...niente da fare. Per il resto mi sono limitato a seguire il tuo consiglio di inserire localhost nei server pop di virgilio e libero e assegnare 110 alle porte. Nella "49" erano rispettivamente 127.0.0.1 e 111. Che si può fare? Grazie per l'aiuto. Vincenzo ti allego il jpg della finestra di errore. A seguire il log del sw

HTML2POP3 2.49x - 28 Luglio 2014 - 16:57

condivisione java 6 ed 7
java puo' "convivere" sulla stessa macchina anche in versioni diverse, basta impostare il corretto path al giusto runtime per questo, anche in caso di applicazioni che necessitano vecchi runtime, possiamo far convivere vecchio e nuovo per chi e' meno pratico, consiglio l'utilizzo della versione "portable" di Java, in modo che non sporchi il sistema http://portableapps.com/apps/utilities/java_portable installando questa versione e impostando il corretto path, prima di lanciare html2pop3, non ci dovrebbero essere problemi di condivisione Andrea: il tuo problema e' solo che html2pop3 usa il JRE 6, che "pare" incompatibile con libero.it, sto comunque studiando meglio il problema

HTML2POP3 2.49x - 25 Luglio 2014 - 21:35

Invio posta libero con Tiscali
Prima di tutto scusatemi ma ho cercato dappertutto senza trovare la soluzione. La faccio breve:uso il mitico html2pop3 da diverso tempo. Da qualche tempo non riesco ad inviare (per ricevere nessun problema). Le mie impostazioni: pop3=localhost; smtp.tiscali.it (ho provato anche libero.it); autenticazione smtp con stesse impostazioni dell'incoming mail server; porta pop3 110 con ssl (o anche senza...ne ho provate un po'); porta smtp 465 con ssl. Risultato: niente-niente-niente. Tre volte niente perchè ormai da tempo uso html2pop3 per 3 diverse email e non mi ha mai dato problemi. P.S. Java 1.7.0_65-b20 - Quindi quella aggiornata. In ogni caso: grazie ancora per l'aiuto gratuito con html2pop3 e grazie fin d'ora se avete una soluzione al problema. Altrimenti cambio tutta la posta (con i relativi problemi) e amen....

HTML2POP3 2.49x - 24 Luglio 2014 - 21:24

libero
Buonasera, da oggi tardo pomeriggio il sito libero.it ha dei problemi e non riesco a visualizzare le mail (né sul sito, né ovviamente con Html2Pop3). Più precisamente riesco a loggarmi, ma quando cerco di aprire una qualsiasi cartella il sito mi segnala un generico errore 100. Tuttavia se vado sulla versione mobile m.libero.it riesco ad accedere e leggere le mail anche da pc. E' un po' più scomodo, ma almeno si riesce a tirare avanti. Poi speriamo che sul sito di libero risolvano presto. Se altri hanno lo stesso problema spero possa essere utile. Cordiali saluti a tutti. P.S.: per me Html2Pop3 fino ad oggi ha funzionato correttamente, mi connetto dall'Italia.

HTML2POP3 2.49x - 24 Luglio 2014 - 19:01

Punti in sospeso
Al momento ci sono 3 problemi da risolvere 1) html2pop3 dall'estero: ho gia'in mente come risolvere il problema, ma fino alla prossima settimana non rilascero' nulla 2) html2pop3 che pare non paginare (da solo 25 o 100 enail) dopo l'aggiornamento grafico di libero. Devo controllare ma e' una cosa veloce da sistemare 3) html2pop3 non funziona con java 6, per un problema nel certificato ssl di libero che conflitta con java. Per questo basta aggiornare java. Nelle prossime versioni aggiungero' un apposito controllo. consigli 1) per chi ha aggiornato java e non vede andare html2pop3: consiglio di installare "javara" che pulisce le varie versioni di java, lasciando l'ultima 2) per chi invia e vede l'email dentro la cartella spam: invito la lettura del mio commento sul record spf: se invii con email @libero.it DEVI inviare dal server smtp di libero.Non e' un problema di html2pop3, quindi non dategli la colpa :) 3) non litigate su questo blog o vi caccio :) (scherzo) siamo qui per aiutarci l'uno con l'altro 4) senza un log non posso aiutare nessuno: quindi non dite: non funziona, ma copia e incollate un log Per un paio di giorni non leggero' questa pagina, al mio ritorno mi serviranno dei volontari, ma spieghero' a tempo debito che caratteristiche dovranno avere Ciao Matteo

HTML2POP3 2.49x - 24 Luglio 2014 - 09:05

re:
ho anche io il problema di cetta pero' ho connessione fastweb , quando invio mail a libero o anche a tiscli vanno nello spam e il destinatario non le legge , utilizzo windows live mail con win7 ho java ultiam versione 1.7 e htmp2pop3 l'ultima release ,ho le porte 587 e 25 impostate coem consigliato da fastweb .. cosa posso fare ? grazie in anticipo

HTML2POP3 2.49x - 21 Luglio 2014 - 23:26

Per il sig. Matteo
Chiedo scusa ma forse non mi sono spiegato bene: La mia connessione è con Fastweb, e già questo crea diversi problemini, tipo porte diverse, autenticazione obbligatoria su Fastweb e altre amenità. Detto questo il "problema" si presenta quando scrivo una mail da indirizzo di partenza @libero verso destinazione @tiscali usando la connessione Fastweb (non ho altre connessioni). Se scrivo la stessa mail ma indirizzo di partenza uso un qualsiasi @tiscali o altro verso @libero o altro tutto funziona. Praticamente se devo scrivere o rispondere a un @tiscali, devo usare un mio indirizzo @tiscali altrimenti non funziona. Se invece voglio scrivere/rispondere a qualsiasi altro indirizzo (NON tiscali) posso usare qualsiasi indirizzo in partenza. Ho provato a modificare l'SMTP, con autenticazione, etcc, ma con Fastweb non c'è verso devi usare la sua configurazione o non funziona. Grazie comunque per il suo lavoro che ritengo ottimo, mi regolerò in base all'indirizzo del destinatario. Maurizio
×
Ricevi gratuitamente i nostri aggiornamenti