Scrivo software e aiuto le aziende a scriverne di migliore
Mia foto

versione java

Inserisci quello che vuoi cercare
versione java - nei commenti

HTML2POP3 2.56a - 26 Marzo 2019 - 21:22

Tin.it ha probabilmente cambiato pagina
Da oggi a pranzo non riesce piu' a scaricare la posta, indicando un errore di password. Ho provato anche la versione su html2pop3.baccan.it con lo stesso risultato. tin: SSO GET:http://webmailvtin.alice.it/cp/ps/Main/login/SSOLogin tin: LOGIN GET:http://webmailvtin.alice.it/cp/ps/Main/login/PreLogin?u=MIAEMAIL&d=tin.it&style=light&l=it java.lang.StringIndexOutOfBoundsException: String index out of range: -16 se la pagina chiamata e' https://webmailtin.pc.tim.it/cp/ps/Main/login/SSOLogin si entra in una situazione di errore per sito non sicuro, e poi si viene reindirizzati su https://mail.tim.it/ se invece e' quella sotto si viene reindirizzati a tim.it

HTML2POP3 2.56a - 15 Settembre 2016 - 23:41

Re: Re: @shocker - errore
Risolto il problema: l'aggiornamento di java aveva mandato qualcosa a donnacce ;) Reinstallata la versione "1.8.0_101" e tutto a posto su tutti e 3 i provider! Ciao Shocker

HTML2POP3 2.56a - 10 Agosto 2016 - 22:41

Ubuntu 16.04 - Problema all'avvio
Gentile Matteo, innanzitutto grazie per questo SW e il tempo che ci dedichi. Ho installato da poco la nuova versione di Ubuntu Gnome 16.04.1. Faccio partire html2pop3 dal file /etc/rc.local col comando:: /usr/local/bin/html2pop3/html2pop3.sh start in linea con quanto suggerito nel readme.txt allegato al programma. Direi che così ha funzionato per un pò, poi ha smesso: me ne sono accorto lanciando il comando "html2pop3 status" che non mi dice che html2pop3 è attivo e dal fatto che non scarico più la posta della mattina. La cosa strana è che se poi lancio /etc/rc.local (con il sudo) tutto riprende a funzionare correttamente. La versione di java che ho installato è l'Oracle java 9 Virtual Machine e, visto che mi carica correttamente il jar con l'htmlgui tenderei ad escludere possa essere un elemento in causa. Il html2pop3.log mi pare registri solo gli eventi a html2pop3 attivo e funzionante. Ho l'impressione che non legga o non riesca ad eseguire il comando in rc.local durante l'avvio. Riesci a suggerirmi come posso fare / come aggirare il problema? Grazie in anticipo, Shocker

HTML2POP3 2.56a - 26 Luglio 2016 - 10:52

Re: problemi htlm
Ciao Francesco è un errore java non HTML2POP3. A sensazione: se hai aggiornato java alla ultima (101), java ci dice che cerca una configurazione di java 8 versione 60. Io disinstallaerei di nuovo java e jre della versione 8 e reinstallerei da zero. Oltre a questo controllerei di non avere la variabile d'ambiente java_HOME impostata nella cartella sbagliata ciao matteo

HTML2POP3 2.56a - 9 Giugno 2016 - 22:52

Re: Re: Ancora problemi con Libero?
Ciao ℳatteo ℬaccan Ho trovato qual'era il problema: html2pop3 non era presente tra i processi avviati anche dopo un riavvio del PC; ho quindi provato a lanciare a mano da console lo script html2pop3.sh (lo stesso che ho messo anche in avvio automatico) e mi ha dayo l'errore di versione java errata (java.lang.UnsupportedClassversionerror). A questo punto mi sono ricordato che qualche giorno fa avevo installato la versione 1.6 di java per altre questioni e quindi html2pop3 non ripartiva più all'avvio del PC. Ripristinando la versione 1.8 di java tutto è tornato a funzionare correttamente. Grazie ancora per il tuo lavoro. Ciao.

HTML2POP3 2.56a - 29 Settembre 2015 - 10:46

versione 2.56a Con libero
Ciao, mi da tempo scaduto, ho anche aggiornato java alla 1..8 e messo in pop3 127.0.0.1 invece che localhost. Grazie mille sempre per l'aiuto.

Come usare libero.it dall'estero e saltare il captcha - 25 Settembre 2015 - 19:36

Re: Avvio Pop3
Ciao tomassoli.paolo volevo dire "virgilio" ho scritto "tiscali" :) mai fare due cose insieme. Strano che non riesci a lanciare il .exe ... quando c'e' il problema, di solito, è dato da una versione di java non aggiornata installata sul PC. Verifica di avere almeno un java 7 ciao matteo

HTML2POP3 2.56 - 17 Settembre 2015 - 10:27

Libero
Buongiorno, da 2 giorni Libero mi da problemi .... mi sono accorto di avere ancora la versione 2.54, così ho aggiornato pensando fosse quello il problema, ed invece niente ... allego LOG: 17/09/2015 10:23:47 [6026104] java.io.IOException: Server returned HTTP response code: 403 for URL: http://posta7a.posta.libero.it/cp/ps/Mail/commands/SyncFolder?d=libero.it&u=manuel_slack&t=10715d2d68117102 17/09/2015 10:23:47 [6026104] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) 17/09/2015 10:23:47 [6026104] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 17/09/2015 10:23:47 [6044240] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 17/09/2015 10:23:47 [6044240] at org.html2pop3.plugin.pop3.pluginlibero.list(Unknown Source) 17/09/2015 10:23:47 [6044240] at pop3Server$pop3Thread.manage(Unknown Source) 17/09/2015 10:23:47 [6044240] at pop3Server$pop3Thread.run(Unknown Source) 17/09/2015 10:23:47 [6062328] POP3 server: chiusura connessione: Software caused connection abort: socket write error GRAZIE

HTML2POP3 2.56 - 14 Settembre 2015 - 11:40

Problema con Virgilio.it
Ciao Matteo, Non riesco più a scaricare da Virgilio.it it da qualche giorno. Ho l'ultima versione 2.56, mi da password errata, ma la stessa password funziona accedendo dal sito, per cui credo sia il solito problema. Come posso risolvere? Grazie, allego il log: 14/09/2015 12:03:13 [5556688] virgilio: login init (virgilio.it|2) 14/09/2015 12:03:13 [5566672] virgilio: POST:https://aaacsc.virgilio.it/piattaformaAAA/aapm/amI 14/09/2015 12:03:13 [5869112] virgilio: SSO GET:http://mailweb.virgilio.it/cp/ps/Main/login/SSOLogin 14/09/2015 12:03:13 [5953328] java.lang.StringIndexOutOfBoundsException: String index out of range: -1 14/09/2015 12:03:13 [5961976] at java.lang.String.substring(Unknown Source) 14/09/2015 12:03:13 [5966320] at org.html2pop3.plugin.pop3.pluginvirgilio.login(Unknown Source) 14/09/2015 12:03:13 [5970632] at pop3Server$pop3Thread.manage(Unknown Source) 14/09/2015 12:03:13 [5974976] at pop3Server$pop3Thread.run(Unknown Source) 14/09/2015 12:03:13 [5979352] virgilio: login end

Come usare libero.it dall'estero e saltare il captcha - 23 Luglio 2015 - 12:22

Problema con Virgilio.it
Non ho fatto alcuna modifica, installata l'ultima versione ieri sera funzionava, oggi mi da password sbagliata cercando di scaricare la posta: Ho provato a raggiungere anche la pagina http://webmail.virgilio.it/cp/ps/Main/login/SSOLogin da browser ma va in timeout. 23/07/2015 12:34:52 [1928000] virgilio: login init (virgilio.it|2) 23/07/2015 12:34:52 [1942456] virgilio: POST:https://aaacsc.virgilio.it/piattaformaAAA/aapm/amI 23/07/2015 12:34:53 [2245600] virgilio: SSO GET:http://webmail.virgilio.it/cp/ps/Main/login/SSOLogin 23/07/2015 12:34:53 [2308216] java.lang.StringIndexOutOfBoundsException: String index out of range: -1 23/07/2015 12:34:53 [2315456] at java.lang.String.substring(Unknown Source) 23/07/2015 12:34:53 [2315456] at org.html2pop3.plugin.pop3.pluginvirgilio.login(Unknown Source) 23/07/2015 12:34:53 [2322824] at pop3Server$pop3Thread.manage(Unknown Source) 23/07/2015 12:34:53 [2330120] at pop3Server$pop3Thread.run(Unknown Source) 23/07/2015 12:34:53 [2330120] virgilio: login end
×
Ricevi gratuitamente i nostri aggiornamenti