Scrivo software e aiuto le aziende a scriverne di migliore
Mia foto

installazione

Inserisci quello che vuoi cercare
installazione - nei commenti

HTML2POP3 2.50b - 11 Novembre 2014 - 00:33

smtp tiscali
Ciao html2pop3 si usa principalmente per il pop3. Fa anche da SMTP, ma la procedura di installazione non è intuitiva. Per problemi sull'smtp di Tiscali, posso solo dirti di consultare l'assistenza Tiscali ciao matteo

HTML2POP3 2.50b - 27 Ottobre 2014 - 14:40

Errore SSL
Andrea è stano l'errore. C'e' qualcosa che non funziona nell'installazione java, secondo me. Io proverei: 1) Disinstallare e reinstallare il JRE 2) Se non funziona, a disinstallare il JRE e installare il JDK ciao matteo

HTML2POP3 2.50b - 13 Agosto 2014 - 18:33

Il server popmail.inwind.it
Grazie Matteo, dunque, come ti dicevo, per gli altri account non mi dà problemi: libero.it, virgilio.it, alice.it, tiscali.it, yahoo.it e, sempre come ti dicevo, non mi crea il file log nella cartella d'installazione C:\Program Files (x86)\html2pop3...

HTML2POP3 2.50b - 13 Agosto 2014 - 17:24

errore libero!
Ciao Matteo, innanzitutto grazie per il lavoro che svolgi. Il mio problema è che, da quando ho aggiornato all'ultima versione, non riesco più a scaricare alla posta del server @inwind.it; mi restituisce, immediatamente, questo errore: Errore con l'account inwind - Non riuscito l'invio della password per l'utente xxxxxxxxxxxxxxxxxxxxxxx@inwind.it. Il server di posta popmail.inwind.it ha risposto: POP3 access not allowed. ho provato a cambiare tutti i parametri, sia il server aggiungendo quello popmail.libero.it, oppure in imap, ma nulla. Ho provato anche a cambiare la password inserita, immettendone una errata, ma dopo un po' di tempo mi dà quest'altro errore Errore con l'account inwind - Non riuscito l'invio della password per l'utente xxxxxxxxxxxxxxxxx@inwind.it. Il server di posta popmail.inwind.it ha risposto: ERROR 119 invalid user or password err 30 (non immediatamente, come nel primo caso). Uso thunderbird 31.0 (ultima versione disponibile) e windows 8.1, ho installato una sola versione di java (la Version 7 Update 67) e nella cartella d'installazione non mi genera il file .log. Ho un altro account @libero.it che funziona, però, alla perfezione. Grazie per l'eventuale risporta.

HTML2POP3 2.49x - 31 Luglio 2014 - 10:17

Costrizione all'uso di Java6
Per coloro che sono obbligati a usare java6 per lavoro, consiglio l'installazione della versione di java "portatile" http://portableapps.com/apps/utilities/java_portable Questa versione permette di non sporcare java6 installato, ma puo' essere referenziata direttamente per eseguire HTML2POP3

HTML2POP3 2.49x - 22 Luglio 2014 - 22:37

100 mail
@Silvio No, non ho avuto modo. Utilizzo 2 account LIBERO su MAC JDK 1.8 e dopo parecchio che non riuscivo a farlo funzionare avevo accumulato diverse mail, circa una 50ina, che ho scaricato oggi senza problemi. Il mio malfunzionamento, come spiegava Matteo, era dato da un errata percezione della mia installazione Java. Infatti in molti casi abbiamo anche diverse versioni installate ma aggiornarle spesso non basta in quanto restasno scolpiti i vecchi percorsi nelle variabili d'ambiente di sistema. Consiglio di scaricare e provare (nel caso Mac ma esiste anche la versione Win) il tool jvc.jar (eseguibile via riga di comando anche con: java -jar jvc.jar) a questo link: http://www.guigarage.com/2013/02/change-java-version-on-mac-os/ che permette di impostare automaticamente la versione di java che vogliamo utilizzare soprattutto se ne abbiamo più di una. Vi ricordo che html2pop3 se non vado errato richiede dalla versione 1.7 in poi.

HTML2POP3 2.49w - 5 Giugno 2014 - 14:58

Harry e il log incompleto
Ciao Harry il tuo log e' incompleto. Non si vede la versione, ma soprattutto, non ci sono chiamate in ingresso verso html2pop3. Anche se fosse la versione giusta, nessuno chiama html2po3 .. quindi il problema da risolvere, in principio, è questo, ma non e' legato a html2pop3. Una ipotesi potrebbe essere una doppia installazione .. nel senso che: mi mandi il log nuovo, ma stai usando un html2pop3 vecchio. Se html2pop3 parte, e trova una vecchia versione in esecuzione, esce, ma ne dovresti trovare traccia nel log. Quindi .. cancella il log lancia html2pop3 verifica nel log se e' partia la 2.49w verifica non ci sia un errore in partenza .. tipo di porta occupata lancia il client di posta ... controlla il log .. se non ci sono chiamate .. controlla il client di posta .. il problema e' li ciao matteo ciao matteo
×
Ricevi gratuitamente i nostri aggiornamenti