Scrivo software e aiuto le aziende a scriverne di migliore
Mia foto

configurazione mail

Inserisci quello che vuoi cercare
configurazione mail - nei commenti

HTML2POP3 2.56a - 14 Aprile 2016 - 14:21

...sempre Thunderbird-libero
Ciao Matteo, grazie per il tuo aiuto (e complimenti per l'ottimo lavoro che da anni svolgi...veramente incredibile!), anche oggi ulteriore conferma del problema. Ho ricevuto un messaggio, mentre "lavoravo" al settaggio (prove) su TB. L'allegato era illeggibile e pure il messaggio di testo della e-mail. Ho dovuto contattare il mittente e chiedere un nuovo invio per andare a leggere la e-mail sul web-libero. Francamente è incomprensibile, anche perché non ho installato nessun nuovo programma o fatto cose particolari. Come scritto sul forum di TB: “ho letto che i “responsabili” del problema erano due parametri della configurazione seguente: Opzioni → Avanzate ---> Tab Generale –->  Editor configurazione 1) mail.imap.fetch_by_chunks 2) mail.server.default.fetch_by_chunks Si sarebbero dovuti settare come (booleano) “FALSE” . Ho provato anche questa opzione. Nulla. Poi, qualcuno mi ha suggerito di cambiare i seguenti mail.server.default.fetch_by_chunks mail.server.default.mime_parts_on_demand mail.imap.mime_parts_on_demands Tutte settate su FALSE. Nulla! Il messaggio “LIST è fallitto...errore, ecc; ricompare ancora, anche se non sempre. Adesso ho scaricato “Zimbra Desktop” (TB mi ha stancato) e sto facendo la configurazione per far funzionare il mitico html2pop3 vers.2.56a . Ti allego l'immagine del settaggio (di Zimbra) e Ti chiedo cortesemente di vedere se e dove faccio qualche errore...perché il programma mi rifiuta l'account. E' ormai da vent'anni e più che uso sistemi diversi, piattaforme o programmi vari...mai ho avuto un problema così instabile e difficile da risolvere. Sembra tutto in movimento e non so dove fissare un punto “fermo” per partire e trovare la soluzione. Attendo qualche Tua dritta (possibilmente). Infinitamente grazie. tobik

HTML2POP3 2.56a - 6 Gennaio 2016 - 17:07

windows 10 mail
esiste la maniera di configurare il programma per il nuovo client mail di windows 10 in particolar modo per tin.it p.s. anche con outlook ogni volta che lo riapro devo rieffettuare le prove di configurazione account altrimenti ha problemi a scaricare

Come evitare che le email inviate finiscano in SPAM - 27 Ottobre 2015 - 02:09

Re: Re: Re: libero e fastweb
Ciao luca imposta l'SMTP (con SSL): poi metti server: smtp.libero.it (selezionando la richiesta di autenticazione) porta: 465 per maggiori informazioni: http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta/ ciao matteo

Come evitare che le email inviate finiscano in SPAM - 4 Ottobre 2015 - 20:53

Configurare posta in uscita con LIBERO/INWIND
Ciao Matteo, grazie ancora per il tuo lavoro di HTML2POP3, ho provato a configurare la mia posta @inwind.it con OUTLOOK 2010 come da tue indicazioni, ma ho sempre l'errore 550 Invalid mail form, premesso che la stessa configurazione l'ho fatta per un altro @inwind.it con Outlook Express e ha funzionato correttamente, puoi postare l'eventuale configurazione con Outlook 2010 ? ( anche se di fatto dovrebbe essere la stessa che hai postato ) . grazie mario

HTML2POP3 2.54 - 15 Giugno 2015 - 13:03

Problemi con Libero
Buongiorno. E' da qualche giorno che non ricevo la mia posta di Libero, dentro a Windows mail. Mi vien chiesto di immettere nome utente e password che ovviamente sono impostate di default. Come posso risolvere? A tal proposito ho aggiornato il tutto con la versione 2.54 ma con la configurazione standard nulla è cambiato.

HTML2POP3 2.54 - 7 Giugno 2015 - 23:02

Problema accesso alle singole cartelle tin.it
Buonasera, innanzitutto ringrazio l'autore per questo utilissimo software, che mi ha finalmente consentito di riacquisire il controllo dal client di posta della mia casella tin.it (sono su linea wind/infostrada...). Avendo la necessità di scaricare la posta dalle singole cartelle che ho creato con nella webmail, ho aggiunto nella configurazione POP3 del client di posta, al nome utente (ovvero al mio indirizzo mail completo di dominio tin.it) il suffisso ?folder=nomecartella. Purtroppo il cient di posta mi ritorna sempre l'errore Invalid password. Se tolgo il suffisso, tutto funziona, ma leggo, ovviamente, solo la posta dalla cartella principale di inbox. Cosa sbaglio? Grazie mille per l'attenzione.

Come evitare che le email inviate finiscano in SPAM - 1 Giugno 2015 - 10:35

Re: Impossibilità spedire mail con fastweb
Ciao Storico sembra tutto corretto. Se da riga comando fai: telnet smtp.tiscali.it 465 il server tiscali ti risponde? Se si: probabile ci sia un problema di configurazione: controlla. Se no: probabile ci sia un blocco o da parte del tuo pc, o da parte del provider: se è del tuo pc verifica il tuo personal firewall, se è da parte del provider non possiamo fare nulla. ciao matteo

HTML2POP3 2.50f - 17 Aprile 2015 - 18:04

Windows 8.1
Avrei due richieste da fare: 1) è possibile sullo stesso pc ma in due profili diversi configurare due differenti caselle e-mail di libero? ho provato ad istallare nel pc due volte il programma modificando il nome ma in un profilo va e nell'altro no. 2) come mai quando cerco di aprire la maschera di configurazione la stessa appare solo per pochi secondi, talmente veloce che non mi consente di operare modifiche.

HTML2POP3 2.50b - 2 Settembre 2014 - 14:14

configurazione
Per usare html2pop3 basta impostare 127.0.0.1 come server pop3, al posto di mail.libero.it la porta rimane la 110

HTML2POP3 2.49x - 27 Luglio 2014 - 12:22

Problema 1
Relativamente al problema 1 come da elenco di Matteo. Io ho installato Javara e ripulito il tutto. Ma niente. Connessione Tiscali, Client Windows mail, S.O. W7,account @libero. configurazione: POP3 127.0.0.1-Smtp smtp.libero.it - spunta su autenticazione del server necessaria - porta smtp 25 - porta pop3 110 - nessuna spunta alle caselle SSL. configurazione funzionale fino al 14/7/14.
×
Ricevi gratuitamente i nostri aggiornamenti