Scrivo software e aiuto le aziende a scriverne di migliore
Mia foto

e-mail.it

Inserisci quello che vuoi cercare
e-mail.it - nei commenti
HTML2POP3 2.50f - 21 Aprile 2015 - 19:32
outlook 2007
Ciao, ho usato per qualche anno html2pop3 per scaricare la posta di libero (e di inwind) su outlook 2007 tramite fastweb. Ha sempre funzionato alla perfezione. Adesso ho cambiato PC e non riesco più a ricordare quali erano le impostazioni corrette e non mi invia più le mail Server di posta in arrivo: 127.0.0.1 Server di posta in uscita: smtp.fastwebenet.it Nome utente: xxxxxxxxxx@libero.it Porta: 110 ma non c'è verso scarica correttamente le mail ma non le invia più dove sbaglio? grazie matteo
HTML2POP3 2.50f - 21 Aprile 2015 - 13:52
Confermo anch'io Virgilio.it non funziona
Salve, confermo anch'io quanto scritto dagli utenti Lupin4 e lustrini, da ieri mattina verso le ore 10.30 Outlook non riesce più a scaricare mail dal mio account Virgilio.it, con la stessa stringa di errore riportata da Lupin4.
HTML2POP3 2.50f - 13 Aprile 2015 - 18:25
re: adsl infostrada e mail Tin.It
Ciao Riccardo il problema potrebbe essere simile a quello di tre: http://www.baccan.it/n283709-come-configurare-l-smtp-sotto-rete-tre-h3g.htm In questi casi: o usi l'smtp di chi ti da l'adsl, o usi una terza parte. In entrambi i casi, dato che non usi l'smtp corretto (quello di tin.it) c'e' il rischio che l'email finisca in SPAM ciao matteo
HTML2POP3 2.50f - 13 Aprile 2015 - 18:15
adsl infostrada e mail Tin.It
Si, ho provato con queste impostazioni server: mail.tin.it porta: 587 nome utente: xxxx@tin.it metodo di autenticazione: Password normale Sicurezza della connessione: SSL/TLS "Non è riuscito l'invio del messaggio. Non è stato possibile inviare il messaggio in quanto la connessione al server SMTP mail.tin.it è andata fuori tempo massimo. Riprovare oppure contattare l'amministratore del server."
HTML2POP3 2.50f - 13 Aprile 2015 - 17:56
re; adsl infostrada e mail tin.it
Ciao Riccardo il server corretto di invio è quello di tin.it, usato tramite autenticazione. Il motivo e' spiegato qui: http://www.baccan.it/n263958-come-evitare-che-le-email-inviate-finiscano-in-spam.htm Hai gia' provato questa strada? ciao matteo
HTML2POP3 2.50f - 13 Aprile 2015 - 17:52
adsl infostrada e mail tin.it
Ciao Matteo, fino a circa un mese usando una mail tin.it e il server smtp di infostrada tutto funzionava regolarmente. Poi ad un certo punto non mi ha più permesso di inviare mail mentre tutto funziona bene per la ricezione, Ho provato varie impostazioni del SMTP ma nulla, l'unico modo per inviare è usare altro fornitore di account (pro.turbo-smtp.com) ma la maggior parte delle mail inviate vanno in Spam. Come posso risolvere il problema? Grazie Riccardo
HTML2POP3 2.50f - 30 Marzo 2015 - 01:46
re:Mail inviate a me stesso
Ciao Daniele in questo caso c'e' poco da fare. E' il server SMTP che discrimina a chi mandare o non mandare le email. Se non ti attivano: o è un problema di server SMTP usato (Leggi qui: http://www.baccan.it/n263958-come-evitare-che-le-email-inviate-finiscano-in-spam.htm ) o è un filtro applicato dal client di posta o dal server SMTP usato ciao matteo
HTML2POP3 2.50f - 10 Marzo 2015 - 13:33
Virgilio
Ciao, per info, funziona con al mail di @alice, mentre @tin.it (che sono quelle più storiche) non funziona il reindirizzamento: ho guardato anche su altri forum e altri utenti che hanno provato hanno riscontrato lo stesso errore nell'abbinare un account @tin.it a @gmail.com. Comunque per @alice.it funziona. Al momento quindi gestisco la mail di @alice via gmail e la mail @tin. via html2pop3. un saluto Claudio
HTML2POP3 2.50f - 10 Marzo 2015 - 12:20
ALICE MAIL
Buongiorno a tutti, Per tamponare la situazione ho creato un account con gmail, e nelle impostazioni ho configurato di gestire anche la mail di alice.it, così scarico le email sul pc tramite l'account di Google. saluti Claudio
HTML2POP3 2.50f - 9 Marzo 2015 - 13:18
PROBLEMI MAIL ALICE
Buongiorno Matteo, da un anno sono passato da Telecom a fastweb. In quest'anno ho gestito una vecchia mail che avevo con @tin.it tramite il tuo programma html2pop3. Ora dopo un anno dal passaggio a Fastweb la mail @alice.it ha smesso di funzionare. Sono dovuto accedere alla mail via webmail di alice per riconfermare i dati della mail e poterla mantenere attiva, ma non riesco a configurarla nel mio client di posta e a gestirla con html2pop3. Se nel pop3 della mail @alice.it imposto localhost quando scarico continua a chiedere la password ma non accetta quella corretta. C'è altro da configurare in questi casi? Ringrazio per l'attenzione Claudio
×
Ricevi gratuitamente i nostri aggiornamenti