Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

e-mail.it

Inserisci quello che vuoi cercare
e-mail.it - nei commenti
HTML2POP3 2.50f - 9 Marzo 2015 - 13:18
PROBLEMI MAIL ALICE
Buongiorno Matteo, da un anno sono passato da Telecom a fastweb. In quest'anno ho gestito una vecchia mail che avevo con @tin.it tramite il tuo programma html2pop3. Ora dopo un anno dal passaggio a Fastweb la mail @alice.it ha smesso di funzionare. Sono dovuto accedere alla mail via webmail di alice per riconfermare i dati della mail e poterla mantenere attiva, ma non riesco a configurarla nel mio client di posta e a gestirla con html2pop3. Se nel pop3 della mail @alice.it imposto localhost quando scarico continua a chiedere la password ma non accetta quella corretta. C'è altro da configurare in questi casi? Ringrazio per l'attenzione Claudio
Come evitare che le email inviate finiscano in SPAM - 20 Febbraio 2015 - 12:05
re: spam e gmail
Ciao Roberto l'errore che mi hai segnalato This is the mail system at host smtp-18.iol.local. I am sorry to have to inform you that your message could not be delivered to one or more recipients. The message is attached below. The remote mail system said: 5.1.1 http://support.google.com/mail/bin/answer.py?answer=6596 q7si31087095wja.145 - gsmtp lo interpreto come un invio verso l'smtp di iol (parliamo dell'smtp di libero.it) , verso un account Gmail Gmail riceve il messaggio su una casella che non esiste e risponde di conseguenza. ciao matteo
HTML2POP3 2.50f - 17 Febbraio 2015 - 11:50
re:Provider infostrada mail tin.it e virgilio
Ciao che versione di java usi? puoi postare l'inzio del file html2pop3.log dove si vede la versione che usi? Potrebbe essere un problema java risolto con aggiornamenti successivi ciao matteo
HTML2POP3 2.50f - 16 Febbraio 2015 - 19:37
Provider infostrada mail tin.it e virgilio
Io non riesco piu a scaricare mail di tin.it e virgilio da diversi giorni ormai pur avendo aggiornato alla 2.50f. Mi risponde sempre invalid password questo e il log per virgilio: 16/02/2015 19:22:29 [1589712] POP3 server: CAPA 16/02/2015 19:22:29 [1589712] POP3 server: AUTH 16/02/2015 19:22:29 [1619856] POP3 server: USER solocrack@virgilio.it 16/02/2015 19:22:29 [1619856] POP3 server: PASS ****** CRC32:3529152314 16/02/2015 19:22:29 [1619856] POP3 server: usato virgilio.it 16/02/2015 19:22:29 [1680456] virgilio: login init (virgilio.it|0) 16/02/2015 19:22:29 [1680456] virgilio: POST:https://aaacsc.virgilio.it/piattaformaAAA/aapm/amI 16/02/2015 19:22:29 [4467736] javax.net.ssl.SSLKeyException: RSA premaster secret error 16/02/2015 19:22:29 [4467736] at sun.security.ssl.RSAClientKeyExchange.(Unknown Source) 16/02/2015 19:22:29 [4467736] at sun.security.ssl.ClientHandshaker.serverHelloDone(Unknown Source) 16/02/2015 19:22:29 [4467736] at sun.security.ssl.ClientHandshaker.processMessage(Unknown Source) 16/02/2015 19:22:29 [4467736] at sun.security.ssl.Handshaker.processLoop(Unknown Source) 16/02/2015 19:22:29 [4467736] at sun.security.ssl.Handshaker.process_record(Unknown Source) 16/02/2015 19:22:29 [4467736] at sun.security.ssl.SSLSocketImpl.readRecord(Unknown Source) 16/02/2015 19:22:29 [4467736] at sun.security.ssl.SSLSocketImpl.performInitialHandshake(Unknown Source) 16/02/2015 19:22:29 [4467736] at sun.security.ssl.SSLSocketImpl.startHandshake(Unknown Source) 16/02/2015 19:22:29 [4524032] at sun.security.ssl.SSLSocketImpl.startHandshake(Unknown Source) 16/02/2015 19:22:29 [4524032] at sun.net.www.protocol.https.HttpsClient.afterConnect(Unknown Source) 16/02/2015 19:22:29 [4524032] at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.connect(Unknown Source) 16/02/2015 19:22:29 [4524032] at sun.net.www.protocol.http.HttpURLConnection.getOutputStream0(Unknown Source) 16/02/2015 19:22:29 [4524032] at sun.net.www.protocol.http.HttpURLConnection.getOutputStream(Unknown Source) 16/02/2015 19:22:29 [4524032] at sun.net.www.protocol.https.HttpsURLConnectionImpl.getOutputStream(Unknown Source) 16/02/2015 19:22:29 [4524032] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 16/02/2015 19:22:29 [4524032] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 16/02/2015 19:22:29 [4524032] at org.html2pop3.plugin.pop3.pluginvirgilio.login(Unknown Source) 16/02/2015 19:22:29 [4580472] at pop3Server$pop3Thread.manage(Unknown Source) 16/02/2015 19:22:29 [4580472] at pop3Server$pop3Thread.run(Unknown Source) 16/02/2015 19:22:29 [4580472] Caused by: java.security.NoSuchAlgorithmException: SunTlsRsaPremasterSecret KeyGenerator not available 16/02/2015 19:22:29 [4580472] at javax.crypto.KeyGenerator.(KeyGenerator.java:158) 16/02/2015 19:22:29 [4580472] at javax.crypto.KeyGenerator.getInstance(KeyGenerator.java:207) 16/02/2015 19:22:29 [4580472] at sun.security.ssl.JsseJce.getKeyGenerator(Unknown Source) 16/02/2015 19:22:29 [4580472] ... 19 more 16/02/2015 19:22:32 [4595608] virgilio: login init (virgilio.it|1) 16/02/2015 19:22:32 [4652048] virgilio: POST:https://aaacsc.virgilio.it/piattaformaAAA/aapm/amI 16/02/2015 19:22:32 [5133112] javax.net.ssl.SSLKeyException: RSA premaster secret error 16/02/2015 19:22:32 [5133112] at sun.security.ssl.RSAClientKeyExchange.(Unknown Source) 16/02/2015 19:22:32 [5189520] at sun.security.ssl.ClientHandshaker.serverHelloDone(Unknown Source) 16/02/2015 19:22:32 [5189520] at sun.security.ssl.ClientHandshaker.processMessage(Unknown Source) 16/02/2015 19:22:32 [5189520] at sun.security.ssl.Handshaker.processLoop(Unknown Source) 16/02/2015 19:22:32 [5189520] at sun.security.ssl.Handshaker.process_record(Unknown Source) 16/02/2015 19:22:32 [5189520] at sun.security.ssl.SSLSocketImpl.readRecord(Unknown Source) 16/02/2015 19:22:32 [5189520] at sun.security.ssl.SSLSocketImpl.performInitialHandshake(Unknown Source) 16/02/2015 19:22:32 [5189520] at sun.security.ssl.SSLSocketImpl.startHandshake(Unknow
HTML2POP3 2.50f - 3 Febbraio 2015 - 09:16
non invio tin.it tramite tiscali
Ciao Matteo, che dirti...grande software il tuo !!! dal mese di dicembre però non riesco più ad inviare mail tin.it tramite il mio provider tiscali. Utilizzo Windows Mail su vista e sono aggiornato alla v 2.50f. Ti allego la fine del file log dalla quale credo tu possa meglio di me capire quale possa essere il problema. Ti saluto e ti ringrazio per l'aiuto 03/02/2015 09:07:37 [5693696] SMTP server: EHLO PCmanuel 03/02/2015 09:07:37 [5693696] SMTP server: AUTH LOGIN 03/02/2015 09:07:37 [5722528] SMTP server: manuelll@tin.it 03/02/2015 09:07:37 [5722528] SMTP server: ****** 03/02/2015 09:07:37 [5722528] SMTP server: MAIL FROM: 03/02/2015 09:07:37 [5740704] SMTP server: RCPT TO: 03/02/2015 09:07:37 [5740704] SMTP server: DATA 03/02/2015 09:07:37 [5740704] SMTP server: usato smtp 03/02/2015 09:07:37 [5795016] Smtp: login init 03/02/2015 09:07:37 [5795016] Smtp: login end 03/02/2015 09:07:37 [5795016] Smtp: sendmail init 03/02/2015 09:07:37 [5957816] ERROR STREAM: 404
home
03/02/2015 09:07:37 [5957816] java.io.FileNotFoundException: http://www.baccan.it/pop3/postmsg.php 03/02/2015 09:07:37 [5957816] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) 03/02/2015 09:07:37 [5975984] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) 03/02/2015 09:07:37 [5975984] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 03/02/2015 09:07:37 [5975984] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 03/02/2015 09:07:37 [5994288] at org.html2pop3.plugin.smtp.pluginsmtp.sendMessage(Unknown Source) 03/02/2015 09:07:37 [5994288] at smtpServer$smtpThread.manage(Unknown Source) 03/02/2015 09:07:37 [5994288] at smtpServer$smtpThread.run(Unknown Source) 03/02/2015 09:07:37 [6012376] http://www.baccan.it/pop3/postmsg.php 03/02/2015 09:07:37 [6012376] SMTP server: false : 03/02/2015 09:07:37 [6012376] SMTP server: 03/02/2015 09:07:37 [6012376] SMTP server: 03/02/2015 09:07:37 [6060280] SMTP server: chiusura connessione: Software caused connection abort: socket write error 03/02/2015 09:07:37 [6078536] POP3 server: USER manuelll@tin.it 03/02/2015 09:07:37 [6078536] POP3 server: PASS ****** CRC32:1586916390 03/02/2015 09:07:37 [6078536] POP3 server: usato tin.it 03/02/2015 09:07:37 [6096624] tin: login init (tin.it|0) 03/02/2015 09:07:37 [6096624] tin: POST:https://aaacsc.alice.it/piattaformaAAA/aapm/amI 03/02/2015 09:07:37 [6802240] tin: SSO GET:http://webmailvtin.alice.it/cp/ps/Main/login/SSOLogin 03/02/2015 09:07:37 [6931872] tin: LOGIN GET:http://webmailvtin.alice.it/cp/ps/Main/login/PreLogin?u=manuelll&d=tin.it&style=light&l=it 03/02/2015 09:07:38 [7563448] tin: MailFrame GET:http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=manuelll&d=tin.it&t=3587109d35d88d433120&l=it 03/02/2015 09:07:38 [7658768] tin: login end 03/02/2015 09:07:38 [7658768] tin.it: Trovati 0 messaggi 03/02/2015 09:07:38 [7658768] POP3 server: STAT 03/02/2015 09:07:39 [7658768] POP3 server: QUIT 03/02/2015 09:07:39 [7676872] tin: delmessageEnd init 03/02/2015 09:07:39 [7676872] tin: delmessageEnd end
Come evitare che le email inviate finiscano in SPAM - 2 Febbraio 2015 - 14:47
idem
La mia linea di casa e telecom e l'indirizzo mail di libero ma se configuro come dici tu Matteo non mi parte la posta. Devo configurare con out.alice.it ecc. e allora parte.
Come evitare che le email inviate finiscano in SPAM - 31 Gennaio 2015 - 17:48
Outlook Express
Ciao Matteo, grazie per l'interessantissimo post. Io mi trovo proprio nella situazione di utilizzare mail di libero con provider TeleTu. Grazie al tuo Html2pop3 ricevo la posta, ma quando la invio ad una casella libero finisce in spam. Eppure ho correttamente configurato lo smtp della posta in uscita (smtp.teletu.it) con autenticazione del server necessaria e relativo account e password Teletu in impostazioni. Non c'è proprio modo di risolvere? Grazie mille.
HTML2POP3 2.50b - 10 Novembre 2014 - 23:25
Connessione smtp Tiscali con provider Wind
Ciao a tutti, sono due giorni che sto cercando di inviare mail tramite outlook mediante la mia posta tiscali. Riesco tranquillamente a riceverle ma non a inviarle. ovviamente l'smtp che utilizzo è smtp.tiscali.it. Ho provato in tutti i modi e con tutte le porta possibili...con e senza autenticazioni, ma nulla. L'unica cosa che differenzia le prove fatte è che con l'ssl il sistema mi fa apparire più volte il box di user e login del smtp.tiscali.it ma non riesce lo stesso ad accedere. Potreste aiutarmi per favore? Ho utilizzato html2pop3 per un'altra mail virgilio e funziona alla grande. con quella di tiscali mi sto esaurendo. Vi prego aiutatemi Saluuti
HTML2POP3 2.50b - 16 Agosto 2014 - 16:13
Problemi invio posta libero verso account inwind.
Ciao Matteo, parto col ringraziarti per il tuo prezioso contributo. Ho riscontrato il seguente problema con l'utilizzo di Html2pop3 e volevo chiederti cosa potevo verificare dall'alto del tuo sapere. Utilizzo windows 7 con windows live mail e adsl alice, ho diversi account di posta e il tutto funziona egregiamente, l'unico problema riscontrato con la nuova vers. 2.5 è che inviando una mail con account libero verso account inwind la mail risulta regolarmente inviata senza codici d'errore ma su inwind non ricevo nulla. Posta in uscita account libero: out.alice.it Numero di porta: 25 La cosa strana è che le mail inviate verso altri gestori da parte di "libero" arrivano regolarmente, ragion per cui le impostazioni dovrebbero essere giuste comprese quelle in pop3 di inwind in quanto le mail di altri accounts arrivano regolarmente. Questo è il log: 16/08/2014 15:56:27 [2728632] POP3 server: USER xxxxxxxx@libero.it 16/08/2014 15:56:27 [2728632] POP3 server: PASS *************** CRC32:3851418482 16/08/2014 15:56:27 [2728632] POP3 server: usato libero.it 16/08/2014 15:56:28 [2859232] Libero: utilizzo sessione in cache 16/08/2014 15:56:28 [2859232] Libero: list 16/08/2014 15:56:28 [3973952] Libero: trovate (25) email 16/08/2014 15:56:29 [5101472] Libero: trovate (25) email 16/08/2014 15:56:30 [6245672] Libero: trovate (25) email 16/08/2014 15:56:30 [3593200] Libero: trovate (25) email 16/08/2014 15:56:31 [4735568] Libero: trovate (25) email 16/08/2014 15:56:31 [5843736] Libero: trovate (25) email 16/08/2014 15:56:32 [7014784] Libero: trovate (25) email 16/08/2014 15:56:32 [3696136] Libero: trovate (25) email 16/08/2014 15:56:33 [4813576] Libero: trovate (25) email 16/08/2014 15:56:34 [5931328] Libero: trovate (25) email 16/08/2014 15:56:34 [7051296] Libero: trovate (25) email 16/08/2014 15:56:35 [3685600] Libero: trovate (25) email 16/08/2014 15:56:35 [4414168] Libero: trovate (16) email 16/08/2014 15:56:35 [4414168] libero.it: Trovati 316 messaggi 16/08/2014 15:56:35 [4414168] POP3 server: STAT 16/08/2014 15:56:36 [4417264] POP3 server: LIST 16/08/2014 15:56:37 [4478608] POP3 server: UIDL 1 16/08/2014 15:56:37 [4478608] POP3 server: UIDL 16/08/2014 15:56:37 [4570624] POP3 server: QUIT 16/08/2014 15:56:41 [4651080] POP3 server: USER xxxxxxx@inwind.it 16/08/2014 15:56:41 [4651080] POP3 server: PASS ****************** CRC32:2461480719 16/08/2014 15:56:41 [4651080] POP3 server: usato inwind.it 16/08/2014 15:56:41 [4760584] Libero: utilizzo sessione in cache 16/08/2014 15:56:41 [4760584] Libero: list 16/08/2014 15:56:42 [5454880] Libero: trovate (17) email 16/08/2014 15:56:42 [5454880] inwind.it: Trovati 17 messaggi 16/08/2014 15:56:42 [5454880] POP3 server: STAT 16/08/2014 15:56:43 [5457912] POP3 server: LIST 16/08/2014 15:56:43 [5488080] POP3 server: UIDL 1 16/08/2014 15:56:43 [5488080] POP3 server: UIDL 16/08/2014 15:56:43 [5488080] POP3 server: QUIT Cosa mi consigli di fare? Buona giornata Grazie Davide
HTML2POP3 2.50b - 12 Agosto 2014 - 14:09
mac e java
Ciao Matteo, ho installato l'ultima versione di Java sul mio Mac con OSX ver. 10.9.4, ma il programma dice che sto usando la versione 1.6 di Java e che non è compatibile con libero.it (la posta la scarico con Mail per Mac), sebbene appunto abbia installato la 1.7. C'è qualcosa che non ho compreso, probabilmente. Nel chiederti un consiglio, ti ringrazio per il lavoro che fai. Grazie davvero!
×
Ricevi gratuitamente i nostri aggiornamenti