Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

e-mail.it

Inserisci quello che vuoi cercare
e-mail.it - nei commenti
HTML2POP3 2.56a - 19 Marzo 2016 - 19:50
tin.it non da più segni di vita
Salve, da qualche giorno il dominio per la gestione mail tin.it è stato trasferito da virgilio a tim, e da allora non si riesce più ad accedervi tramite html2pop3. Qualcuno è riuscito a risolvere la situazione, o ha delle dritte per risolvere? Grazie.
HTML2POP3 2.56a - 28 Gennaio 2016 - 09:10
Re: errore invio e ricezione mail da tin.it
Ciao Paolo quando hai un errore tipo Risposta del server: -ERR error retrieving message 13 vuol dire che c'e' un messaggio che non si riesce a scaricare. Ragionevomente potrebbe essere un messaggio contenente un virus o semplicemente "malformato" Ti suggerirei di entrare sulla webmail, capire quale messaggio è, e procedere alla sua rimozione ciao matteo
HTML2POP3 2.56a - 21 Gennaio 2016 - 10:45
errore invio e ricezione mail da tin.it
Buongiorno, da stamani non riesco più ad inviare e ricevere mail dal server tin.it, ho html2pop3 2.56a. Questo è il mio errore: Impossibile inviare o ricevere messaggi per l'account box.tin.it. Errore del server: 0x800CCC90 Risposta del server: -ERR error retrieving message 13 Server: 'localhost' ID errore di Windows Live Mail: 0x800420CD Protocollo: POP3 Porta: 110 Protezione (SSL): No Grazie
HTML2POP3 2.56a - 29 Dicembre 2015 - 14:22
Re: Re: Informazione utile
Ciao ℳatteo ℬaccan grazie per la celere risposta, ma purtroppo ancora non ho risolto: Il problema è che a seguito dell'installazione nuova dell'OSX (El Capitan) ho dovuto riconfigurare tutti i miei account di posta e quando inserisco le credenziali del mio account @tin.it il sistema non riesce a connettersi ed a validare l'account stesso. In questa fase, monitorando il blog dell'html2pop3, viene effettuato il login al server tin.it ma non vengono scaricate le email presenti. Ho inoltre provato a disabilitare ed abilitare una ad una tutte le opzioni in "preferenze" ma senza risolvere. Prima con Mac Mail del precedente sistema operativo (Yosemite) nessun problema con Tin.it e html2pop3.
HTML2POP3 2.56a - 29 Dicembre 2015 - 01:29
Problemi html2pop3 2.56a con Mac Mail El capitan
Ciao Matteo, innanzi tutto grazie per il prezioso lavoro svolto per leggere le caselle web free. Ti confesso che sono 2 anni che uso il tuo programma sul mio macbook pro e non ho mai avuto problemi. Mi trovo a scrivere questo post semplicemente perché, dopo aggiornamento all'ultimo OSX (El Capitan) sto riscontrando problemi con Mac Mail (ultima versione 9.2) ed esattamente: Avvio html2pop3 (come da tue istruzioni), avvio il Mac Mail, creo un nuovo account (quello @tin.it) imposto come server pop l'indirizzo 127.0.0.1 ma non vengono scaricate le email nel mio client di posta. Noto però che nel log dell'html2pop3 viene effettuato correttamente il login e vengono lette le email presenti in "inbox" ma non scaricate. Tutte le impostazioni sono di default, ma ho provato diverse combinazioni ma niente. La posta degli altri account (non tin.it) dove utilizzo un pop server reale viene scaricata correttamente. Sai consigliarmi il da farsi? grazie! Francesco
Come usare libero.it dall'estero e saltare il captcha - 1 Dicembre 2015 - 21:39
RISOLTO per posta in entrata e uscita di Libero!
Ricevuta oggi risposta da Libero (cfr. sotto) e RISOLTO sia per la posta in entrata che in uscita!!! Pare che basti cambiare password almeno ogni 6 mesi per potete inviare e ricevere mail dall'estero su outlook o altri gestori! "Gentile Cliente, Libero lavora costantemente per difendere la sicurezza degli account ma, per ridurre i rischi, la collaborazione dei Clienti è fondamentale. Se il cambio password non avviene da anni, come nel tuo caso, i nostri sistemi possono inibire l'utilizzo della casella tramite programma di posta (client), pur garantendo l'accesso da webmail. Ecco perché ti chiediamo pochi secondi e pochi clic per aggiornare la password come segue: - vai a questo link: http://selfcare.libero.it/password - oppure accedi alla casella da webmail, clicca il menu “Impostazioni” (l’icona ingranaggio in alto a destra), poi “Gestione dati personali”, quindi “Cambia password” (al centro). Ricorda che la password della casella è unica, quindi, una volta cambiata da webmail, dovrai reinserirla anche in client o app che utilizzi. Ricorda anche di creare una password composta da un insieme casuale di lettere (anche maiuscole), numeri e caratteri speciali, che nulla abbia a che fare con te e la tua vita. Su Libero Aiuto trovi informazioni e approfondimenti http://aiuto.libero.it/sicurezza/ Per qualsiasi ulteriore necessità non esitare a ricontattarci. Cordiali saluti, Sarah"
HTML2POP3 2.56a - 11 Novembre 2015 - 12:22
virgilio.it
ho notato che la url a cui tenta di accedere htm2pop3 nei log è: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=username&d=tin.it&t=!DOCTYPE !DOCTYPE credo ci sia un problema qui se accedo con il browser e poi apro la url del log, non visualizza e non fa assolutamente nulla (la pagina risultante è un html completamente vuoto)
Come evitare che le email inviate finiscano in SPAM - 27 Ottobre 2015 - 02:09
Re: Re: Re: libero e fastweb
Ciao luca imposta l'SMTP (con SSL): poi metti server: smtp.libero.it (selezionando la richiesta di autenticazione) porta: 465 per maggiori informazioni: http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta/ ciao matteo
Come evitare che le email inviate finiscano in SPAM - 24 Ottobre 2015 - 08:40
libero e fastweb
Ciao Matteo, stesso problema di molti. Uso outlook 2007 con account di posta libero. Funziona tutto perfettamente con server posta in uscita smtp.fastwebnet.it, peccato che le mail che invio finiscono tutte nello spam del destinatario. mi dai una mano? grazie e complimenti per il sito così utile
Come evitare che le email inviate finiscano in SPAM - 4 Ottobre 2015 - 20:53
Configurare posta in uscita con LIBERO/INWIND
Ciao Matteo, grazie ancora per il tuo lavoro di HTML2POP3, ho provato a configurare la mia posta @inwind.it con OUTLOOK 2010 come da tue indicazioni, ma ho sempre l'errore 550 Invalid mail form, premesso che la stessa configurazione l'ho fatta per un altro @inwind.it con Outlook Express e ha funzionato correttamente, puoi postare l'eventuale configurazione con Outlook 2010 ? ( anche se di fatto dovrebbe essere la stessa che hai postato ) . grazie mario
×
Ricevi gratuitamente i nostri aggiornamenti