Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

thunderbird libero

Inserisci quello che vuoi cercare
thunderbird libero - nei post

Nessun post trovato

thunderbird libero - nei commenti
HTML2POP3 2.56a - 18 Aprile 2017 - 19:35
HTMLPOP3 non funziona
Ciao Matteo, prima di tutto ti ringrazio per il tuo programma che uso da anni con successo. Per la prima volta è più di un mese che non riesco ad inviare la posta. Utilizzo thunderbird, provider Alice business e ho varie mail @libero. Se provo a inviare da un indirizzo @libero ad un qualsiasi indirizzo di posta compare il messaggio: "Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: 5.7.1 Client does not have permissions to send as this sender. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare." In ricezione invece funziona sempre. Se provo a inviare una mail dal mio indirizzo Alice funziona perfettamente. Ho più pc dove ho installato il tuo programma e su tutti da un giorno all'altro ho lo stesso problema. Ho controllato le configurazioni dell'smtp ma sono corrette e non ho cambiato niente negli ultimi mesi. Cosa può essere? Grazie in anticipo per la disponibilità
HTML2POP3 2.56a - 19 Dicembre 2016 - 20:05
thunderbird, tin.it e messaggi doppi
Salve Matteo, da tempo mi sono staccata da Telecom e ho come gestore ngi Eolo. A novembre ho cambiato PC e non potendo più avere Windows Live Mail, con il tecnico abbiamo deciso di installare thunderbird e html2pop3 che già avevo anche prima. Il problema è che per l'account .tin.it, che è il principale e quello di lavoro, continuo a ricevere messaggi doppi e tripli, anche più volte al giorno. Ho già provato a compattare, svuotare cestino, riparare la cartella. Sembra che si sistemi e poi ricomincia a scaricare di nuovo tutto fino al 1° del mese. Sono già intervenuta sui settaggi del server in tutte le combinazioni possibili... alla fine quella meno problematica è la stessa di libero sempre su thunderbird, ossia il default "lascia i messaggi sul server" (ma anche scegliendo di non lasciarli riscarica ugualmente...). Succedeva ogni tanto anche con Live Mail che tentava di scaricare tutti i messaggi di una vita (!), ma era possibile interrompere l'operazione, su thunderbird non mi pare che si possa o almeno io non so come fare! Cosa potrei fare per ovviare a questo davvero fastidioso problema? Grazie, saluti, Paola
HTML2POP3 2.56a - 19 Novembre 2016 - 08:45
Configurazione client libero
Ciao Matteo. In questi giorni ho ricevuto una mail da linero che riporta questo testo: <libero.it/ . Lo Staff di libero>> Andando sul link proposto e selezionando la pagina di configurazione di thunderbird (http://aiuto.libero.it/articolo/tutorial/configurazione-mozilla-thunderbird-per-libero-mail/?ssonc=2072556091) noto che bisognerebbe usare il POP3 (e relativa porta) ed inserire delle impostazioni di sicurezza. Usando il tuo programma attualmente io ho POP3: localhost - porta 110 SICUREZZA: sicurezza della connessione - nessuna & metodo di autenticazione - password su connessione non protetta Il mio provider è TIM (ex Telecom) Per ora va tutto bene ma se provo a cambiare con i parametri proposti di libero (ho provato sia cambiando il POP3 come richiesto sia lasciando localhost - porta 110) non ricevo più la posta. Dato che libero avverte che a breve la configurazione attuale del client verrà dismessa devo preoccuparmi di qualcosa? Devo apportare delle modifiche? O hai in vista una nuova versione di html2pop3? Grazie di tutto quello che fai per noi LUCA
HTML2POP3 2.56a - 10 Settembre 2016 - 21:38
Problemi con tin, libero e inwind
Ciao, da qualche giorno i html2pop3 (ver 2.56a) non funziona più. Capita solo a me? Dei 3 provider, solo tin mi segnala un errore di "invalid password" su thunderbird che ho provato a risolvere accedendo via webmail ma non è servito a risistemare le cose. Qualche suggerimento? Grazie in anticipo. Shocker
HTML2POP3 2.56a - 22 Giugno 2016 - 12:03
Problema Email.it
Ciao Matteo, uso thunderbird 45.1.1 ed il tuo HTML2POP3 2.56a per leggere la posta libero,it, Tin,it, Tiscali.it e da Email.it. Da quest'ultimo ricevo costantemente un errore nella ricezione della posta: Si è verificato un errore col server di posta POP3. Il server di posta popmail.email.it ha risposto: (questo è il messaggio. Bohhh???). Sapresti dirmi se succede ad altri, e come casomai risolvere la questione? Grazie per il lavoro che svolgi. Ciao
HTML2POP3 2.56a - 14 Aprile 2016 - 17:52
Re: ...sempre thunderbird-libero
Ciao tobik il problema sul LIST è un errore interno a HTML2POP3 .. dovrei analizzarlo meglio per poter capire di cosa si tratta. Riesci a mandarmi il file html2pop3.log nell'email indicata nella pagina contatti? ciao matteo
HTML2POP3 2.56a - 14 Aprile 2016 - 14:21
...sempre thunderbird-libero
Ciao Matteo, grazie per il tuo aiuto (e complimenti per l'ottimo lavoro che da anni svolgi...veramente incredibile!), anche oggi ulteriore conferma del problema. Ho ricevuto un messaggio, mentre "lavoravo" al settaggio (prove) su TB. L'allegato era illeggibile e pure il messaggio di testo della e-mail. Ho dovuto contattare il mittente e chiedere un nuovo invio per andare a leggere la e-mail sul web-libero. Francamente è incomprensibile, anche perché non ho installato nessun nuovo programma o fatto cose particolari. Come scritto sul forum di TB: “ho letto che i “responsabili” del problema erano due parametri della configurazione seguente: Opzioni → Avanzate ---> Tab Generale –->  Editor Configurazione 1) mail.imap.fetch_by_chunks 2) mail.server.default.fetch_by_chunks Si sarebbero dovuti settare come (booleano) “FALSE” . Ho provato anche questa opzione. Nulla. Poi, qualcuno mi ha suggerito di cambiare i seguenti mail.server.default.fetch_by_chunks mail.server.default.mime_parts_on_demand mail.imap.mime_parts_on_demands Tutte settate su FALSE. Nulla! Il messaggio “LIST è fallitto...errore, ecc; ricompare ancora, anche se non sempre. Adesso ho scaricato “Zimbra Desktop” (TB mi ha stancato) e sto facendo la configurazione per far funzionare il mitico html2pop3 vers.2.56a . Ti allego l'immagine del settaggio (di Zimbra) e Ti chiedo cortesemente di vedere se e dove faccio qualche errore...perché il programma mi rifiuta l'account. E' ormai da vent'anni e più che uso sistemi diversi, piattaforme o programmi vari...mai ho avuto un problema così instabile e difficile da risolvere. Sembra tutto in movimento e non so dove fissare un punto “fermo” per partire e trovare la soluzione. Attendo qualche Tua dritta (possibilmente). Infinitamente grazie. tobik
HTML2POP3 2.56a - 12 Aprile 2016 - 01:21
Problema Thunderbir - libero
Da un po' di tempo ho un problema strano. Utilizzo thunderbird ed in aggiunta html2pop3 vers.2.56a. Fino a qualche giorno fa tutto bene, mai nessun problema. Poi ho iniziato ad avere problemi nello scaricare file (Pdf) e successivamente anche altre estensioni di file. Spedisco un allegato (es: PDF) e quando ricevo la e-mail (su TB), l'allegato è non leggibile. Esattamente il messaggio è il seguente: “Errore durante l'apertura del documento. Il file è danneggiato e non può essere riparato.”. Vado sul sito di libero ed invece riesco a leggerlo. Spedisco la mail dal web-libero e quando tento di aprire gli allegati su TB...nulla. I file sono illeggibili. In aggiunta poi mi compare anche il seguente messaggio... Il comando LIST è fallito. Errore durante il tentativo di ottenere l'ID e la dimensione del messaggio. Il server di posta localhost ha risposto 1 1 Francamente non so dove mettere mano. Ho cancellato il thunderbird (completamente) ed installato una nuova versione (posta, rubrica, account ecc.). Nulla. Il messaggio "List" ogni tanto si ripresenta, mentre è sempre costante il problema dei file corrotti. Non capisco se ci sia un problema su TB oppure sul settaggio di html2pop3. Per completezza, il sistema è Windows V. 8.1 (64); TB è l'ultima versione 38.7.2. Qualcuno ha qualche idea in proposito? Grazie!
Come usare libero.it dall'estero e saltare il captcha - 23 Novembre 2015 - 16:04
Problemi risolti
Purtroppo nonostante avessi seguito alla lettera le vostre discussioni non ero riuscita ad inivare mail da libero.Ho contattato (per minimo 10 volte) l´assistenza di libero e finalmente oggi hanno risolto la questione. (dopo ormai 3 mesi di rottura e di obbligo ad inviare mail solo attraverso il loro sito web o applicazione del cellulare.) Non ho idea di cosa abbiano modificato, ma ora pare funzionare (applicazione email via cell) In serata proveró anche su thunderbird per vedere che sia tutto funzionante. Consiglio mio: STRESSATE IL SERVIZIO "AIUTO" di libero.
Come evitare che le email inviate finiscano in SPAM - 6 Ottobre 2015 - 09:14
i misteri dei client di posta
Ho provato a configurare thunderbird con gli stessi parametri che hai postato e funziona al primo colpo, ho riprovato con Outlook 2010, funziona ad intermittenza, sullo stesso Outlook 2010 2 account 1 @inwind = OK, 1 @libero va in errore.... Conclusione, meglio il software libero... per leggere la posta di libero. ciao mario
×
Ricevi gratuitamente i nostri aggiornamenti