Risolvo problemi software e ottimizzo architetture
Mia foto

smtp telecom

Inserisci quello che vuoi cercare
smtp telecom - nei post
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
smtp telecom - nei commenti
HTML2POP3 2.56a - 5 Giugno 2017 - 21:21
smtp server
Ciao Matteo, innanzi tutto grazie per il tuo splendido lavoro, con il mio Mac sfrutto tantissimo con il mio vecchio account "tin.it" che come ben sai è diventato quasi impossibile gestirlo da connessioni non telecom.... Scrivo questo post però per delucidazioni circa la configurazione del tuo programma per poterlo utilizzare come server smtp. Questo mi eviterebbe di modificare l'smtp server a seconda della connessione wifi utilizzata.... saluti e grazie!
HTML2POP3 2.50b - 12 Novembre 2014 - 18:32
smtp Tiscali
@ Roberto: A me tiscali funziona solo con questi parametri smtp: smtp.tiscali.it porta: 465 autentificazione: SSL Uso connessione alice (telecom)
HTML2POP3 2.49x - 4 Luglio 2014 - 14:26
problemi di invio posta
pensavo (vedi mio precedente post) di aver risolto i problemi di invio con libero, ma così non è stato, anche seguendo i suggerimenti degli utenti descritti nel forum riassumo la situazione che credo coinvolga un bel numero di persone - linea di un qualsiasi provider (nel mio caso alice, ergo telecom) - funziona tramite webmail (e guai se non lo fosse..) - non funziona - solo con alcuni provider tra cui lo stesso libero - se utilizzo un client di posta (tipicamente Outlook) - ho inserito l'smtp di lbero con la porta 465 ma cosa sta succedendo? c'è qualcuno che ha una ide3a generale del comportamento dei provider ? (credo che non coinvolga solo libero) ci sono soluzioni certe o bisogna, a questo punto, mettersi il cuore in pace ed utilizzare solo la webmail?
HTML2POP3 2.49x - 28 Giugno 2014 - 14:27
problemi di invio mail con alice etc - risolto
telecom ha predisposto ulteriori restrizioni all'invio delle mail. il sintomo sembra essere che qualcuno riceve le nostre mail e qualcuna (molte non arrivano..) E' necessario settare il numero della porta smtp a 587 selezionando il parametro di autenticazione (NO SSL) faccio un esempio mia mail xxxx@libero .it linea adsl alice intestata a mia moglie xxx@alice.it per la ricezione utilizziamo l'ottimo programma di Matteo, mentre per l'invio, oltre a settare la porta smtp come sopra descritto, devo inserire la mail di mia moglie con la sua pw :) forse è un caso limite, ma potrebbe essere utile saperlo franco
HTML2POP3 2.49f - 4 Giugno 2014 - 00:43
problema invio email
A differenza di altri io ho il problema opposto con l'account di libero: con outlook 2010 riesco a scaricare la posta (inserito 127.0.0.1 come server posta in arrivo) ma non mi manda più le email (smtp : out.alice.it). Ho provato a verificre se fosse un problema del provider (telecom) ma funziona correttamente (ho provato outlook con l'account alice). Qualcuno sa quale potrebbe essere il problema? Grazie mille
×
Ricevi gratuitamente i nostri aggiornamenti