Risolvo problemi software e ottimizzo architetture
Mia foto

smtp non funziona

Inserisci quello che vuoi cercare
smtp non funziona - nei post
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
smtp non funziona - nei commenti
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:15
Problemi invio posta con Libero
Salve.Da qualche settimana non riesco più ad inviare mail con Libero. La ricezione funziona correttamente ma l'invio mi da errore di protezione di Windows e mi esce la mascherina dove inserire nome utente e password che però sono già inserite correttamente sia nella posta in uscita che quella inviata. Come pop3 ho 127.0.0.1 e smtp emaxmail perchè utilizzo connessione wireless Alena net anche per gmail e funziona tutto correttamente. Da che cosa può dipendere? Saluti
HTML2POP3 2.50f - 13 Aprile 2015 - 17:52
adsl infostrada e mail tin.it
Ciao Matteo, fino a circa un mese usando una mail tin.it e il server smtp di infostrada tutto funzionava regolarmente. Poi ad un certo punto non mi ha più permesso di inviare mail mentre tutto funziona bene per la ricezione, Ho provato varie impostazioni del smtp ma nulla, l'unico modo per inviare è usare altro fornitore di account (pro.turbo-smtp.com) ma la maggior parte delle mail inviate vanno in Spam. Come posso risolvere il problema? Grazie Riccardo
Come evitare che le email inviate finiscano in SPAM - 2 Febbraio 2015 - 20:08
Outlook Express
Ciao Matteo, ho settato come da tue indicazioni ma non funziona. Ecco il risultato: Impossibile inviare il messaggio. L'indirizzo di posta elettronica del mittente non è stato riconosciuto. L'indirizzo di posta elettronica del mittente è "umberto98@libero.it". Oggetto 'prova', Account: 'Umberto98', Server: 'smtp.libero.it', Protocollo: smtp, Risposta del server: '550 Authentication Required [smtp-16.iol.local; LIB_401]', Porta: 465, Protezione (SSL): Sì, Errore del server: 550, Numero di errore: 0x800CCC78 Hai qualche altra idea? Grazie
HTML2POP3 2.50b - 10 Novembre 2014 - 23:25
Connessione smtp Tiscali con provider Wind
Ciao a tutti, sono due giorni che sto cercando di inviare mail tramite outlook mediante la mia posta tiscali. Riesco tranquillamente a riceverle ma non a inviarle. ovviamente l'smtp che utilizzo è smtp.tiscali.it. Ho provato in tutti i modi e con tutte le porta possibili...con e senza autenticazioni, ma nulla. L'unica cosa che differenzia le prove fatte è che con l'ssl il sistema mi fa apparire più volte il box di user e login del smtp.tiscali.it ma non riesce lo stesso ad accedere. Potreste aiutarmi per favore? Ho utilizzato html2pop3 per un'altra mail virgilio e funziona alla grande. con quella di tiscali mi sto esaurendo. Vi prego aiutatemi Saluuti
HTML2POP3 2.50b - 16 Ottobre 2014 - 16:03
Invio con inwind
Innanzitutto, grazie per la risposta solerte. Invero, i parametri di libero non sono adatto per l'invio, dato che utilizzo una connessione Teletu. Cuiò nonostante mi hanno comunque aiutato, perché dopo averlo inseriti e notato che non funzionava proprio (prima mi chiedeva in continuazione user e password, adesso mi dava proprio errore), ho reinserito i dati smtp del provider (teletu), identiti a quelli che avevo prima, e adesso funziona. Escludo errori di digitazione, perché avevo già controllato. Stranezze dll'informatica Adesso mi rimane solo il problema che mi scarica più volte gli stessi messaggi (che non cancello dal server). Ho letto la tua risposta ad altro utente, che si tratterebbe di un problema dl server. Strano, perché con Outlook non mi era mai successo. Grazie infinite.
HTML2POP3 2.49x - 24 Luglio 2014 - 19:01
Punti in sospeso
Al momento ci sono 3 problemi da risolvere 1) html2pop3 dall'estero: ho gia'in mente come risolvere il problema, ma fino alla prossima settimana non rilascero' nulla 2) html2pop3 che pare non paginare (da solo 25 o 100 enail) dopo l'aggiornamento grafico di libero. Devo controllare ma e' una cosa veloce da sistemare 3) html2pop3 non funziona con java 6, per un problema nel certificato ssl di libero che conflitta con java. Per questo basta aggiornare java. Nelle prossime versioni aggiungero' un apposito controllo. Consigli 1) per chi ha aggiornato java e non vede andare html2pop3: consiglio di installare "javara" che pulisce le varie versioni di java, lasciando l'ultima 2) per chi invia e vede l'email dentro la cartella spam: invito la lettura del mio commento sul record spf: se invii con email @libero.it DEVI inviare dal server smtp di libero.non e' un problema di html2pop3, quindi non dategli la colpa :) 3) non litigate su questo blog o vi caccio :) (scherzo) siamo qui per aiutarci l'uno con l'altro 4) senza un log non posso aiutare nessuno: quindi non dite: non funziona, ma copia e incollate un log Per un paio di giorni non leggero' questa pagina, al mio ritorno mi serviranno dei volontari, ma spieghero' a tempo debito che caratteristiche dovranno avere Ciao Matteo
HTML2POP3 2.49x - 22 Luglio 2014 - 23:59
Per il sig. Matteo
Buonasera, fino a ieri sera mettevo smtp di libero, autenticazione e il risultato era l'errore che metto in allegato, poi ho scoperto che bisognava cambiare anche la porta (in 465). Dopo vari tentativi e blocchi del programma di posta, finalmente mi invia le mail di libero correttamente agli indirizzi tiscali... Chiedo scusa per la mia ignoranza, ma fino a qualche mese fa, qualsiasi parametro io cambiassi della configurazione di Fastweb, mi dava come risultato il blocco completo di tutte le mail, sia in ingresso, sia in uscita. Così ho deciso "la configurazione fi Fastweb funziona, quindi non tocco più niente", fino a qualche giorno fa quando ho fatto quel test per capire cosa succedeva alle mail che non mi arrivavano e da lì è ritornato il caos... Avendo 7 indirizzi mail diversi con le relative caselle SPAM comincia a diventare difficile ricordarsi tutte le configurazioni. Grazie per l'aiuto e per la comprensione Maurizio
HTML2POP3 2.49x - 21 Luglio 2014 - 23:26
Per il sig. Matteo
Chiedo scusa ma forse non mi sono spiegato bene: La mia connessione è con Fastweb, e già questo crea diversi problemini, tipo porte diverse, autenticazione obbligatoria su Fastweb e altre amenità. Detto questo il "problema" si presenta quando scrivo una mail da indirizzo di partenza @libero verso destinazione @tiscali usando la connessione Fastweb (non ho altre connessioni). Se scrivo la stessa mail ma indirizzo di partenza uso un qualsiasi @tiscali o altro verso @libero o altro tutto funziona. Praticamente se devo scrivere o rispondere a un @tiscali, devo usare un mio indirizzo @tiscali altrimenti non funziona. Se invece voglio scrivere/rispondere a qualsiasi altro indirizzo (non tiscali) posso usare qualsiasi indirizzo in partenza. Ho provato a modificare l'smtp, con autenticazione, etcc, ma con Fastweb non c'è verso devi usare la sua configurazione o non funziona. Grazie comunque per il suo lavoro che ritengo ottimo, mi regolerò in base all'indirizzo del destinatario. Maurizio
HTML2POP3 2.49x - 4 Luglio 2014 - 14:26
problemi di invio posta
pensavo (vedi mio precedente post) di aver risolto i problemi di invio con libero, ma così non è stato, anche seguendo i suggerimenti degli utenti descritti nel forum riassumo la situazione che credo coinvolga un bel numero di persone - linea di un qualsiasi provider (nel mio caso alice, ergo Telecom) - funziona tramite webmail (e guai se non lo fosse..) - non funziona - solo con alcuni provider tra cui lo stesso libero - se utilizzo un client di posta (tipicamente Outlook) - ho inserito l'smtp di lbero con la porta 465 ma cosa sta succedendo? c'è qualcuno che ha una ide3a generale del comportamento dei provider ? (credo che non coinvolga solo libero) ci sono soluzioni certe o bisogna, a questo punto, mettersi il cuore in pace ed utilizzare solo la webmail?
HTML2POP3 2.49x - 15 Giugno 2014 - 19:32
ancora niente
Ciao, innanzi tutto grazie per tutto ciò che fai. Purtroppo a me non funziona ancora, questa è parte del mio log: 15/06/2014 19:30:04 [13014736] Java Runtime: Java(TM) SE Runtime Environment 15/06/2014 19:30:04 [13052360] Java Version: 24.51-b03 15/06/2014 19:30:04 [13073768] Config path: C:\Documents and Settings\Lorenzo\Documenti\Downloads\htmlpop\config.cfg 15/06/2014 19:30:04 [13113120] Server POP3 ready at 127.0.0.1:110 max clients: 10 15/06/2014 19:30:04 [13132632] Server smtp ready at 127.0.0.1:25 max clients: 10 15/06/2014 19:30:04 [13170080] Server NNTP ready at 127.0.0.1:119 max clients: 10 15/06/2014 19:30:04 [13209488] Message download queue: LIFO 15/06/2014 19:30:04 [13228800] Le cancellazioni SONO abilitate, il client di posta potra' cancellare la posta 15/06/2014 19:30:04 [13268192] Le cancellazioni sono fatte DOPO la sconnessione del client di posta 15/06/2014 19:30:04 [13288376] Errori gravi visualizzati con messagebox GUI e file di log 15/06/2014 19:30:04 [13325704] Modalita' di debug disattiva 15/06/2014 19:30:04 [13346920] Sponsor: true 15/06/2014 19:30:04 [13384280] Attach email originale nella posta emulata: true 15/06/2014 19:30:04 [13422160] Numero di download massimi per sessione: -1 15/06/2014 19:30:04 [13443312] Dimensione del file di log: 2000000 15/06/2014 19:30:04 [13480696] Tunneling server http://www.baccan.it/pop3/ 15/06/2014 19:30:04 [13500664] ----------------------------------------------------------------------------- 15/06/2014 19:30:04 [13540256] Plugin specific setting 15/06/2014 19:30:04 [13559376] ----------------------------------------------------------------------------- 15/06/2014 19:30:04 [13596704] tiscali: modalita' di cancellazione CANCELLA 15/06/2014 19:30:04 [13627784] tin: modalita' di cancellazione CANCELLA 15/06/2014 19:30:04 [13646720] libero: flag di lettura DISATTIVO 15/06/2014 19:30:04 [13684064] outlook 2002: timeout ATTIVO 15/06/2014 19:30:04 [13705440] supporto per rfc2047: ATTIVO 15/06/2014 19:30:04 [13743664] ----------------------------------------------------------------------------- 15/06/2014 19:30:04 [13783144] java.runtime.name: Java(TM) SE Runtime Environment 15/06/2014 19:30:04 [13802264] sun.boot.library.path: C:\Programmi\Java\jre7\bin 15/06/2014 19:30:04 [13839808] java.vm.version: 24.51-b03 15/06/2014 19:30:04 [13861184] java.vm.vendor: Oracle Corporation 15/06/2014 19:30:04 [13899592] java.vendor.url: http://java.oracle.com/ 15/06/2014 19:30:04 [13918920] proxyUser: 15/06/2014 19:30:04 [13958272] path.separator: ; 15/06/2014 19:30:04 [13995616] java.vm.name: Java HotSpot(TM) Client VM 15/06/2014 19:30:04 [14016576] file.encoding.pkg: sun.io 15/06/2014 19:30:04 [14054112] user.country: IT 15/06/2014 19:30:04 [14075328] user.script: 15/06/2014 19:30:04 [9602400] sun.java.launcher: SUN_STANDARD 15/06/2014 19:30:04 [9623488] sun.os.patch.level: Service Pack 3 15/06/2014 19:30:04 [9649624] java.vm.specification.name: Java Virtual Machine Specification 15/06/2014 19:30:04 [9686240] user.dir: C:\Documents and Settings\Lorenzo\Documenti\Downloads\htmlpop 15/06/2014 19:30:04 [9722864] java.runtime.version: 1.7.0_51-b13 15/06/2014 19:30:04 [9744272] java.awt.graphicsenv: sun.awt.Win32GraphicsEnvironment 15/06/2014 19:30:04 [9868184] java.endorsed.dirs: C:\Programmi\Java\jre7\lib\endorsed 15/06/2014 19:30:04 [9905200] os.arch: x86 15/06/2014 19:30:04 [9926384] http.proxySet: false 15/06/2014 19:30:04 [9963632] java.io.tmpdir: C:\DOCUME~1\Lorenzo\IMPOST~1\Temp\ 15/06/2014 19:30:04 [10000656] line.separator: \r\n 15/06/2014 19:30:04 [10029584] java.vm.specification.vendor: Oracle Corporation 15/06/2014 19:30:04 [10066304] https.proxyHost: 15/06/2014 19:30:04 [10102904] user.variant: 15/06/2014 19:30:04 [10123880] os.name: Windows XP 15/06/2014 19:30:04 [10149992] sun.jnu.encoding: Cp1252 15/06/2014 19:30:04 [10186800] http.proxyPort: 15/06/2014 19:30:04 [10244752] java.library.path: C:\WINDOWS\system32;C:\WINDOWS\Sun\Java\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\Programmi\File comuni\Apple\Apple Appli
×
Ricevi gratuitamente i nostri aggiornamenti