Risolvo problemi software e ottimizzo architetture
Mia foto

smtp libero mail

Inserisci quello che vuoi cercare
smtp libero mail - nei post
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
smtp libero mail - nei commenti
HTML2POP3 2.56a - 26 Aprile 2017 - 12:28
Re: Re: HTMLPOP3 non funziona
Ciao Matteo, grazie per la risposta. Per inviare la posta utilizzo l'smtp di alice, perché la mia linea internet è con Alice, e ho sempre inviato mail con i miei account di libero utilizzando l'smtp di Alice. E funzionava perfettamente, pensavo che fosse htmlpop a permetterlo. Vuol dire forse che Alice ha messo delle restrizioni? Avendo un contratto con Alice dubito che possa mettere un smtp di libero....o sbaglio? Grazie ancora Ciao
HTML2POP3 2.56a - 18 Aprile 2017 - 19:35
HTMLPOP3 non funziona
Ciao Matteo, prima di tutto ti ringrazio per il tuo programma che uso da anni con successo. Per la prima volta è più di un mese che non riesco ad inviare la posta. Utilizzo Thunderbird, provider Alice business e ho varie mail @libero. Se provo a inviare da un indirizzo @libero ad un qualsiasi indirizzo di posta compare il messaggio: "Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: 5.7.1 Client does not have permissions to send as this sender. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare." In ricezione invece funziona sempre. Se provo a inviare una mail dal mio indirizzo Alice funziona perfettamente. Ho più pc dove ho installato il tuo programma e su tutti da un giorno all'altro ho lo stesso problema. Ho controllato le configurazioni dell'smtp ma sono corrette e non ho cambiato niente negli ultimi mesi. Cosa può essere? Grazie in anticipo per la disponibilità
HTML2POP3 2.56a - 2 Marzo 2017 - 16:21
Problema invio da virgilio
Ciao grande Matteo. Invio mail con Virgilio e dopo poco mi ritorna indietro mail con questo testo. Come mai?Attendo tue nuove. Paolo. ********************************************** ** THIS IS A WARNING MESSAGE ONLY ** ** YOU DO NOT NEED TO RESEND YOUR MESSAGE ** ********************************************** The original message was received at Thu, 2 Mar 2017 14:54:28 +0100 from: ----- Transcript of session follows ----- ... while talking to mx.libero.it.: >>> DATA <<< 451 too many messages, slow down. Check your SPF record is correct [smtp-24.iol.local; LIB_650] libero.it>... Deferred: 451 too many messages, slow down. Check your SPF record is correct [smtp-24.iol.local; LIB_650] Warning: message still undelivered after 1 hour Will keep trying until message is 1 day old
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:48
Re: Problemi invio posta con libero
Ciao ALESSIO prova a riconfigurare l'smtp come indicato qui http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta/ ciao matteo
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:15
Problemi invio posta con libero
Salve.Da qualche settimana non riesco più ad inviare mail con libero. La ricezione funziona correttamente ma l'invio mi da errore di protezione di Windows e mi esce la mascherina dove inserire nome utente e password che però sono già inserite correttamente sia nella posta in uscita che quella inviata. Come pop3 ho 127.0.0.1 e smtp emaxmail perchè utilizzo connessione wireless Alena net anche per gmail e funziona tutto correttamente. Da che cosa può dipendere? Saluti
HTML2POP3 2.56a - 17 Dicembre 2015 - 21:39
smtp
Ho installato l'aggiornamento di windows 10 e per diverso tempo ho usato ancora windows live mail con il tuo programmino per scaricare la posta (sono conservatore e prima che mi adatto alle novità ce ne vuole), anche se qualche volta ho usato il servizio di posta previsto da windows 10. Fino a ieri tutto ok. Da oggi ho problemi con l'invio della posta con un mio account di libero, ne ho anche un altro ma non mi da lo stesso problema, eppure non ho modificato nulla nell'account. Hai da darmi qualche suggerimento?
Come evitare che le email inviate finiscano in SPAM - 27 Ottobre 2015 - 02:09
Re: Re: Re: libero e fastweb
Ciao luca imposta l'smtp (con SSL): poi metti server: smtp.libero.it (selezionando la richiesta di autenticazione) porta: 465 per maggiori informazioni: http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta/ ciao matteo
Come evitare che le email inviate finiscano in SPAM - 24 Ottobre 2015 - 08:40
libero e fastweb
Ciao Matteo, stesso problema di molti. Uso outlook 2007 con account di posta libero. Funziona tutto perfettamente con server posta in uscita smtp.fastwebnet.it, peccato che le mail che invio finiscono tutte nello spam del destinatario. mi dai una mano? grazie e complimenti per il sito così utile
Come usare libero.it dall'estero e saltare il captcha - 2 Ottobre 2015 - 16:48
Re: libero mail
Ciao Dreamvoxide i problemi di relay di solito li hai se usi un smtp che non è legato al tuo account di email. Per esempio se hai una email libero e provi a mandare da un altro provider (per esempio gmail) Se hai configurato in modo corretto, ma hai comunque il problema e se sei all'estero, potrebbe essere un blocco del provider che, per tutelarsi, blocca l'utilizzo su ip non nazionali Alternative? per ora la webmail ... ma sto lavorando a una versione di html2pop3 più orientata a questo tipo di problemi, qualcosa di meglio dell'attuale versione ciao matteo
Come usare libero.it dall'estero e saltare il captcha - 2 Ottobre 2015 - 10:33
libero mail
Mi trovo in Germania (vivo qui), Sistema Operativo in uso LINUX MINT Versione di Thunderbird in uso con relativi componenti aggiuntivi : 38.2.0 + Manually sort Folders Tipo di account IMAP4 Ragazzi, ho un paio di problemi: ho 4 indirizzi email impostati (suddivisi in diverse sottocartelle). ora da qualche giorno ho problemi con la posta di libero.it Ricontrollati i valori di posta entrata e uscita, i server pure, nickname ecc...nulla... ricevo, ma non invio e mi da il seguente errore: Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: Relay Disabled [smtp-36.iol.local; LIB_470]. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare. altro problema da un paio con account msn.com stessa problematica, ricevo ma non invio, con il seguente errore (caricando per qualche minuto connesso a smtp-mail.outlook.com) : Invio del messaggio non riuscito. Non è stato possibile inviare il messaggio perché la connessione al server di posta in uscita (smtp) smtp-mail.outlook.com è scaduta. Riprova. anche qui ho provato a modificare i dati del server in uscita ecc, reimpostare entrambe gli account, ma nulla. ho anche reimpostato gli open DNS.
×
Ricevi gratuitamente i nostri aggiornamenti