Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

smtp alice

Inserisci quello che vuoi cercare
smtp alice - nei post
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
smtp alice - nei commenti
HTML2POP3 2.56a - 29 Aprile 2017 - 07:10
Re: Re: Re: HTMLPOP3 non funziona
Ciao Matrix01 sbagli. Molti provider lasciano usare il proprio smtp anche su connessioni diverse, purché l'accesso sia con utente e password. Inoltre usare l'smtp di alice per posta Libero crea il problema che la posta puo' essere considerata spam dal ricevente Imposta l'smtp di libero per quell'account di posta ciao matteo
HTML2POP3 2.56a - 26 Aprile 2017 - 12:28
Re: Re: HTMLPOP3 non funziona
Ciao Matteo, grazie per la risposta. Per inviare la posta utilizzo l'smtp di alice, perché la mia linea internet è con alice, e ho sempre inviato mail con i miei account di Libero utilizzando l'smtp di alice. E funzionava perfettamente, pensavo che fosse htmlpop a permetterlo. Vuol dire forse che alice ha messo delle restrizioni? Avendo un contratto con alice dubito che possa mettere un smtp di Libero....o sbaglio? Grazie ancora Ciao
HTML2POP3 2.56a - 18 Aprile 2017 - 19:35
HTMLPOP3 non funziona
Ciao Matteo, prima di tutto ti ringrazio per il tuo programma che uso da anni con successo. Per la prima volta è più di un mese che non riesco ad inviare la posta. Utilizzo Thunderbird, provider alice business e ho varie mail @libero. Se provo a inviare da un indirizzo @libero ad un qualsiasi indirizzo di posta compare il messaggio: "Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: 5.7.1 Client does not have permissions to send as this sender. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare." In ricezione invece funziona sempre. Se provo a inviare una mail dal mio indirizzo alice funziona perfettamente. Ho più pc dove ho installato il tuo programma e su tutti da un giorno all'altro ho lo stesso problema. Ho controllato le configurazioni dell'smtp ma sono corrette e non ho cambiato niente negli ultimi mesi. Cosa può essere? Grazie in anticipo per la disponibilità
HTML2POP3 2.54 - 29 Maggio 2015 - 11:16
Re: server alice ed account e-mail di libero
Ciao enastol come dice anche il log 29/05/2015 10:45:50 [3280856] Errore! Porta 119 in uso, Valore corrente (200 HTML2POP3 news server (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server NNTP 29/05/2015 10:45:50 [3341144] Errore! Porta 25 in uso, Valore corrente (220 HTML2POP3 Esmtp Service (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server smtp 29/05/2015 10:45:50 [3431624] Errore! Porta 110 in uso, Valore corrente (+OK HTML2POP3 server ready (2.49w)) Cambiare porta nel config.cfg e fare un restart del server POP3 hai in memoria una versione 2.49w che devi disinstallare prima di far partire la nuova versione di html2pop3 ciao matteo
HTML2POP3 2.54 - 29 Maggio 2015 - 11:12
server alice ed account e-mail di libero
Buongiorno Matteo, sono abbonato con alice ed ho un account di posta elettronica di libero. Non riesco piuù ad accedere anche utilizzando l'ultima versione di 2.54a; posto il file log: 29/05/2015 10:45:49 [2887472] file.separator: \ 29/05/2015 10:45:49 [2887472] java.vendor.url.bug: http://bugreport.sun.com/bugreport/ 29/05/2015 10:45:49 [2935632] sun.io.unicode.encoding: UnicodeLittle 29/05/2015 10:45:49 [2935632] sun.cpu.endian: little 29/05/2015 10:45:49 [2935632] https.proxyPort: 29/05/2015 10:45:49 [2935632] sun.desktop: windows 29/05/2015 10:45:49 [2935632] proxyPassword: 29/05/2015 10:45:49 [2935632] sun.cpu.isalist: pentium_pro+mmx pentium_pro pentium+mmx pentium i486 i386 i86 29/05/2015 10:45:49 [2935632] ----------------------------------------------------------------------------- 29/05/2015 10:45:50 [3280856] Errore! Porta 119 in uso, Valore corrente (200 HTML2POP3 news server (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server NNTP 29/05/2015 10:45:50 [3341144] Errore! Porta 25 in uso, Valore corrente (220 HTML2POP3 Esmtp Service (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server smtp 29/05/2015 10:45:50 [3431624] Errore! Porta 110 in uso, Valore corrente (+OK HTML2POP3 server ready (2.49w)) Cambiare porta nel config.cfg e fare un restart del server POP3 29/05/2015 10:54:49 [4523064] Exit from trybar
HTML2POP3 2.50f - 3 Febbraio 2015 - 09:16
non invio tin.it tramite tiscali
Ciao Matteo, che dirti...grande software il tuo !!! dal mese di dicembre però non riesco più ad inviare mail tin.it tramite il mio provider tiscali. Utilizzo Windows Mail su vista e sono aggiornato alla v 2.50f. Ti allego la fine del file log dalla quale credo tu possa meglio di me capire quale possa essere il problema. Ti saluto e ti ringrazio per l'aiuto 03/02/2015 09:07:37 [5693696] smtp server: EHLO PCmanuel 03/02/2015 09:07:37 [5693696] smtp server: AUTH LOGIN 03/02/2015 09:07:37 [5722528] smtp server: manuelll@tin.it 03/02/2015 09:07:37 [5722528] smtp server: ****** 03/02/2015 09:07:37 [5722528] smtp server: MAIL FROM: 03/02/2015 09:07:37 [5740704] smtp server: RCPT TO: 03/02/2015 09:07:37 [5740704] smtp server: DATA 03/02/2015 09:07:37 [5740704] smtp server: usato smtp 03/02/2015 09:07:37 [5795016] smtp: login init 03/02/2015 09:07:37 [5795016] smtp: login end 03/02/2015 09:07:37 [5795016] smtp: sendmail init 03/02/2015 09:07:37 [5957816] ERROR STREAM: 404
home
03/02/2015 09:07:37 [5957816] java.io.FileNotFoundException: http://www.baccan.it/pop3/postmsg.php 03/02/2015 09:07:37 [5957816] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source) 03/02/2015 09:07:37 [5975984] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) 03/02/2015 09:07:37 [5975984] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 03/02/2015 09:07:37 [5975984] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 03/02/2015 09:07:37 [5994288] at org.html2pop3.plugin.smtp.pluginsmtp.sendMessage(Unknown Source) 03/02/2015 09:07:37 [5994288] at smtpServer$smtpThread.manage(Unknown Source) 03/02/2015 09:07:37 [5994288] at smtpServer$smtpThread.run(Unknown Source) 03/02/2015 09:07:37 [6012376] http://www.baccan.it/pop3/postmsg.php 03/02/2015 09:07:37 [6012376] smtp server: false : 03/02/2015 09:07:37 [6012376] smtp server: 03/02/2015 09:07:37 [6012376] smtp server: 03/02/2015 09:07:37 [6060280] smtp server: chiusura connessione: Software caused connection abort: socket write error 03/02/2015 09:07:37 [6078536] POP3 server: USER manuelll@tin.it 03/02/2015 09:07:37 [6078536] POP3 server: PASS ****** CRC32:1586916390 03/02/2015 09:07:37 [6078536] POP3 server: usato tin.it 03/02/2015 09:07:37 [6096624] tin: login init (tin.it|0) 03/02/2015 09:07:37 [6096624] tin: POST:https://aaacsc.alice.it/piattaformaAAA/aapm/amI 03/02/2015 09:07:37 [6802240] tin: SSO GET:http://webmailvtin.alice.it/cp/ps/Main/login/SSOLogin 03/02/2015 09:07:37 [6931872] tin: LOGIN GET:http://webmailvtin.alice.it/cp/ps/Main/login/PreLogin?u=manuelll&d=tin.it&style=light&l=it 03/02/2015 09:07:38 [7563448] tin: MailFrame GET:http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=manuelll&d=tin.it&t=3587109d35d88d433120&l=it 03/02/2015 09:07:38 [7658768] tin: login end 03/02/2015 09:07:38 [7658768] tin.it: Trovati 0 messaggi 03/02/2015 09:07:38 [7658768] POP3 server: STAT 03/02/2015 09:07:39 [7658768] POP3 server: QUIT 03/02/2015 09:07:39 [7676872] tin: delmessageEnd init 03/02/2015 09:07:39 [7676872] tin: delmessageEnd end
HTML2POP3 2.50f - 25 Dicembre 2014 - 12:44
alice.it
Ti mando quello che c'è scritto nel file log e... RingraziandoTi sempre Ti Auguro Buon Natale! _______________________________ 25/12/2014 12:41:19 [3260840] +---------------------------------------------------------------------------+ 25/12/2014 12:41:19 [3260840] | POP3/smtp/NNTP simulation server Version 2.50f | 25/12/2014 12:41:19 [3351344] | Matteo Baccan Opensource Software http://www.baccan.it | 25/12/2014 12:41:19 [3351344] +---------------------------------------------------------------------------+ 25/12/2014 12:41:19 [3351344] Java Runtime: Java(TM) SE Runtime Environment 25/12/2014 12:41:19 [3351344] Java Version: 25.25-b02 25/12/2014 12:41:19 [3351344] Config path: X:\winPenPack\Bin\html2pop3250f\config.cfg 25/12/2014 12:41:19 [3351344] Server POP3 ready at 127.0.0.1:110 max clients: 10 25/12/2014 12:41:19 [3351344] Server smtp ready at 127.0.0.1:25 max clients: 10 25/12/2014 12:41:19 [3351344] Server NNTP ready at 127.0.0.1:119 max clients: 10 25/12/2014 12:41:19 [3351344] Message download queue: LIFO 25/12/2014 12:41:19 [3351344] Le cancellazioni SONO abilitate, il client di posta potra' cancellare la posta 25/12/2014 12:41:19 [3351344] Le cancellazioni sono fatte DOPO la sconnessione del client di posta 25/12/2014 12:41:19 [3351344] Errori gravi visualizzati con messagebox GUI e file di log 25/12/2014 12:41:19 [3351344] Modalita' di debug disattiva 25/12/2014 12:41:19 [3351344] Sponsor: true 25/12/2014 12:41:19 [3351344] Attach email originale nella posta emulata: true 25/12/2014 12:41:19 [3351344] Numero di download massimi per sessione: -1 25/12/2014 12:41:19 [3351344] Dimensione del file di log: 2000000 25/12/2014 12:41:19 [3351344] Tunneling server http://www.baccan.it/pop3/ 25/12/2014 12:41:19 [3351344] ----------------------------------------------------------------------------- 25/12/2014 12:41:19 [3441808] Plugin specific setting 25/12/2014 12:41:19 [3441808] ----------------------------------------------------------------------------- 25/12/2014 12:41:19 [3441808] tiscali: modalita' di cancellazione CANCELLA 25/12/2014 12:41:19 [3441808] tin: modalita' di cancellazione CANCELLA 25/12/2014 12:41:19 [3441808] libero: flag di lettura DISATTIVO 25/12/2014 12:41:19 [3441808] outlook 2002: timeout ATTIVO 25/12/2014 12:41:19 [3441808] supporto per rfc2047: ATTIVO 25/12/2014 12:41:19 [3441808] ----------------------------------------------------------------------------- 25/12/2014 12:41:19 [3441808] java.runtime.name: Java(TM) SE Runtime Environment 25/12/2014 12:41:19 [3441808] sun.boot.library.path: C:\Program Files (x86)\Java\jre1.8.0_25\bin 25/12/2014 12:41:19 [3441808] java.vm.version: 25.25-b02 25/12/2014 12:41:19 [3441808] java.vm.vendor: Oracle Corporation 25/12/2014 12:41:19 [3441808] java.vendor.url: http://java.oracle.com/ 25/12/2014 12:41:19 [3441808] proxyUser: 25/12/2014 12:41:19 [3441808] path.separator: ; 25/12/2014 12:41:19 [3441808] java.vm.name: Java HotSpot(TM) Client VM 25/12/2014 12:41:19 [3441808] file.encoding.pkg: sun.io 25/12/2014 12:41:19 [3532296] user.country: IT 25/12/2014 12:41:19 [3532296] user.script: 25/12/2014 12:41:19 [3532296] sun.java.launcher: SUN_STANDARD 25/12/2014 12:41:19 [3532296] sun.os.patch.level: Service Pack 1 25/12/2014 12:41:19 [3532296] java.vm.specification.name: Java Virtual Machine Specification 25/12/2014 12:41:19 [3532296] user.dir: X:\winPenPack\Bin\html2pop3250f 25/12/2014 12:41:19 [3532296] java.runtime.version: 1.8.0_25-b18 25/12/2014 12:41:19 [3532296] java.awt.graphicsenv: sun.awt.Win32GraphicsEnvironment 25/12/2014 12:41:19 [3532296] java.endorsed.dirs: C:\Program Files (x86)\Java\jre1.8.0_25\lib\endorsed 25/12/2014 12:41:19 [3532296] os.arch: x86 25/12/2014 12:41:19 [3532296] http.proxySet: false 25/12/2014 12:41:19 [3532296] java.io.tmpdir: C:\Users\Michele\AppData\Local\Temp\ 25/12/2014 12:41:19 [3532296] line.separator: \r\n 25/12/2014 12:41:19 [3532296] java.vm.specification.vendor: Oracle Corporation 25/12/2014 12:41:19 [3532296] https
HTML2POP3 2.50b - 12 Novembre 2014 - 18:32
smtp Tiscali
@ Roberto: A me tiscali funziona solo con questi parametri smtp: smtp.tiscali.it porta: 465 autentificazione: SSL Uso connessione alice (Telecom)
HTML2POP3 2.50b - 17 Settembre 2014 - 16:03
Risolto
Ho messo il smtp di libero (prima avevo quello di alice, visto che mi connettevo con alice) e selezionato l'autenticazione come proposto nella soluzione 1...pare che sia tutto ok. Le persone che prima non ricevevano, ora ricevono normalmente. Grazie mille.
HTML2POP3 2.49x - 4 Luglio 2014 - 14:26
problemi di invio posta
pensavo (vedi mio precedente post) di aver risolto i problemi di invio con libero, ma così non è stato, anche seguendo i suggerimenti degli utenti descritti nel forum riassumo la situazione che credo coinvolga un bel numero di persone - linea di un qualsiasi provider (nel mio caso alice, ergo Telecom) - funziona tramite webmail (e guai se non lo fosse..) - non funziona - solo con alcuni provider tra cui lo stesso libero - se utilizzo un client di posta (tipicamente Outlook) - ho inserito l'smtp di lbero con la porta 465 ma cosa sta succedendo? c'è qualcuno che ha una ide3a generale del comportamento dei provider ? (credo che non coinvolga solo libero) ci sono soluzioni certe o bisogna, a questo punto, mettersi il cuore in pace ed utilizzare solo la webmail?
×
Ricevi gratuitamente i nostri aggiornamenti