Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

server alice

Inserisci quello che vuoi cercare
server alice - nei post
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
server alice - nei commenti
HTML2POP3 2.56a - 18 Aprile 2017 - 19:35
HTMLPOP3 non funziona
Ciao Matteo, prima di tutto ti ringrazio per il tuo programma che uso da anni con successo. Per la prima volta è più di un mese che non riesco ad inviare la posta. Utilizzo Thunderbird, provider alice business e ho varie mail @libero. Se provo a inviare da un indirizzo @libero ad un qualsiasi indirizzo di posta compare il messaggio: "Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: 5.7.1 Client does not have permissions to send as this sender. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare." In ricezione invece funziona sempre. Se provo a inviare una mail dal mio indirizzo alice funziona perfettamente. Ho più pc dove ho installato il tuo programma e su tutti da un giorno all'altro ho lo stesso problema. Ho controllato le configurazioni dell'smtp ma sono corrette e non ho cambiato niente negli ultimi mesi. Cosa può essere? Grazie in anticipo per la disponibilità
HTML2POP3 2.56a - 26 Gennaio 2017 - 21:09
account @alice.it
Ciao Matteo, html2pop3 funziona per accedere agli account @alice.it con provider d'accesso diversi da TIN? Spiego... Sto tentando di scaricare la posto di un account @alice.it con connettività vodafone, e ottengo questo errore: POP3 server: USER xxxxxxxx@alice.it POP3 server: PASS ******** CRC32:yyyyyyyy POP3 server: tunneling mode. User converted to xxxxxxxx;in.alice.it POP3 server: usato pop3 Pop3: login init ERROR STREAM: 404
home
Cioè fa correttamente la conversione dell'account, dato chele mail @alice.it necessitano l'accesso con la sola prima parte dell'indirizzo mail, ma sbatte contro un file di errore 404. Ho sbagliato io da qualche parte? Grazie! S.
HTML2POP3 2.56a - 13 Dicembre 2016 - 16:48
Re: Re: alice non riceve mail da Libero.
Ciao Matteo, non ho provato con html2pop3. Comunque, a volte arrivano con molto ritardo (anche un giorno). Potrebbe essere un problema del loro server (già segnalato, ma si ripete). Ciao e grazie.
HTML2POP3 2.56a - 27 Settembre 2016 - 16:07
Html2pop3 non funzionante
Ciao, da un pò di giorni ricevo il messaggio in calce, con tin.it. Qualche dritta? Grazie 27/09/2016 14:49:08 [9960416] java.io.IOException: server returned HTTP response code: 500 for URL: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLDeleteMessage?l=it 27/09/2016 14:49:08 [9960416] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pop3.plugintin.delMessage(Unknown Source) 27/09/2016 14:49:08 [10032432] at pop3server$pop3Thread.manage(Unknown Source) 27/09/2016 14:49:08 [10032432] at pop3server$pop3Thread.run(Unknown Source) 27/09/2016 14:49:08 [10032432] POP3 server: error deleting 163 27/09/2016 14:49:08 [10032432] tin: delmessageEnd init 27/09/2016 14:49:08 [10032432] tin: delmessageEnd end 27/09/2016 14:49:08 [10032432] End removing deleted message from queue ...
HTML2POP3 2.56a - 29 Dicembre 2015 - 03:05
Informazione utile
Relativamente al problema del mio post precedente, capisco che il Mac mail colloquia con l'html2pop3 ma non riesce a scaricare la posta. Infatti qui di seguito le ultime righe del blog: tin: SSO GET:http://webmailvtin.alice.it/cp/ps/Main/login/SSOLogin tin: LOGIN GET:http://webmailvtin.alice.it/cp/ps/Main/login/PreLogin?u=francescoors123&d=tin.it&style=light&l=it tin: MailFrame GET:http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=francesco.orsetti&d=tin.it&t=9137d1087d8879159929&l=it tin: login end tin.it: Trovati 11 messaggi POP3 server: QUIT tin: delmessageEnd init tin: delmessageEnd end
HTML2POP3 2.56a - 1 Dicembre 2015 - 08:15
problemi con tin.it
ERROR STREAM: 01/12/2015 08:09:09 [23295288] java.io.IOException: server returned HTTP response code: 505 for URL: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=xxxxxxxx&d=tin.it&t=!DOCTYPE html PUBLIC &l=it01/12/2015 08:09:09 [23295288] 01/12/2015 08:09:09 [23360328] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(HttpURLConnection.java:1840)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1441)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pop3.plugintin.login(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at pop3server$pop3Thread.manage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at pop3server$pop3Thread.run(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] tin: login end naturalmente alla prima riga u=nome utente tin.it che ho sostituito con xxxxx, che vuol dire? Sono 3 giorni che mi da questo errore, vedo che comunque c'è !DOCTYPE (me lo ha fatto anche un'altra volta, comunque se prende la stringa corretta funziona, se prende !DOCTYPE da errore)
HTML2POP3 2.56a - 28 Settembre 2015 - 16:02
posta libero
Non sono uno smanettone ed ho bisogno tanto aiuto. Utilizzo Outlook Express e, oltre alla posta di alice, faccio confluire la posta di libero.it. Ho scaricato Html2pop3256a. Ho estratto tutto dallo zip. C'è una cartella html2pop3256 sul desktop. Ma la posta di libero non arriva. Nel sito di libero. funziona. Devo settare l'account libero in OE in qualche modo? Devo fare altro oltre ad estrarre tutto dallo zip di html2pop3256? Allego la notifica dell'errore. Impossibile connettersi al server. Account: 'Libero', server: 'localhost', Protocollo: POP3, Porta: 110, Protezione (SSL): No, Errore socket: 10061, Numero di errore: 0x800CCC0E
HTML2POP3 2.54 - 29 Maggio 2015 - 11:16
Re: server alice ed account e-mail di libero
Ciao enastol come dice anche il log 29/05/2015 10:45:50 [3280856] Errore! Porta 119 in uso, Valore corrente (200 HTML2POP3 news server (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server NNTP 29/05/2015 10:45:50 [3341144] Errore! Porta 25 in uso, Valore corrente (220 HTML2POP3 ESMTP Service (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server SMTP 29/05/2015 10:45:50 [3431624] Errore! Porta 110 in uso, Valore corrente (+OK HTML2POP3 server ready (2.49w)) Cambiare porta nel config.cfg e fare un restart del server POP3 hai in memoria una versione 2.49w che devi disinstallare prima di far partire la nuova versione di html2pop3 ciao matteo
HTML2POP3 2.54 - 29 Maggio 2015 - 11:12
server alice ed account e-mail di libero
Buongiorno Matteo, sono abbonato con alice ed ho un account di posta elettronica di libero. Non riesco piuù ad accedere anche utilizzando l'ultima versione di 2.54a; posto il file log: 29/05/2015 10:45:49 [2887472] file.separator: \ 29/05/2015 10:45:49 [2887472] java.vendor.url.bug: http://bugreport.sun.com/bugreport/ 29/05/2015 10:45:49 [2935632] sun.io.unicode.encoding: UnicodeLittle 29/05/2015 10:45:49 [2935632] sun.cpu.endian: little 29/05/2015 10:45:49 [2935632] https.proxyPort: 29/05/2015 10:45:49 [2935632] sun.desktop: windows 29/05/2015 10:45:49 [2935632] proxyPassword: 29/05/2015 10:45:49 [2935632] sun.cpu.isalist: pentium_pro+mmx pentium_pro pentium+mmx pentium i486 i386 i86 29/05/2015 10:45:49 [2935632] ----------------------------------------------------------------------------- 29/05/2015 10:45:50 [3280856] Errore! Porta 119 in uso, Valore corrente (200 HTML2POP3 news server (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server NNTP 29/05/2015 10:45:50 [3341144] Errore! Porta 25 in uso, Valore corrente (220 HTML2POP3 ESMTP Service (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server SMTP 29/05/2015 10:45:50 [3431624] Errore! Porta 110 in uso, Valore corrente (+OK HTML2POP3 server ready (2.49w)) Cambiare porta nel config.cfg e fare un restart del server POP3 29/05/2015 10:54:49 [4523064] Exit from trybar
HTML2POP3 2.50f - 30 Marzo 2015 - 09:42
Re: posta in uscita e mail inviate a me stesso
Ciao Matteo e Lamp1, Vi ringrazio per la pronta risposta. Rispondo solo ora perché sono al telefono con il tecnico informatico che ha modificato il server della posta in uscita da alice a LIBERO, in questo modo sembra funzionare sia LA POSTA IN USCITA che le mail inviate in CC e CCN a me stesso. Amcora grazie per lo splendido lavoro con html2pop3250b che è veramente uno strumento fantastico. Buona giornata Daniele
×
Ricevi gratuitamente i nostri aggiornamenti