Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

problemi con tin.it

Inserisci quello che vuoi cercare
problemi con tin.it - nei post
HTML2POP3 2.52 - 8 Maggio 2015 - 02:35
Ecco pronta la nuova versione che risolve tutti i problemi con virgilio.it/tin.it, aggiunge la gestione delle cartelle e permette lo scaricamento della posta dall'estero e tramite smartphone
HTML2POP3 2.50f - 23 Dicembre 2014 - 01:07
Versione 2.50f: corretti alcuni problemi con il supporto di tin.it
problemi con tin.it - nei commenti
HTML2POP3 2.56a - 15 Novembre 2016 - 10:02
Re: problemi di ricezione con tin.it
Ciao salvatore giannella se il sito web chiede un codice numerico (captcha) html2pop3 risulta bloccato. Prova comunque a usare il pop3 di tin.it, puo' essere che sia liberamente usabile anche dalla tua connessione ciao matteo
HTML2POP3 2.56a - 15 Novembre 2016 - 00:38
problemi di ricezione con tin.it
Salve da qualche settimana non riesco a scaricare più la posta su Windows Live mail, ho installato l'ultima versione di htmlpop3 e quando mi collego via web il sistema mi chiede di inserire un codice alfanumerico... È possibile risolvere il problema? Grazie Salvatore
Come configurare l'SMTP sotto rete TRE/H3G - 3 Ottobre 2016 - 16:21
problemi a inviare email con connessione Tre
Sera, utilizzo una connessione h3g con webpocketcube e come programma di posta elettronica windows live mail. Ho due account di posta, uno fastweb e uno tin.it. Finora non avevo mai avuto problemi, ma da ierii mi dà problemi nell'invio. Il messaggio che esce è il seguente: Impossibile connettersi al server. Oggetto '' Server: 'smtp.tre.it' ID errore di Windows Live Mail: 0x800CCC0E Protocollo: SMTP Porta: 25 Protezione (SSL): No Errore socket: 10060 Ho provato ad abilitare la porta pensando a un blocco del firewell, a mettere l'autenticazione del server, ad abilitare la protezione SSL ma onestamente non riesco a venirne a capo. con Tin.it stesso problema: Impossibile connettersi al server. Oggetto '' Server: 'smtp.tre.biz' ID errore di Windows Live Mail: 0x800CCC0E Protocollo: SMTP Porta: 25 Protezione (SSL): No Errore socket: 10060 Cosa posso provare a fare? Pare sia un problema di smtp, ma sul sito Tre non risultano essere stati effettuati cambiamenti e fino a due giorni fa funzionava tutto regolarmente. Grazie in anticipo, sto impazzendo
HTML2POP3 2.56a - 14 Giugno 2016 - 11:31
Re: Re: Re: Re: Re: Re: Ancora problemi con Libero
Ciao ℳatteo ℬaccan Provato intanto ad inserire il server pop3 come dicevi ma ha ancoa gli stessi problemi, nei report ho questo messaggio di errore Impossibile inviare o ricevere messaggi per l'account erb.naturaviva@tin.it. Errore del server: 0x800CCC90 Risposta del server: -ERR error retrieving message 399 Server: 'html2pop3.baccan.it' ID errore di Windows Live Mail: 0x800420CD Protocollo: POP3 Porta: 110 Protezione (SSL): No
HTML2POP3 2.56a - 12 Gennaio 2016 - 10:18
Promblema tin.it
Anche io come molti ho problemi di accesso alla mia casella tin.it ormai da dicembre. Il server risponde che la password è errata. Inoltre sembra il file di log sia vuoto se lo apro con textpad o notepad con (word si vedono invece tanti "a capo"), ma in realtà la dimensione è di un centinaio di KB. Grazie
HTML2POP3 2.56a - 6 Gennaio 2016 - 17:07
windows 10 mail
esiste la maniera di configurare il programma per il nuovo client mail di windows 10 in particolar modo per tin.it p.s. anche con outlook ogni volta che lo riapro devo rieffettuare le prove di configurazione account altrimenti ha problemi a scaricare
HTML2POP3 2.56a - 29 Dicembre 2015 - 01:29
problemi html2pop3 2.56a con Mac Mail El capitan
Ciao Matteo, innanzi tutto grazie per il prezioso lavoro svolto per leggere le caselle web free. Ti confesso che sono 2 anni che uso il tuo programma sul mio macbook pro e non ho mai avuto problemi. Mi trovo a scrivere questo post semplicemente perché, dopo aggiornamento all'ultimo OSX (El Capitan) sto riscontrando problemi con Mac Mail (ultima versione 9.2) ed esattamente: Avvio html2pop3 (come da tue istruzioni), avvio il Mac Mail, creo un nuovo account (quello @tin.it) imposto come server pop l'indirizzo 127.0.0.1 ma non vengono scaricate le email nel mio client di posta. Noto però che nel log dell'html2pop3 viene effettuato correttamente il login e vengono lette le email presenti in "inbox" ma non scaricate. Tutte le impostazioni sono di default, ma ho provato diverse combinazioni ma niente. La posta degli altri account (non tin.it) dove utilizzo un pop server reale viene scaricata correttamente. Sai consigliarmi il da farsi? grazie! Francesco
HTML2POP3 2.56a - 1 Dicembre 2015 - 08:15
problemi con tin.it
ERROR STREAM: 01/12/2015 08:09:09 [23295288] java.io.IOException: Server returned HTTP response code: 505 for URL: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=xxxxxxxx&d=tin.it&t=!DOCTYPE html PUBLIC &l=it01/12/2015 08:09:09 [23295288] 01/12/2015 08:09:09 [23360328] at sun.net.www.protocol.http.HttpURLconnection.getInputStream0(HttpURLconnection.java:1840)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at sun.net.www.protocol.http.HttpURLconnection.getInputStream(HttpURLconnection.java:1441)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pop3.plugintin.login(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at pop3Server$pop3Thread.manage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at pop3Server$pop3Thread.run(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] tin: login end naturalmente alla prima riga u=nome utente tin.it che ho sostituito con xxxxx, che vuol dire? Sono 3 giorni che mi da questo errore, vedo che comunque c'è !DOCTYPE (me lo ha fatto anche un'altra volta, comunque se prende la stringa corretta funziona, se prende !DOCTYPE da errore)
HTML2POP3 2.56 - 22 Settembre 2015 - 18:30
problemi con tin.it
Ho installato la tua ultima versione 2.56 per scaricare la posta da tin.it utilizzando outlook express, dopo aver installato il programma dice sempre che la porta 110 e 25 sono già in uso, ho provato a cambiarle ma per ciraca 10 tentativi la risposta è sempre stata porte già in uso. e comunque non ho trovato delle istruzioni molto chiare per effettuare la configurazione e quindi credo che ci siano molte variabili da sistemare. Tra l''altro il link a cui dici ci sia il print screen del programma non funziona. Rimango in attesa Il sistema operativo è l' XP
HTML2POP3 2.50f - 9 Marzo 2015 - 13:18
problemi MAIL ALICE
Buongiorno Matteo, da un anno sono passato da Telecom a fastweb. In quest'anno ho gestito una vecchia mail che avevo con @tin.it tramite il tuo programma html2pop3. Ora dopo un anno dal passaggio a Fastweb la mail @alice.it ha smesso di funzionare. Sono dovuto accedere alla mail via webmail di alice per riconfermare i dati della mail e poterla mantenere attiva, ma non riesco a configurarla nel mio client di posta e a gestirla con html2pop3. Se nel pop3 della mail @alice.it imposto localhost quando scarico continua a chiedere la password ma non accetta quella corretta. C'è altro da configurare in questi casi? Ringrazio per l'attenzione Claudio
×
Ricevi gratuitamente i nostri aggiornamenti