Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

problemi con libero invio di posta

Inserisci quello che vuoi cercare
problemi con libero invio di posta - nei post
Come contrastare lo SPAM con SPF, DKIM, DMARC e rDNS - 6 Giugno 2015 - 08:35
Questa volta proverò a descrivere tutti i problemi che ho avuto con le configurazioni di posta di un CMS che gestisco e le varie soluzioni che ho messo in atto per poterli risolvere. Spero che questo post sia d'aiuto a tutti i sysadmin con problemi simili ai miei
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
problemi con libero invio di posta - nei commenti
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:48
Re: problemi invio posta con libero
Ciao ALESSIO prova a riconfigurare l'smtp come indicato qui http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta/ ciao matteo
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:15
problemi invio posta con libero
Salve.Da qualche settimana non riesco più ad inviare mail con libero. La ricezione funziona correttamente ma l'invio mi da errore di protezione di Windows e mi esce la mascherina dove inserire nome utente e password che però sono già inserite correttamente sia nella posta in uscita che quella inviata. Come pop3 ho 127.0.0.1 e smtp emaxmail perchè utilizzo connessione wireless Alena net anche per gmail e funziona tutto correttamente. Da che cosa può dipendere? Saluti
HTML2POP3 2.56a - 17 Dicembre 2015 - 21:39
smtp
Ho installato l'aggiornamento di windows 10 e per diverso tempo ho usato ancora windows live mail con il tuo programmino per scaricare la posta (sono conservatore e prima che mi adatto alle novità ce ne vuole), anche se qualche volta ho usato il servizio di posta previsto da windows 10. Fino a ieri tutto ok. Da oggi ho problemi con l'invio della posta con un mio account di libero, ne ho anche un altro ma non mi da lo stesso problema, eppure non ho modificato nulla nell'account. Hai da darmi qualche suggerimento?
Come usare libero.it dall'estero e saltare il captcha - 2 Ottobre 2015 - 10:33
libero mail
Mi trovo in Germania (vivo qui), Sistema Operativo in uso LINUX MINT Versione di Thunderbird in uso con relativi componenti aggiuntivi : 38.2.0 + Manually sort Folders Tipo di account IMAP4 Ragazzi, ho un paio di problemi: ho 4 indirizzi email impostati (suddivisi in diverse sottocartelle). ora da qualche giorno ho problemi con la posta di libero.it Ricontrollati i valori di posta entrata e uscita, i server pure, nickname ecc...nulla... ricevo, ma non invio e mi da il seguente errore: Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: Relay disabled [smtp-36.iol.local; LIB_470]. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare. altro problema da un paio con account msn.com stessa problematica, ricevo ma non invio, con il seguente errore (caricando per qualche minuto connesso a smtp-mail.outlook.com) : invio del messaggio non riuscito. Non è stato possibile inviare il messaggio perché la connessione al server di posta in uscita (SMTP) smtp-mail.outlook.com è scaduta. Riprova. anche qui ho provato a modificare i dati del server in uscita ecc, reimpostare entrambe gli account, ma nulla. ho anche reimpostato gli open DNS.
Come usare libero.it dall'estero e saltare il captcha - 27 Settembre 2015 - 10:29
posta in uscita
Ciao Matteo e a tutti i presenti. Io utilizzo Thunderbird dalla Germania e a volte mi capita di avere problemi di invio dall'account di libero. Anche se non è molto ortodossa come soluzione e forse non a tutti va bene.. se non riesco ad inviare con smtp.libero.it lo sostituisco con smtp.googlemail.com e posso inviare senza problemi. Carlo
HTML2POP3 2.54 - 25 Giugno 2015 - 12:45
Re: Problema con l'invio mail @virgilio/libero.it
Ciao ELISABETTA sono 2 problemi diversi 1) Per la mancata consegna della posta: leggi questo post che spero sia chiarificatore http://www.baccan.it/n263958-come-evitare-che-le-email-inviate-finiscano-in-spam.htm 2) Per l'errore '-ERR error retrieving message 142' sembra ci sia una email che non si riesce a scaricare: prova ad accedere alla webmail e verificare di cosa si tratta ed eventualmente rimuovi l'email o mettila in una cartella diversa dalla inbox. A volte si tratta di spam intercettato dall'antivirus mentre html2pop3 lo scarica ciao matteo
HTML2POP3 2.54 - 24 Giugno 2015 - 18:13
Problema con l'invio mail @virgilio/libero.it
Buonasera, i primi di maggio ho installato la nuova beta e fino ad ora non ho avuto problemi se nonchè da circa due settimane ho inviato mail con allegati a diversi clienti, quelli con account virgilio e libero non le hanno ricevute, cosa posso fare? E' un mio problema? Inoltre quando apro Outlook Express per vedere la posta in arrivo, dopo la ricerca di nuovi messaggi appare questo messaggio di errore: " Impossibile recuperare il messaggio numero 142. Account: 'AFAI Snc', Server: 'localhost', Protocollo: POP3, Risposta del server: '-ERR error retrieving message 142', Porta: 110, Protezione (SSL): No, Errore del server: 0x800CCC90, Numero di errore: 0x800420CD...si puo intervenire per eliminarlo? Grazie per l'attenzione.
HTML2POP3 2.50f - 29 Marzo 2015 - 11:37
posta in uscita
Da un paio di settimane non funziona più la posta in uscita. invio messaggi (con allegati e non) e, pur risultando nella posta INVIATA, non raggiungono i destinatari e questo sta creando GROSSI problemi (alcune mail sono molto importanti). Inoltre non ricevo nessun messaggio di MAIL DELIVERY FAILURE o simili. Funziona invece regolarmente la posta IN ARRIVO. In questo momento, l'unico modo per avere la certezza che le mail raggiungano i destinatari è di inviarle sul sito di libero: il problema è che in questo modo non rimane traccia dei messaggi su outlook. Ho INOLTRE provato ad inviare dei messaggi a ME STESSO (per prova), ma anche questi non arrivano. Le sarei davvero grato per una soluzione URGENTE al problema. GRAZIE!!!
HTML2POP3 2.50b - 15 Ottobre 2014 - 22:54
invio posta con TeleTu
Ciao Matteo, innanzitutto grazie per l'ottimo software che mi ha risolto un bel po' di problemi. La mia situqzione é la seguente. Provider TeleTu, account di posta con libero, in wind, email. Fino ad un paio di giorni fa, ho sempre utilizzato Outlook Express 6 che, grazie al tuo html2pop3 2.49w, ha sempre lavorato benissimo con tutti gli account, sia per ricevere posta che per inviarla. Poi ho cambiato Sistema Operativo (Seven) ed ho adottato Windows Live Mail. Qui, utilizzando il tuo software, riesco a ricevere la posta di tutti gli account (libero, inwind, email) e ad inviarla ma non con inwind. Ho installato html2pop3 2.50, ma non cambia nulla. La cosa strana é riesco ad inviare con libero, mentre inwind mi chiede sempre di confermare account e password ma non invia. Le impostazioni degli account libero e inwind sono identiche, ma solo con libero invia. Mi puoi dare una mano a capire? Grazie.
HTML2POP3 2.50b - 16 Agosto 2014 - 16:13
problemi invio posta libero verso account inwind.
Ciao Matteo, parto col ringraziarti per il tuo prezioso contributo. Ho riscontrato il seguente problema con l'utilizzo di Html2pop3 e volevo chiederti cosa potevo verificare dall'alto del tuo sapere. Utilizzo windows 7 con windows live mail e adsl alice, ho diversi account di posta e il tutto funziona egregiamente, l'unico problema riscontrato con la nuova vers. 2.5 è che inviando una mail con account libero verso account inwind la mail risulta regolarmente inviata senza codici d'errore ma su inwind non ricevo nulla. posta in uscita account libero: out.alice.it Numero di porta: 25 La cosa strana è che le mail inviate verso altri gestori da parte di "libero" arrivano regolarmente, ragion per cui le impostazioni dovrebbero essere giuste comprese quelle in pop3 di inwind in quanto le mail di altri accounts arrivano regolarmente. Questo è il log: 16/08/2014 15:56:27 [2728632] POP3 server: USER xxxxxxxx@libero.it 16/08/2014 15:56:27 [2728632] POP3 server: PASS *************** CRC32:3851418482 16/08/2014 15:56:27 [2728632] POP3 server: usato libero.it 16/08/2014 15:56:28 [2859232] libero: utilizzo sessione in cache 16/08/2014 15:56:28 [2859232] libero: list 16/08/2014 15:56:28 [3973952] libero: trovate (25) email 16/08/2014 15:56:29 [5101472] libero: trovate (25) email 16/08/2014 15:56:30 [6245672] libero: trovate (25) email 16/08/2014 15:56:30 [3593200] libero: trovate (25) email 16/08/2014 15:56:31 [4735568] libero: trovate (25) email 16/08/2014 15:56:31 [5843736] libero: trovate (25) email 16/08/2014 15:56:32 [7014784] libero: trovate (25) email 16/08/2014 15:56:32 [3696136] libero: trovate (25) email 16/08/2014 15:56:33 [4813576] libero: trovate (25) email 16/08/2014 15:56:34 [5931328] libero: trovate (25) email 16/08/2014 15:56:34 [7051296] libero: trovate (25) email 16/08/2014 15:56:35 [3685600] libero: trovate (25) email 16/08/2014 15:56:35 [4414168] libero: trovate (16) email 16/08/2014 15:56:35 [4414168] libero.it: Trovati 316 messaggi 16/08/2014 15:56:35 [4414168] POP3 server: STAT 16/08/2014 15:56:36 [4417264] POP3 server: LIST 16/08/2014 15:56:37 [4478608] POP3 server: UIDL 1 16/08/2014 15:56:37 [4478608] POP3 server: UIDL 16/08/2014 15:56:37 [4570624] POP3 server: QUIT 16/08/2014 15:56:41 [4651080] POP3 server: USER xxxxxxx@inwind.it 16/08/2014 15:56:41 [4651080] POP3 server: PASS ****************** CRC32:2461480719 16/08/2014 15:56:41 [4651080] POP3 server: usato inwind.it 16/08/2014 15:56:41 [4760584] libero: utilizzo sessione in cache 16/08/2014 15:56:41 [4760584] libero: list 16/08/2014 15:56:42 [5454880] libero: trovate (17) email 16/08/2014 15:56:42 [5454880] inwind.it: Trovati 17 messaggi 16/08/2014 15:56:42 [5454880] POP3 server: STAT 16/08/2014 15:56:43 [5457912] POP3 server: LIST 16/08/2014 15:56:43 [5488080] POP3 server: UIDL 1 16/08/2014 15:56:43 [5488080] POP3 server: UIDL 16/08/2014 15:56:43 [5488080] POP3 server: QUIT Cosa mi consigli di fare? Buona giornata Grazie Davide
×
Ricevi gratuitamente i nostri aggiornamenti