Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

posta virgilio.it

Inserisci quello che vuoi cercare
posta virgilio.it - nei post
HTML2POP3 2.56 - 2 Agosto 2015 - 20:40
Dopo 2 mesi dall'uscita della versione 2.54, aggiorno HTML2POP3 per alcuni piccoli problemi e per la modifica a un nome di dominio usato da Virgilio
Come contrastare lo SPAM con SPF, DKIM, DMARC e rDNS - 6 Giugno 2015 - 08:35
Questa volta proverò a descrivere tutti i problemi che ho avuto con le configurazioni di posta di un CMS che gestisco e le varie soluzioni che ho messo in atto per poterli risolvere. Spero che questo post sia d'aiuto a tutti i sysadmin con problemi simili ai miei
HTML2POP3 2.54 - 26 Maggio 2015 - 17:33
Ad un mese dall'uscita della versione 2.52 aggiorno html2pop3, in modo da risolvere tutti i problemi segnalati in queste settimane
HTML2POP3 2.52 - 8 Maggio 2015 - 02:35
Ecco pronta la nuova versione che risolve tutti i problemi con virgilio.it/tin.it, aggiunge la gestione delle cartelle e permette lo scaricamento della posta dall'estero e tramite smartphone
Nuova beta per Virgilio.it e Tin.it, per molti, ma non per tutti - 29 Aprile 2015 - 17:04
Ho una nuova beta per Virgilio.it e Tin.it. Ho corretto il problema della data errata ed aggiunto la possibilità di scaricare da cartelle diverse rispetto alla INBOX
Virgilio.it cambia, cambiamo anche HTML2POP3 - 22 Aprile 2015 - 11:21
Da qualche giorno è cambiata la posta di Virgilio.it: cosa fare per poter usare HTML2POP3?
posta virgilio.it - nei commenti
HTML2POP3 2.56a - 26 Novembre 2015 - 11:22
POP3 di Virgilio
Per Virgilio non ci sono problemi. Il POP3 è libero, basta che inserisci sul server di posta in arrivo: in.virgilio.it.
HTML2POP3 2.56a - 3 Novembre 2015 - 02:12
Re: Re: posta virgilio con fastweb
Ciao franco poloni hai provato a usare, come server, in.virgilio.it? Dovrebbe essere liberamente utilizzabile ciao matteo
HTML2POP3 2.56a - 2 Ottobre 2015 - 19:10
Risolto problema
Grazie Matteo sostituendo 127.0.0.1 con in.virgilio.it sembra che tutto funzioni. Per ora ricevo posta. Cordiali saluti. Ilaria
HTML2POP3 2.56 - 20 Settembre 2015 - 22:48
Problemi con virgilio
Ho risolto i problemi segnalati con virgilio semplicemente sostituendo "127.0.0.1" con "in.virgilio.it" e mi scarica la posta in arrivo tranquillamente. Il problema però è rimasto quando cerco di scaricare la posta inviata "nomeaccount@virgilio.it?folder=posta Inviata" C'è soluzione? Grazie Matteo.
HTML2POP3 2.56 - 20 Settembre 2015 - 10:54
Virgilio
Ciao Matteo, anche io do ieri non riesco a scaricare la posta da Virgilio. Outlook mi risponde Errore dell'attività m.macera1@virgilio.it - Ricezione in corso (0x800CCC92): "Accesso respinto dal server di posta elettronica. Verificare il nome utente e la password per l'account in Impostazioni account. Il server ha risposto: -ERR invalid password" Di seguiti il log. Grazie in anticipo Michele 20/09/2015 10:44:14 [8065952] POP3 server: CAPA 20/09/2015 10:44:14 [8065952] POP3 server: USER m.macera1@virgilio.it 20/09/2015 10:44:14 [8081104] POP3 server: PASS ****** CRC32:10026636 20/09/2015 10:44:14 [8081104] POP3 server: usato virgilio.it 20/09/2015 10:44:14 [8081104] virgilio: login init (virgilio.it|0) 20/09/2015 10:44:14 [8096176] virgilio: POST:https://aaacsc.virgilio.it/piattaformaAAA/aapm/amI 20/09/2015 10:44:14 [8789192] virgilio: SSO GET:http://mailweb.virgilio.it/cp/ps/Main/login/SSOLogin 20/09/2015 10:44:14 [8908816] java.lang.StringIndexOutOfBoundsException: String index out of range: -1 20/09/2015 10:44:14 [8923920] at java.lang.String.substring(Unknown Source) 20/09/2015 10:44:14 [8923920] at org.html2pop3.plugin.pop3.pluginvirgilio.login(Unknown Source) 20/09/2015 10:44:14 [8939056] at pop3Server$pop3Thread.manage(Unknown Source) 20/09/2015 10:44:14 [8939056] at pop3Server$pop3Thread.run(Unknown Source) 20/09/2015 10:44:17 [8939056] virgilio: login init (virgilio.it|1) 20/09/2015 10:44:17 [8959512] virgilio: POST:https://aaacsc.virgilio.it/piattaformaAAA/aapm/amI 20/09/2015 10:44:18 [5376208] virgilio: SSO GET:http://mailweb.virgilio.it/cp/ps/Main/login/SSOLogin 20/09/2015 10:44:18 [5485912] java.lang.StringIndexOutOfBoundsException: String index out of range: -1 20/09/2015 10:44:18 [5485912] at java.lang.String.substring(Unknown Source) 20/09/2015 10:44:18 [5508824] at org.html2pop3.plugin.pop3.pluginvirgilio.login(Unknown Source) 20/09/2015 10:44:18 [5508824] at pop3Server$pop3Thread.manage(Unknown Source) 20/09/2015 10:44:18 [5508824] at pop3Server$pop3Thread.run(Unknown Source) 20/09/2015 10:44:21 [5538448] virgilio: login init (virgilio.it|2) 20/09/2015 10:44:21 [5563672] virgilio: POST:https://aaacsc.virgilio.it/piattaformaAAA/aapm/amI 20/09/2015 10:44:21 [6254968] virgilio: SSO GET:http://mailweb.virgilio.it/cp/ps/Main/login/SSOLogin 20/09/2015 10:44:21 [6329944] java.lang.StringIndexOutOfBoundsException: String index out of range: -1 20/09/2015 10:44:21 [6329944] at java.lang.String.substring(Unknown Source) 20/09/2015 10:44:21 [6352856] at org.html2pop3.plugin.pop3.pluginvirgilio.login(Unknown Source) 20/09/2015 10:44:21 [6352856] at pop3Server$pop3Thread.manage(Unknown Source) 20/09/2015 10:44:21 [6352856] at pop3Server$pop3Thread.run(Unknown Source) 20/09/2015 10:44:21 [6352856] virgilio: login end
HTML2POP3 2.56 - 17 Settembre 2015 - 10:45
Re: Problema con Virgilio.it
Ciao Raf Faenza dall'errore sembra proprio un errore di utente o password sbagliata. Prova a cambiare la password, sia web che nel client di posta ciao matteo
HTML2POP3 2.56 - 19 Agosto 2015 - 23:22
posta Virgilio
Ciao, ho aggiornato alla versione 2.56 dalla 2.54 perchè non scaricava più posta da virgilio, ma la situazione non è cambiata. Dice che si connette, deve scaricare il primo messaggio, e non va avanti. Segnala: Impossibile inviare o ricevere messaggi per l'account michela.XXX@virgilio.it. Il server ha interrotto la connessione in modo inatteso. Ciò potrebbe essere dovuto a problemi relativi al server o alla rete oppure a un lungo periodo di inattività. Risposta del server: +OK 281416442 bytes Server: '127.0.0.1' ID errore di Windows Live Mail: 0x800CCC0F Protocollo: POP3 Porta: 110 Protezione (SSL): No
Come usare libero.it dall'estero e saltare il captcha - 23 Luglio 2015 - 12:22
Problema con Virgilio.it
Non ho fatto alcuna modifica, installata l'ultima versione ieri sera funzionava, oggi mi da password sbagliata cercando di scaricare la posta: Ho provato a raggiungere anche la pagina http://webmail.virgilio.it/cp/ps/Main/login/SSOLogin da browser ma va in timeout. 23/07/2015 12:34:52 [1928000] virgilio: login init (virgilio.it|2) 23/07/2015 12:34:52 [1942456] virgilio: POST:https://aaacsc.virgilio.it/piattaformaAAA/aapm/amI 23/07/2015 12:34:53 [2245600] virgilio: SSO GET:http://webmail.virgilio.it/cp/ps/Main/login/SSOLogin 23/07/2015 12:34:53 [2308216] java.lang.StringIndexOutOfBoundsException: String index out of range: -1 23/07/2015 12:34:53 [2315456] at java.lang.String.substring(Unknown Source) 23/07/2015 12:34:53 [2315456] at org.html2pop3.plugin.pop3.pluginvirgilio.login(Unknown Source) 23/07/2015 12:34:53 [2322824] at pop3Server$pop3Thread.manage(Unknown Source) 23/07/2015 12:34:53 [2330120] at pop3Server$pop3Thread.run(Unknown Source) 23/07/2015 12:34:53 [2330120] virgilio: login end
HTML2POP3 2.54 - 25 Giugno 2015 - 12:45
Re: Problema con l'invio mail @virgilio/libero.it
Ciao ELISABETTA sono 2 problemi diversi 1) Per la mancata consegna della posta: leggi questo post che spero sia chiarificatore http://www.baccan.it/n263958-come-evitare-che-le-email-inviate-finiscano-in-spam.htm 2) Per l'errore '-ERR error retrieving message 142' sembra ci sia una email che non si riesce a scaricare: prova ad accedere alla webmail e verificare di cosa si tratta ed eventualmente rimuovi l'email o mettila in una cartella diversa dalla inbox. A volte si tratta di spam intercettato dall'antivirus mentre html2pop3 lo scarica ciao matteo
HTML2POP3 2.54 - 24 Giugno 2015 - 18:13
Problema con l'invio mail @virgilio/libero.it
Buonasera, i primi di maggio ho installato la nuova beta e fino ad ora non ho avuto problemi se nonchè da circa due settimane ho inviato mail con allegati a diversi clienti, quelli con account virgilio e libero non le hanno ricevute, cosa posso fare? E' un mio problema? Inoltre quando apro Outlook Express per vedere la posta in arrivo, dopo la ricerca di nuovi messaggi appare questo messaggio di errore: " Impossibile recuperare il messaggio numero 142. Account: 'AFAI Snc', Server: 'localhost', Protocollo: POP3, Risposta del server: '-ERR error retrieving message 142', Porta: 110, Protezione (SSL): No, Errore del server: 0x800CCC90, Numero di errore: 0x800420CD...si puo intervenire per eliminarlo? Grazie per l'attenzione.
×
Ricevi gratuitamente i nostri aggiornamenti