Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

posta libero'a=0

Inserisci quello che vuoi cercare
posta libero'a=0 - nei post
HTML2POP3 2.56 - 2 Agosto 2015 - 20:40
Dopo 2 mesi dall'uscita della versione 2.54, aggiorno HTML2POP3 per alcuni piccoli problemi e per la modifica a un nome di dominio usato da Virgilio
posta libero'a=0 - nei commenti
HTML2POP3 2.56a - 8 Novembre 2017 - 09:53
Non va
A me non funziona nemmeno la posta in entrata pur seguendo le istruzioni e usando pop libero e verificando che html2pop3 sia partito e di utilizzare 127.0.0.1 come indirizzo del server pop3. Saluti :)
HTML2POP3 2.56a - 27 Ottobre 2017 - 07:20
Re: posta di con dominio inwind.it non funzionante
Ciao Paolo ti direi di provare a usare direttamente il pop3 di libero, dato che è stato sbloccato non dovresti più aver bisogno di html2pop3. Nel caso non funzionasse, ma ormai i casi sono rari e più che altro fuori dall'Italia, verifica che html2pop3 sia partito e di utilizzare 127.0.0.1 come indirizzo del server pop3 ciao matteo
HTML2POP3 2.56a - 12 Aprile 2016 - 11:30
errore con la versione 2.56a
Da qualche giorno non ricevevo più posta elettronica. Ho aggiornato alla nuova versione 2.56a ma ancora niente. Nel log mi dava un errore di tunnelpop3.cfg La mia configurazione è Imac 10.11 con outlook 2016 e posta di libero. Nel log appunto mi dava questo errore. Ho provato anche a cambiare pop3 con localhost avendo prima 127.0.0.1 e anche mettendo html.......
Come usare libero.it dall'estero e saltare il captcha - 2 Ottobre 2015 - 10:33
Libero mail
Mi trovo in Germania (vivo qui), Sistema Operativo in uso LINUX MINT Versione di Thunderbird in uso con relativi componenti aggiuntivi : 38.2.0 + Manually sort Folders Tipo di account IMAP4 Ragazzi, ho un paio di problemi: ho 4 indirizzi email impostati (suddivisi in diverse sottocartelle). ora da qualche giorno ho problemi con la posta di Libero.it Ricontrollati i valori di posta entrata e uscita, i server pure, nickname ecc...nulla... ricevo, ma non invio e mi da il seguente errore: Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: Relay Disabled [smtp-36.iol.local; LIB_470]. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare. altro problema da un paio con account msn.com stessa problematica, ricevo ma non invio, con il seguente errore (caricando per qualche minuto connesso a smtp-mail.outlook.com) : Invio del messaggio non riuscito. Non è stato possibile inviare il messaggio perché la connessione al server di posta in uscita (SMTP) smtp-mail.outlook.com è scaduta. Riprova. anche qui ho provato a modificare i dati del server in uscita ecc, reimpostare entrambe gli account, ma nulla. ho anche reimpostato gli open DNS.
HTML2POP3 2.56a - 29 Settembre 2015 - 16:29
Errore libero "non sono un robot campo richiesto"
Ciao Matteo e grazie in primis per il tuo lavoro...da quando libero ha aggiornato la web mail non riesco piu a scaricare la posta nemmeno col nuovo html2pop3 256a...mi rimanda sempre il medesimo errore: Errore del server: 0x800CCC90 Risposta del server: -ERR "Non sono un robot" è un campo obbligatorio. Server: '127.0.0.1' ID errore di Windows Live Mail: 0x800CCC92 Protocollo: POP3 Porta: 110 Protezione (SSL): No lo stesso se metto localhost con porta 2000. Grazie per il supporto. Un saluto, Giovanni
HTML2POP3 2.56a - 29 Settembre 2015 - 01:51
Re: posta libero
Ciao Bruno dopo aver estratto il contenuto dello zip, devi lanciare html2pop3.exe A quel punto apparirà una icona nella tray area che indica che html2pop3 è attivo e funzionante Fatto questo vai nel tuo client di posta (outlook) e metti 127.0.0.1 come server pop3 ciao matteo
HTML2POP3 2.54 - 5 Luglio 2015 - 11:31
libero
ciao. premesso che sono piuttosto scarso dal punto informatico, fino a maggio circa andava tutto bene con la versione di allora di html2pop3. poi mi si è bloccato tutto. ho risolto con il tuo gentile consiglio per gli imbranati come me inserendo il server 37.59.101.86. era tutto perfetto! ma sono stato offline per gli ultimi dieci giorni, ed adesso non lavora più. ho provato allora a riutilizzare il programma 2.54, ma senza esito (mi dà "Il server di posta 127.0.0.1 ha risposto: invalid password", ma la password ovviamente è quella giusta). dove sbaglio? grazie per l'aiuto.
HTML2POP3 2.50f - 21 Aprile 2015 - 19:32
outlook 2007
Ciao, ho usato per qualche anno html2pop3 per scaricare la posta di libero (e di inwind) su outlook 2007 tramite fastweb. Ha sempre funzionato alla perfezione. Adesso ho cambiato PC e non riesco più a ricordare quali erano le impostazioni corrette e non mi invia più le mail Server di posta in arrivo: 127.0.0.1 Server di posta in uscita: smtp.fastwebenet.it Nome utente: xxxxxxxxxx@libero.it Porta: 110 ma non c'è verso scarica correttamente le mail ma non le invia più dove sbaglio? grazie matteo
HTML2POP3 2.50b - 13 Agosto 2014 - 17:24
errore libero!
Ciao Matteo, innanzitutto grazie per il lavoro che svolgi. Il mio problema è che, da quando ho aggiornato all'ultima versione, non riesco più a scaricare alla posta del server @inwind.it; mi restituisce, immediatamente, questo errore: Errore con l'account inwind - Non riuscito l'invio della password per l'utente xxxxxxxxxxxxxxxxxxxxxxx@inwind.it. Il server di posta popmail.inwind.it ha risposto: POP3 access not allowed. ho provato a cambiare tutti i parametri, sia il server aggiungendo quello popmail.libero.it, oppure in imap, ma nulla. Ho provato anche a cambiare la password inserita, immettendone una errata, ma dopo un po' di tempo mi dà quest'altro errore Errore con l'account inwind - Non riuscito l'invio della password per l'utente xxxxxxxxxxxxxxxxx@inwind.it. Il server di posta popmail.inwind.it ha risposto: ERROR 119 invalid user or password err 30 (non immediatamente, come nel primo caso). Uso thunderbird 31.0 (ultima versione disponibile) e windows 8.1, ho installato una sola versione di java (la Version 7 Update 67) e nella cartella d'installazione non mi genera il file .log. Ho un altro account @libero.it che funziona, però, alla perfezione. Grazie per l'eventuale risporta.
HTML2POP3 2.50 - 5 Agosto 2014 - 09:49
HTML2POP50. Errore password posta di Libero
Buongiorno Matteo. Stamattina ho sostituito la versione 49 con la 50 ma si é subito verificato un problema di accesso alla posta di Libero con il programma che uso (Windows Live Mail): infatti mi viene richiesta la password, che non ho affatto modificato, L'ho riscritta nelle proprietà dell'account libero ma...niente da fare. Per il resto mi sono limitato a seguire il tuo consiglio di inserire localhost nei server pop di virgilio e libero e assegnare 110 alle porte. Nella "49" erano rispettivamente 127.0.0.1 e 111. Che si può fare? Grazie per l'aiuto. Vincenzo ti allego il jpg della finestra di errore. A seguire il log del sw
×
Ricevi gratuitamente i nostri aggiornamenti