Scrivo software e aiuto le aziende a scriverne di migliore
Mia foto

posta libero non funziona'a=0

Inserisci quello che vuoi cercare
posta libero non funziona'a=0 - nei post

Nessun post trovato

posta libero non funziona'a=0 - nei commenti
HTML2POP3 2.56a - 8 Novembre 2017 - 09:53
non va
A me non funziona nemmeno la posta in entrata pur seguendo le istruzioni e usando pop libero e verificando che html2pop3 sia partito e di utilizzare 127.0.0.1 come indirizzo del server pop3. Saluti :)
HTML2POP3 2.50b - 13 Agosto 2014 - 17:24
errore libero!
Ciao Matteo, innanzitutto grazie per il lavoro che svolgi. Il mio problema è che, da quando ho aggiornato all'ultima versione, non riesco più a scaricare alla posta del server @inwind.it; mi restituisce, immediatamente, questo errore: Errore con l'account inwind - non riuscito l'invio della password per l'utente xxxxxxxxxxxxxxxxxxxxxxx@inwind.it. Il server di posta popmail.inwind.it ha risposto: POP3 access not allowed. ho provato a cambiare tutti i parametri, sia il server aggiungendo quello popmail.libero.it, oppure in imap, ma nulla. Ho provato anche a cambiare la password inserita, immettendone una errata, ma dopo un po' di tempo mi dà quest'altro errore Errore con l'account inwind - non riuscito l'invio della password per l'utente xxxxxxxxxxxxxxxxx@inwind.it. Il server di posta popmail.inwind.it ha risposto: ERROR 119 invalid user or password err 30 (non immediatamente, come nel primo caso). Uso thunderbird 31.0 (ultima versione disponibile) e windows 8.1, ho installato una sola versione di java (la Version 7 Update 67) e nella cartella d'installazione non mi genera il file .log. Ho un altro account @libero.it che funziona, però, alla perfezione. Grazie per l'eventuale risporta.
HTML2POP3 2.49x - 26 Luglio 2014 - 19:13
thunderbird nom funziona di nuovo con libero?
Salve, vi chiedo cortesemente se potete confermarmi che da qualche giorno la posta di libero non può essere piu scaricata su thunderbird; come al solito errore del tipo:Invio della password fallito. Il server di posta 127.0.0.1 ha risposto: invalid password. Ci sono soluzioni? Grazie mille...buon week a tutti. Michele
HTML2POP3 2.49x - 16 Luglio 2014 - 20:30
HTML2POP3 2.49w problema risolto.
Ringrazio di cuore khelbenaru per la sua fantastica intuizione. Anch'io ho scaricato una versione più recente di Java e HTML2POP3 2.49w ha ricominciato a funzionare alla grande!! Alla faccia dell'assurdo protezionismo di libero|Wind. Dico, se ho una loro cartella di posta posso capire il pagamento di un canone d'uso ma è assurdo che per scaricare la posta su un tuo programma di posta elettronica si debba ricorrere a queste fesserie, usando poi gratis attraverso il loro server la mia casella di posta. Segnalo poi che avendo sul mio PC una versione di Java "blindata" la 1.6.0.23 perché ho un programma aziendale che senza quella non gira, ho provato a scaricare l'ultima versione di Java puntando, attraverso l'abilitazione della versione più recente o più vecchia, di gestire lo stesso le cose (programma aziendale e HTML2POP3 2.49w). Ma purtroppo mentre per HTML2POP3 2.49w l'espediente funziona togliendo o mettendo il buffer "abilitato" dal pannello JRE -visualizza che compare dentro il pannello di controllo di Java, per il programma aziendale non c'è stato nulla da fare; se non ho capito male per un problema di firme digitali non riconosciute. Ho risolto il problema disinstallando tutte le versioni di Java e scaricando la versione 1.7.0_02 e riconfigurando poi il tutto. Adesso tutto funziona regolarmente, anche il programma aziendale. Se mai, se Matteo ci legge e se lo ritiene opportuno, sarebbe bella una sua spiegazione di questo problema riscontrato con Java e se le "bischerate" che ho scritto io hanno un minimo fondo di verità, così imparo qualche altra cosina. Comunque sia grazie a tutti e alla prossima. Ciao. Stefano.
HTML2POP3 2.49x - 15 Giugno 2014 - 19:32
ancora niente
Ciao, innanzi tutto grazie per tutto ciò che fai. Purtroppo a me non funziona ancora, questa è parte del mio log: 15/06/2014 19:30:04 [13014736] Java Runtime: Java(TM) SE Runtime Environment 15/06/2014 19:30:04 [13052360] Java Version: 24.51-b03 15/06/2014 19:30:04 [13073768] Config path: C:\Documents and Settings\Lorenzo\Documenti\Downloads\htmlpop\config.cfg 15/06/2014 19:30:04 [13113120] Server POP3 ready at 127.0.0.1:110 max clients: 10 15/06/2014 19:30:04 [13132632] Server SMTP ready at 127.0.0.1:25 max clients: 10 15/06/2014 19:30:04 [13170080] Server NNTP ready at 127.0.0.1:119 max clients: 10 15/06/2014 19:30:04 [13209488] Message download queue: LIFO 15/06/2014 19:30:04 [13228800] Le cancellazioni SONO abilitate, il client di posta potra' cancellare la posta 15/06/2014 19:30:04 [13268192] Le cancellazioni sono fatte DOPO la sconnessione del client di posta 15/06/2014 19:30:04 [13288376] Errori gravi visualizzati con messagebox GUI e file di log 15/06/2014 19:30:04 [13325704] Modalita' di debug disattiva 15/06/2014 19:30:04 [13346920] Sponsor: true 15/06/2014 19:30:04 [13384280] Attach email originale nella posta emulata: true 15/06/2014 19:30:04 [13422160] Numero di download massimi per sessione: -1 15/06/2014 19:30:04 [13443312] Dimensione del file di log: 2000000 15/06/2014 19:30:04 [13480696] Tunneling server http://www.baccan.it/pop3/ 15/06/2014 19:30:04 [13500664] ----------------------------------------------------------------------------- 15/06/2014 19:30:04 [13540256] Plugin specific setting 15/06/2014 19:30:04 [13559376] ----------------------------------------------------------------------------- 15/06/2014 19:30:04 [13596704] tiscali: modalita' di cancellazione CANCELLA 15/06/2014 19:30:04 [13627784] tin: modalita' di cancellazione CANCELLA 15/06/2014 19:30:04 [13646720] libero: flag di lettura DISATTIVO 15/06/2014 19:30:04 [13684064] outlook 2002: timeout ATTIVO 15/06/2014 19:30:04 [13705440] supporto per rfc2047: ATTIVO 15/06/2014 19:30:04 [13743664] ----------------------------------------------------------------------------- 15/06/2014 19:30:04 [13783144] java.runtime.name: Java(TM) SE Runtime Environment 15/06/2014 19:30:04 [13802264] sun.boot.library.path: C:\Programmi\Java\jre7\bin 15/06/2014 19:30:04 [13839808] java.vm.version: 24.51-b03 15/06/2014 19:30:04 [13861184] java.vm.vendor: Oracle Corporation 15/06/2014 19:30:04 [13899592] java.vendor.url: http://java.oracle.com/ 15/06/2014 19:30:04 [13918920] proxyUser: 15/06/2014 19:30:04 [13958272] path.separator: ; 15/06/2014 19:30:04 [13995616] java.vm.name: Java HotSpot(TM) Client VM 15/06/2014 19:30:04 [14016576] file.encoding.pkg: sun.io 15/06/2014 19:30:04 [14054112] user.country: IT 15/06/2014 19:30:04 [14075328] user.script: 15/06/2014 19:30:04 [9602400] sun.java.launcher: SUN_STANDARD 15/06/2014 19:30:04 [9623488] sun.os.patch.level: Service Pack 3 15/06/2014 19:30:04 [9649624] java.vm.specification.name: Java Virtual Machine Specification 15/06/2014 19:30:04 [9686240] user.dir: C:\Documents and Settings\Lorenzo\Documenti\Downloads\htmlpop 15/06/2014 19:30:04 [9722864] java.runtime.version: 1.7.0_51-b13 15/06/2014 19:30:04 [9744272] java.awt.graphicsenv: sun.awt.Win32GraphicsEnvironment 15/06/2014 19:30:04 [9868184] java.endorsed.dirs: C:\Programmi\Java\jre7\lib\endorsed 15/06/2014 19:30:04 [9905200] os.arch: x86 15/06/2014 19:30:04 [9926384] http.proxySet: false 15/06/2014 19:30:04 [9963632] java.io.tmpdir: C:\DOCUME~1\Lorenzo\IMPOST~1\Temp\ 15/06/2014 19:30:04 [10000656] line.separator: \r\n 15/06/2014 19:30:04 [10029584] java.vm.specification.vendor: Oracle Corporation 15/06/2014 19:30:04 [10066304] https.proxyHost: 15/06/2014 19:30:04 [10102904] user.variant: 15/06/2014 19:30:04 [10123880] os.name: Windows XP 15/06/2014 19:30:04 [10149992] sun.jnu.encoding: Cp1252 15/06/2014 19:30:04 [10186800] http.proxyPort: 15/06/2014 19:30:04 [10244752] java.library.path: C:\WINDOWS\system32;C:\WINDOWS\Sun\Java\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\Programmi\File comuni\Apple\Apple Appli
HTML2POP3 2.49f - 4 Giugno 2014 - 00:43
problema invio email
A differenza di altri io ho il problema opposto con l'account di libero: con outlook 2010 riesco a scaricare la posta (inserito 127.0.0.1 come server posta in arrivo) ma non mi manda più le email (smtp : out.alice.it). Ho provato a verificre se fosse un problema del provider (telecom) ma funziona correttamente (ho provato outlook con l'account alice). Qualcuno sa quale potrebbe essere il problema? Grazie mille
×
Ricevi gratuitamente i nostri aggiornamenti