Risolvo problemi software e ottimizzo architetture
Mia foto

posta libero

Inserisci quello che vuoi cercare
posta libero - nei post
HTML2POP3 2.56 - 2 Agosto 2015 - 20:40
Dopo 2 mesi dall'uscita della versione 2.54, aggiorno HTML2POP3 per alcuni piccoli problemi e per la modifica a un nome di dominio usato da Virgilio
Come contrastare lo SPAM con SPF, DKIM, DMARC e rDNS - 6 Giugno 2015 - 08:35
Questa volta proverò a descrivere tutti i problemi che ho avuto con le configurazioni di posta di un CMS che gestisco e le varie soluzioni che ho messo in atto per poterli risolvere. Spero che questo post sia d'aiuto a tutti i sysadmin con problemi simili ai miei
HTML2POP3 2.52 - 8 Maggio 2015 - 02:35
Ecco pronta la nuova versione che risolve tutti i problemi con virgilio.it/tin.it, aggiunge la gestione delle cartelle e permette lo scaricamento della posta dall'estero e tramite smartphone
Nuova beta per Virgilio.it e Tin.it, per molti, ma non per tutti - 29 Aprile 2015 - 17:04
Ho una nuova beta per Virgilio.it e Tin.it. Ho corretto il problema della data errata ed aggiunto la possibilità di scaricare da cartelle diverse rispetto alla INBOX
Come usare libero.it dall'estero e saltare il captcha - 13 Aprile 2015 - 11:19
Per tutti quelli che usano libero.it con HTML2POP3 dall'estero e non riescono a usarlo perche' il CAPTCHA forza l'uso dell'interfaccia web .. ecco un trucco per usare comunque il servizio POP3
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
HTML2POP3 2.50 - 4 Agosto 2014 - 16:12
Versione 2.50: risolto il problema del CAPTCHA su caselle estere, corretta la paginazione, introdotta la cache di sessione
posta libero - nei commenti
HTML2POP3 2.56a - 29 Aprile 2017 - 07:10
Re: Re: Re: HTMLPOP3 non funziona
Ciao Matrix01 sbagli. Molti provider lasciano usare il proprio SMTP anche su connessioni diverse, purché l'accesso sia con utente e password. Inoltre usare l'smtp di Alice per posta libero crea il problema che la posta puo' essere considerata spam dal ricevente Imposta l'smtp di libero per quell'account di posta ciao matteo
HTML2POP3 2.56a - 26 Aprile 2017 - 12:28
Re: Re: HTMLPOP3 non funziona
Ciao Matteo, grazie per la risposta. Per inviare la posta utilizzo l'smtp di alice, perché la mia linea internet è con Alice, e ho sempre inviato mail con i miei account di libero utilizzando l'smtp di Alice. E funzionava perfettamente, pensavo che fosse htmlpop a permetterlo. Vuol dire forse che Alice ha messo delle restrizioni? Avendo un contratto con Alice dubito che possa mettere un smtp di libero....o sbaglio? Grazie ancora Ciao
HTML2POP3 2.56a - 25 Aprile 2017 - 17:45
Re: HTMLPOP3 non funziona
Ciao Matrix01 questo non è un problema di html2pop3, ma del gestore che usi per inviare la posta. Essendo email libero, mi aspetto che l'SMTP che usi per l'invio sia quello di libero. Se, per qualsiasi motivo, questa cosa non sia possibile, puoi usare un altro SMTP .. ma a quel punto uno vale l'altro, ma tutti avranno un problema di consegna di posta: non usando l'SMTP di libero per email libero, la probabilità che i tuoi messaggi finiscano in SPAM è molto alta. ciao matteo
HTML2POP3 2.56a - 18 Aprile 2017 - 19:35
HTMLPOP3 non funziona
Ciao Matteo, prima di tutto ti ringrazio per il tuo programma che uso da anni con successo. Per la prima volta è più di un mese che non riesco ad inviare la posta. Utilizzo Thunderbird, provider Alice business e ho varie mail @libero. Se provo a inviare da un indirizzo @libero ad un qualsiasi indirizzo di posta compare il messaggio: "Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: 5.7.1 Client does not have permissions to send as this sender. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare." In ricezione invece funziona sempre. Se provo a inviare una mail dal mio indirizzo Alice funziona perfettamente. Ho più pc dove ho installato il tuo programma e su tutti da un giorno all'altro ho lo stesso problema. Ho controllato le configurazioni dell'smtp ma sono corrette e non ho cambiato niente negli ultimi mesi. Cosa può essere? Grazie in anticipo per la disponibilità
HTML2POP3 2.56a - 19 Novembre 2016 - 08:45
Configurazione client libero
Ciao Matteo. In questi giorni ho ricevuto una mail da linero che riporta questo testo: <posta alla tua mail la cui configurazione del client è obsoleta e a breve sarà dismessa. Trovi i parametri corretti e i tutorial su http://mail-config.libero.it/ . Lo Staff di libero>> Andando sul link proposto e selezionando la pagina di configurazione di thunderbird (http://aiuto.libero.it/articolo/tutorial/configurazione-mozilla-thunderbird-per-libero-mail/?ssonc=2072556091) noto che bisognerebbe usare il POP3 (e relativa porta) ed inserire delle impostazioni di sicurezza. Usando il tuo programma attualmente io ho POP3: localhost - porta 110 SICUREZZA: sicurezza della connessione - nessuna & metodo di autenticazione - password su connessione non protetta Il mio provider è TIM (ex Telecom) Per ora va tutto bene ma se provo a cambiare con i parametri proposti di libero (ho provato sia cambiando il POP3 come richiesto sia lasciando localhost - porta 110) non ricevo più la posta. Dato che libero avverte che a breve la configurazione attuale del client verrà dismessa devo preoccuparmi di qualcosa? Devo apportare delle modifiche? O hai in vista una nuova versione di html2pop3? Grazie di tutto quello che fai per noi LUCA
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:48
Re: Problemi invio posta con libero
Ciao ALESSIO prova a riconfigurare l'smtp come indicato qui http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta/ ciao matteo
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:15
Problemi invio posta con libero
Salve.Da qualche settimana non riesco più ad inviare mail con libero. La ricezione funziona correttamente ma l'invio mi da errore di protezione di Windows e mi esce la mascherina dove inserire nome utente e password che però sono già inserite correttamente sia nella posta in uscita che quella inviata. Come pop3 ho 127.0.0.1 e smtp emaxmail perchè utilizzo connessione wireless Alena net anche per gmail e funziona tutto correttamente. Da che cosa può dipendere? Saluti
HTML2POP3 2.56a - 20 Settembre 2016 - 20:16
Invalid Password
Buonasera mi permetto di segnalare che l'errore 0x800ccc92 invalid password rimandato dal client di posta elettronica tipo outlook è generato dalla nuova funzione password sicura introdotta da pochi giorni da libero.Basta collegarsi alla casella web e dalle impostazioni disattivare questa funzione e tutto torna a funzionare normalmente.Fra l'altro questa funzione fa scadere la password dopo 6 mesi.Spero sia stato utile.
HTML2POP3 2.56a - 20 Settembre 2016 - 19:10
libero sbloccato
Ciao a tutti, vedo qua cha ancora si parla di problemi della posta di libero con HTML2POP3 ma a me risulta che ormai da mesi (forse inizio 2016) libero non blocca più l'accesso a pop3 dei client anche se non si è clenti infostrada, sbaglio? Io con connessioni TIM e Vodaffone non ho prblemi di sorta.
HTML2POP3 2.56a - 20 Settembre 2016 - 11:54
Problemi con libero
Matteo, ti ringrazio per la tua disponibilità. Al momento ho bypassato il problema con un batch che lancio quando scarico la posta. Grazie ancora.
×
Ricevi gratuitamente i nostri aggiornamenti