Risolvo problemi software e ottimizzo architetture
Mia foto

porta 110 in uso

Inserisci quello che vuoi cercare
porta 110 in uso - nei post

Nessun post trovato

porta 110 in uso - nei commenti
HTML2POP3 2.56 - 22 Settembre 2015 - 18:30
Problemi con tin.it
Ho installato la tua ultima versione 2.56 per scaricare la posta da tin.it utilizzando outlook express, dopo aver installato il programma dice sempre che la porta 110 e 25 sono già in uso, ho provato a cambiarle ma per ciraca 10 tentativi la risposta è sempre stata porte già in uso. e comunque non ho trovato delle istruzioni molto chiare per effettuare la configurazione e quindi credo che ci siano molte variabili da sistemare. Tra l''altro il link a cui dici ci sia il print screen del programma non funziona. Rimango in attesa Il sistema operativo è l' XP
HTML2POP3 2.54 - 20 Giugno 2015 - 15:30
Problema libero
Molto spesso ho il problema segnalato anche da altri utenti e cioè non riesco a scaricare la posta da libero in quanto ricevo il messaggio inserire nome utente e password o un messaggio di java dove mi segnala che la porta 110 è già in uso. Ho visto che il problema viene risolto se cancello tutti i file contenuti nella directory htlm2pop3 e poi reinserisco i file. Puoi aiutarmi a risolvere il problema? grazie
HTML2POP3 2.54 - 29 Maggio 2015 - 11:16
Re: server alice ed account e-mail di libero
Ciao enastol come dice anche il log 29/05/2015 10:45:50 [3280856] Errore! porta 119 in uso, Valore corrente (200 HTML2POP3 news server (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server NNTP 29/05/2015 10:45:50 [3341144] Errore! porta 25 in uso, Valore corrente (220 HTML2POP3 ESMTP Service (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server SMTP 29/05/2015 10:45:50 [3431624] Errore! porta 110 in uso, Valore corrente (+OK HTML2POP3 server ready (2.49w)) Cambiare porta nel config.cfg e fare un restart del server POP3 hai in memoria una versione 2.49w che devi disinstallare prima di far partire la nuova versione di html2pop3 ciao matteo
HTML2POP3 2.54 - 29 Maggio 2015 - 11:12
server alice ed account e-mail di libero
Buongiorno Matteo, sono abbonato con alice ed ho un account di posta elettronica di libero. Non riesco piuù ad accedere anche utilizzando l'ultima versione di 2.54a; posto il file log: 29/05/2015 10:45:49 [2887472] file.separator: \ 29/05/2015 10:45:49 [2887472] java.vendor.url.bug: http://bugreport.sun.com/bugreport/ 29/05/2015 10:45:49 [2935632] sun.io.unicode.encoding: UnicodeLittle 29/05/2015 10:45:49 [2935632] sun.cpu.endian: little 29/05/2015 10:45:49 [2935632] https.proxyPort: 29/05/2015 10:45:49 [2935632] sun.desktop: windows 29/05/2015 10:45:49 [2935632] proxyPassword: 29/05/2015 10:45:49 [2935632] sun.cpu.isalist: pentium_pro+mmx pentium_pro pentium+mmx pentium i486 i386 i86 29/05/2015 10:45:49 [2935632] ----------------------------------------------------------------------------- 29/05/2015 10:45:50 [3280856] Errore! porta 119 in uso, Valore corrente (200 HTML2POP3 news server (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server NNTP 29/05/2015 10:45:50 [3341144] Errore! porta 25 in uso, Valore corrente (220 HTML2POP3 ESMTP Service (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server SMTP 29/05/2015 10:45:50 [3431624] Errore! porta 110 in uso, Valore corrente (+OK HTML2POP3 server ready (2.49w)) Cambiare porta nel config.cfg e fare un restart del server POP3 29/05/2015 10:54:49 [4523064] Exit from trybar
Come usare libero.it dall'estero e saltare il captcha - 20 Maggio 2015 - 22:33
Mail dall'estero
Sono in Danimarca. Ho una mail @iol.it: dall'IP html2pop3.baccan.it la posta la scarica, ma compaiono tre strani messaggi quali: "Errore! porta 119 già in uso. Valore corrente (couldn't get I/O for the connection to html2pop3.baccan.it:119). Cambiare porta nel config.cfg e fare restart del server NNTP"; "Errore! porta 25 già in uso. Valore corrente (couldn't get I/O for the connection to html2pop3.baccan.it:25). Cambiare porta nel config.cfg e fare restart del server SMTP"; "Errore! porta 110 già in uso. Valore corrente (+ OK HTML2POP3 server ready (2.52a)). Cambiare porta nel config.cfg e fare restart del server NNTP"; Grazie per il programma!!!! Dom
HTML2POP3 2.50b - 17 Novembre 2014 - 11:26
Ricezione posta su Mail2word
Ciao Matteo, complimenti innanzi tutti per il tuo Html2pop3, che uso abitualmente con successo per la posta di libero. Ho un altra casella di posta, su Mail2world, ed usavo FreePops per scaricare la posta, da qualche tempo il file lua di Mail2word non funziona più, mi fa vedere quante mail ho nella posta in arrivo ma non scarica la posta. Purtroppo non vi sono più aggiornamenti per FreePops. Ho provato ad utilizzare il tuo Html2pop3 ma su Mail2word purtroppo non funziona anche cambiando i parametri della porta da 110 a 2000. Hai qualche idea ? Grazie anticipatamete e ancora complimenti Valdo
HTML2POP3 2.49x - 25 Luglio 2014 - 21:35
invio posta Libero con Tiscali
Prima di tutto scusatemi ma ho cercato dappertutto senza trovare la soluzione. La faccio breve:uso il mitico html2pop3 da diverso tempo. Da qualche tempo non riesco ad inviare (per ricevere nessun problema). Le mie impostazioni: pop3=localhost; smtp.tiscali.it (ho provato anche libero.it); autenticazione smtp con stesse impostazioni dell'incoming mail server; porta pop3 110 con ssl (o anche senza...ne ho provate un po'); porta smtp 465 con ssl. Risultato: niente-niente-niente. Tre volte niente perchè ormai da tempo uso html2pop3 per 3 diverse email e non mi ha mai dato problemi. P.S. Java 1.7.0_65-b20 - Quindi quella aggiornata. in ogni caso: grazie ancora per l'aiuto gratuito con html2pop3 e grazie fin d'ora se avete una soluzione al problema. Altrimenti cambio tutta la posta (con i relativi problemi) e amen....
HTML2POP3 2.49w - 6 Giugno 2014 - 17:02
NUOVO LOG PROBLEMA NON RISOLTO 3/3
06/06/2014 15:41:12 [13535600] java.vm.specification.version: 1.7 06/06/2014 15:41:12 [13535600] sun.java.command: htmlgui 06/06/2014 15:41:12 [8363976] java.class.path: html2pop3.jar;./lib/httpclient.jar;./lib/httpmail.jar;./lib/xercesImpl.jar;./lib/xmlParserAPIs.jar 06/06/2014 15:41:12 [8363976] user.name: Lux rogram Files\Java\jre7 06/06/2014 15:41:12 [13535600] sun.arch.data.model: 64 06/06/2014 15:41:12 [8363976] java.vm.specification.version: 1.7 06/06/2014 15:41:12 [13535600] user.language: it 06/06/2014 15:41:12 [8363976] sun.java.command: htmlgui Oracle Corporation 06/06/2014 15:41:12 [8363976] java.home: C:\Program Files\Java\jre7 06/06/2014 15:41:12 [13535600] java.vm.info: mixed mode 06/06/2014 15:41:12 [8363976] user.language: it 0_60 06/06/2014 15:41:12 [8363976] java.specification.vendor: Oracle Corporation ext;C:\Windows\Sun\Java\lib\ext 06/06/2014 15:41:12 [8363976] awt.toolkit: sun.awt.windows.WToolkit 06/06/2014 15:41:12 [13535600] sun.boot.class.path: C:\Program Files\Java\jre7\lib\resources.jar;C:\Program Files\Java\jre7\lib\rt.jar;C:\Program Files\Java\jre7\lib\sunrsasign.jar;C:\Program Files\Java\jre7\lib\jsse.jar;C:\Program Files\Java\jre7\lib\jce.jar;C:\Program Files\Java\jre7\lib\charsets.jar;C:\Program Files\Java\jre7\lib\jfr.jar;C:\Program Files\Java\jre7\classes 06/06/2014 15:41:12 [13535600] java.vendor: Oracle Corporation 06/06/2014 15:41:12 [8363976] java.version: 1.7.0_60 06/06/2014 15:41:12 [13535600] file.separator: \ 06/06/2014 15:41:12 [8363976] java.ext.dirs: C:\Program Files\Java\jre7\lib\ext;C:\Windows\Sun\Java\lib\ext 06/06/2014 15:41:12 [13535600] java.vendor.url.bug: http://bugreport.sun.com/bugreport/ 06/06/2014 15:41:12 [8363976] http.proxyHost: 06/06/2014 15:41:12 [8363976] sun.boot.class.path: C:\Program Files\Java\jre7\lib\resources.jar;C:\Program Files\Java\jre7\lib\rt.jar;C:\Program Files\Java\jre7\lib\sunrsasign.jar;C:\Program Files\Java\jre7\lib\jsse.jar;C:\Program Files\Java\jre7\lib\jce.jar;C:\Program Files\Java\jre7\lib\charsets.jar;C:\Program Files\Java\jre7\lib\jfr.jar;C:\Program Files\Java\jre7\classes 06/06/2014 15:41:12 [13535600] sun.cpu.endian: little 06/06/2014 15:41:12 [8363976] java.vendor: Oracle Corporation 06/06/2014 15:41:12 [13535600] https.proxyPort: 06/06/2014 15:41:12 [8363976] file.separator: \ 06/06/2014 15:41:12 [13535600] sun.desktop: windows 06/06/2014 15:41:12 [8363976] java.vendor.url.bug: http://bugreport.sun.com/bugreport/ 06/06/2014 15:41:12 [13535600] proxyPassword: 06/06/2014 15:41:12 [8363976] sun.io.unicode.encoding: UnicodeLittle 06/06/2014 15:41:12 [13535600] sun.cpu.isalist: amd64 06/06/2014 15:41:12 [13535600] ----------------------------------------------------------------------------- 06/06/2014 15:41:12 [8363976] sun.cpu.endian: little 06/06/2014 15:41:12 [8363976] https.proxyPort: 06/06/2014 15:41:12 [8363976] sun.desktop: windows 06/06/2014 15:41:12 [8363976] proxyPassword: 06/06/2014 15:41:12 [8363976] sun.cpu.isalist: amd64 06/06/2014 15:41:12 [8363976] ----------------------------------------------------------------------------- 06/06/2014 15:41:12 [23006656] NNTP server: 06/06/2014 15:41:12 [23006656] SMTP server: 06/06/2014 15:41:12 [24359496] POP3 server: chiusura connessione: Software caused connection abort: socket write error 06/06/2014 15:41:12 [24359496] NNTP server: 06/06/2014 15:41:12 [24359496] SMTP server: 06/06/2014 15:41:13 [24359496] NNTP server: chiusura connessione: Software caused connection abort: socket write error 06/06/2014 15:41:13 [24359496] SMTP server: chiusura connessione: Software caused connection abort: socket write error 06/06/2014 15:41:13 [10102408] Errore! porta 25 gia in uso, Valore corrente (220 HTML2POP3 ESMTP Service (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server SMTP 06/06/2014 15:41:13 [10102408] Errore! porta 119 gia in uso, Valore corrente (200 HTML2POP3 news server (2.49w) ready) Cambiare porta nel config.cfg e fare un restart del server NNTP 06/06/2014 15:41:13 [10102408] Errore! porta 110 gia
HTML2POP3 2.49w - 4 Giugno 2014 - 17:13
Help me!
Ciao Matteo, ti scrivo perché penso di avere seguito al meglio le tue indicazioni ma non appena avvio la versione 2.49w mi compaiono tre errori che mi avvisano che la le porte 110, 119 e 25 sono già in uso e devo modificare il file cfg oltre a riavviare il server. E poi se vado su outlook non scarica la posta di libero settata su porta 110 e 127.0.0.1 Mi puoi aiutare? Sbaglio forse qualcosa? Grazie in anticipo
×
Ricevi gratuitamente i nostri aggiornamenti