Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

outlook express mail.libero.it

Inserisci quello che vuoi cercare
outlook express mail.libero.it - nei post

Nessun post trovato

outlook express mail.libero.it - nei commenti
Come evitare che le email inviate finiscano in SPAM - 4 Ottobre 2015 - 20:53
Configurare posta in uscita con LIBERO/INWIND
Ciao Matteo, grazie ancora per il tuo lavoro di HTML2POP3, ho provato a configurare la mia posta @inwind.it con outlook 2010 come da tue indicazioni, ma ho sempre l'errore 550 Invalid mail form, premesso che la stessa configurazione l'ho fatta per un altro @inwind.it con outlook express e ha funzionato correttamente, puoi postare l'eventuale configurazione con outlook 2010 ? ( anche se di fatto dovrebbe essere la stessa che hai postato ) . grazie mario
HTML2POP3 2.54 - 24 Giugno 2015 - 18:13
Problema con l'invio mail @virgilio/libero.it
Buonasera, i primi di maggio ho installato la nuova beta e fino ad ora non ho avuto problemi se nonchè da circa due settimane ho inviato mail con allegati a diversi clienti, quelli con account virgilio e libero non le hanno ricevute, cosa posso fare? E' un mio problema? Inoltre quando apro outlook express per vedere la posta in arrivo, dopo la ricerca di nuovi messaggi appare questo messaggio di errore: " Impossibile recuperare il messaggio numero 142. Account: 'AFAI Snc', Server: 'localhost', Protocollo: POP3, Risposta del server: '-ERR error retrieving message 142', Porta: 110, Protezione (SSL): No, Errore del server: 0x800CCC90, Numero di errore: 0x800420CD...si puo intervenire per eliminarlo? Grazie per l'attenzione.
Come evitare che le email inviate finiscano in SPAM - 31 Gennaio 2015 - 17:48
outlook express
Ciao Matteo, grazie per l'interessantissimo post. Io mi trovo proprio nella situazione di utilizzare mail di libero con provider TeleTu. Grazie al tuo Html2pop3 ricevo la posta, ma quando la invio ad una casella libero finisce in spam. Eppure ho correttamente configurato lo smtp della posta in uscita (smtp.teletu.it) con autenticazione del server necessaria e relativo account e password Teletu in impostazioni. Non c'è proprio modo di risolvere? Grazie mille.
×
Ricevi gratuitamente i nostri aggiornamenti