Risolvo problemi software e ottimizzo architetture
Mia foto

mancato

Inserisci quello che vuoi cercare
mancato - nei post
Come configurare l'SMTP sotto rete TRE/H3G - 19 Febbraio 2015 - 18:56
Alcuni utenti segnalano problemi di invio con il gestore TRE: email che finiscono in SPAM o difficoltà nell'uso di SMTP esterni. Vediamo come risolvere il problema.
HTML2POP3 2.50 - 4 Agosto 2014 - 16:12
Versione 2.50: risolto il problema del CAPTCHA su caselle estere, corretta la paginazione, introdotta la cache di sessione
mancato - nei commenti
HTML2POP3 2.56a - 18 Ottobre 2015 - 01:05
Re: mancato avvio Html2pop3
Ciao Floriano html2pop3 usa java. Strano non funzioni così all'improvviso. Prova a reinstallare java, al momento è la prima cosa che mi viene in mente ciao matteo
HTML2POP3 2.56a - 17 Ottobre 2015 - 16:17
mancato avvio Html2pop3
Buongiorno Matteo Oltre ai dovuti complimenti per i Tuoi lavori, volevo chiedere lumi circa quanto in oggetto. Fino a ieri, cliccando sull'EXE del programma, questo partiva e compariva l'icona del programma in funzione. Da oggi, nonostante reistallazione dell'ultima versione e riavvii vari, non vuole saperne di mettersi in moto. In questo computer, ancora per un po', sto utilizzando xp (ma non credo dipenda da questo). Da cosa può dipendere? Grazie per eventuali suggerimenti
HTML2POP3 2.56 - 7 Settembre 2015 - 06:07
Re: Non riesco ad inviare messaggi.
Ciao Giovanni Per un corretto invio dovresti usare i server di libero. L'invio con mancato recapito potrebbe accadere quando usi un server smtp diverso da quello del dominio dell'email. Nel tuo caso potrebbe accadere se usassi l'smtp di fastweb Ho scritto questo post che potrebbe aiutarti, dato che riporta una configurazione corretta per la ricezione e l'invio posta con libero (vale anche per inwind) http://www.baccan.it/n263958-come-evitare-che-le-email-inviate-finiscano-in-spam.htm Ciao Matteo
HTML2POP3 2.56 - 1 Settembre 2015 - 16:39
Re: mancato avvio HTML2POP3
Grazie Matteo, Scusami per il pasticcio che ho fatto prima, ho inviato il messaggio 19 volte. Comunque nel frattenpo mentre aspettavo risposta mi sono accorto che avevo problemi con java è bastato reinstallare di nuovo e tutto si è risolto, comunque grazie infinitamente della tua celere risposta sei sempre il migliore, presente ed attento; sei unico. Grazie di nuovo.
HTML2POP3 2.56 - 1 Settembre 2015 - 16:13
Re: mancato avvio HTML2POP3
Ciao Maurizio Le ultime versioni di html2pop3 non richiedono una grande configurazione Lo lanci e nella tray area appare l'icona del programma Poi metti 127.0.0.1 come server di posta e hai finito Ciao Matteo
HTML2POP3 2.56 - 1 Settembre 2015 - 14:50
mancato avvio HTML2POP3
Ciao Matteo, Non riesco ad avviare il programma, cioè non mi si apre nessuna finestra anche se clicco sul file exe. Mi spiego meglio, una volta installato entro nella cartella e clicco sul file html2pop3 per poter configurare ma non mi si apre nulla. Ti prego aiutami.
HTML2POP3 2.50b - 16 Dicembre 2014 - 12:44
mancato funzionamento html2pop3
Ciao, oggi non riesco a scaricare da nessun provider. Ecco il log: 6/12/2014 11:50:49 [235032] +---------------------------------------------------------------------------+ 16/12/2014 11:50:49 [247472] | POP3/SMTP/NNTP simulation server Version 2.42c | 16/12/2014 11:50:49 [259352] | Matteo Baccan Opensource Software http://www.baccan.it | 16/12/2014 11:50:49 [271064] +---------------------------------------------------------------------------+ 16/12/2014 11:50:49 [282400] Java Version: 1.1.4 16/12/2014 11:50:49 [294368] Config path: C:\D\Programmi\PostaLibero\config.cfg 16/12/2014 11:50:49 [306368] Server POP3 ready at 127.0.0.1:110 max clients: 10 16/12/2014 11:50:49 [318328] Server SMTP ready at 127.0.0.1:25 max clients: 10 16/12/2014 11:50:49 [330288] Server NNTP ready at 127.0.0.1:119 max clients: 10 16/12/2014 11:50:49 [341448] Message download queue: FIFO 16/12/2014 11:50:49 [353104] Proxy enabled proxy-bg.ucs.ced.lan:8080 16/12/2014 11:50:49 [364800] Proxy-authorization Basic UCS\m.delvecchio 16/12/2014 11:50:49 [376608] Le cancellazioni SONO abilitate, il client di posta potra' cancellare la posta 16/12/2014 11:50:49 [388384] Le cancellazioni sono fatte DOPO la sconnessione del client di posta 16/12/2014 11:50:49 [400024] Errori gravi visualizzati con messagebox GUI e file di log 16/12/2014 11:50:49 [411200] Modalita' di debug disattiva 16/12/2014 11:50:49 [422272] Sponsor: true 16/12/2014 11:50:49 [434128] Attach email originale nella posta emulata: true 16/12/2014 11:50:49 [446040] Numero di download massimi per sessione: -1 16/12/2014 11:50:49 [457792] Dimensione del file di log: 1000000 16/12/2014 11:50:49 [469496] Tunneling server http://www.baccan.it/pop3/ 16/12/2014 11:50:49 [481304] ----------------------------------------------------------------------------- 16/12/2014 11:50:49 [492496] Plugin specific setting 16/12/2014 11:50:49 [504128] ----------------------------------------------------------------------------- 16/12/2014 11:50:49 [516000] tiscali: modalita' di cancellazione CANCELLA 16/12/2014 11:50:49 [527712] tin: modalita' di cancellazione CANCELLA 16/12/2014 11:50:49 [539040] outlook 2002: timeout ATTIVO 16/12/2014 11:50:49 [550336] supporto per rfc2047: ATTIVO 16/12/2014 11:50:49 [561968] ----------------------------------------------------------------------------- 16/12/2014 11:50:49 [574352] java.vendor.url: http://www.microsoft.com/ 16/12/2014 11:50:49 [585864] http.proxySet: true 16/12/2014 11:50:49 [597376] user.name: m.delvecchio 16/12/2014 11:50:49 [608888] java.class.version: 45.3 16/12/2014 11:50:49 [620296] user.region: IT 16/12/2014 11:50:49 [631816] proxyPassword: Pippobaud1 16/12/2014 11:50:49 [643688] com.ms.net.wininet.trustProxy: true 16/12/2014 11:50:49 [655216] proxyUser: UCS\m.delvecchio 16/12/2014 11:50:49 [139304] file.separator: \ 16/12/2014 11:50:49 [150808] os.name: Windows NT 16/12/2014 11:50:49 [162216] os.version: 5.1 16/12/2014 11:50:49 [173720] line.separator: \r\n 16/12/2014 11:50:49 [186336] http.agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32) 16/12/2014 11:50:49 [197888] user.home: C:\WINDOWS\Java 16/12/2014 11:50:49 [210104] awt.appletWarning: Avviso: finestra dell'applet 16/12/2014 11:50:49 [221624] http.proxyPort: 8080 16/12/2014 11:50:49 [233144] com.ms.windir: C:\WINDOWS 16/12/2014 11:50:49 [244640] path.separator: ; 16/12/2014 11:50:49 [256160] file.encoding.pkg: sun.io 16/12/2014 11:50:49 [267672] https.proxyPort: 8080 16/12/2014 11:50:49 [279448] awt.toolkit: com.ms.awt.WToolkit 16/12/2014 11:50:49 [290960] com.ms.locale.variant: 16/12/2014 11:50:49 [302456] user.timezone: ECT 16/12/2014 11:50:49 [313776] os.arch: x86 16/12/2014 11:50:49 [325288] file.encoding: Cp1252 16/12/2014 11:50:49 [337256] http.proxyHost: proxy-bg.ucs.ced.lan 16/12/2014 11:50:49 [349032] browser: ActiveX Scripting Host 16/12/2014 11:50:49 [361160] https.proxyHost: proxy-bg.ucs.ced.lan 16/12/2014 11:50:49 [372688] com.ms.net.trustProxy: true 16/12/2014 11:50:49 [384184] firewal
HTML2POP3 2.49x - 3 Agosto 2014 - 13:58
Versione beta
Ciao chi vuole provare la beta nuova? 1) Paginazione corretta 2) Captcha richiesto solo 1 volta. Una volta memorizzato, viene riutilizzato nelle sessione successive 3) Restituzione dell'esatto errore di libero in caso di mancato login 4) Verifica JRE utilizzato e blocco nel caso si utilizzi Java 6 ciao matteo
HTML2POP3 2.49x - 15 Luglio 2014 - 17:38
saluti
Caro Matteo, ti ho postato appena sopra il log del mio mancato scaricamento della posta tramite Outlook 2007. Il programma funzionava bene nella relase w fino a ieri, oggi niente da fare. Ho fatto accesso alla casella da internet regolarmente. Grazie infinite per l'ottimo lavoro che svolgi a vantaggio di tutti!
HTML2POP3 2.49x - 11 Luglio 2014 - 21:31
mancato invio della mail
Buona sera a tutti e grazie a Matteo per avermi accolto. vi dico subito il mio "Problema": Connessione con @lice e account libero, outlook 2007 opportunamente configurata ed utilizzo l'ultima versione di html2pop3 ( 2.49x ) ma ho delle difficoltà nello spedire mail spesso e volentieri mi tornano indietro con il msg che vi riporto "These recipients of your message have been processed by the mail server: xxxxx@indirizzo.com; Failed; 5.1.1 (bad destination mailbox address) Remote MTA mail.indirizzo.com: SMTP diagnostic: 550 SPF: 82.57.200.104 is not allowed to send mail from libero.it" se invece lo mando da web tutto OK. se invece invio la stessa mail con account @lice tt OK..... qualcuno sa darmi una spiegazione e/o è successo anche a Voi?
×
Ricevi gratuitamente i nostri aggiornamenti