Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

mail .inwind.it

Inserisci quello che vuoi cercare
mail .inwind.it - nei post

Nessun post trovato

mail .inwind.it - nei commenti
HTML2POP3 2.56a - 26 Ottobre 2017 - 22:46
posta di con dominio inwind.it non funzionante
Buonasera Matteo, intanto grazie per i tuoi consigli e consulenze preziose e per il software html2pop3 che ci hai reso disponibile. Mi scuso fin d'ora se non è questo il posto dove poter chiedere ausilio sull'utilizzo di html2pop3 ma mi sono registrato da poco sul tuo sito e non conosco perfettamente le procedure. Ciò premesso passo a descriverti il problema riscontrato: dopo una reinstallazione di office 2010 (a seguito del passaggio al sistema operativo windows 10) non riesco più a ricevere le mail con inwind (posta di libero - vecchio dominio). Ti allego le videate : quella dell'errore e quelle di configurazione. Ti prego di dirmi come poter risolvere il problema. Grazie. Un caro saluto. Paolo.
Come evitare che le email inviate finiscano in SPAM - 4 Ottobre 2015 - 20:53
Configurare posta in uscita con LIBERO/INWIND
Ciao Matteo, grazie ancora per il tuo lavoro di HTML2POP3, ho provato a configurare la mia posta @inwind.it con OUTLOOK 2010 come da tue indicazioni, ma ho sempre l'errore 550 Invalid mail form, premesso che la stessa configurazione l'ho fatta per un altro @inwind.it con Outlook Express e ha funzionato correttamente, puoi postare l'eventuale configurazione con Outlook 2010 ? ( anche se di fatto dovrebbe essere la stessa che hai postato ) . grazie mario
HTML2POP3 2.56 - 5 Settembre 2015 - 16:35
Non riesco ad inviare messaggi.
Ciao Matteo, ho una connessione Fastweb ed una mail Libero con dominio inwind.it. Ho lanciato html2pop3 versione 2.56 ma non riesco ad inviare mail con Windows mail. Le ricevo correttamente ma non riesco ad inviarle, nel senso che mi risultano in posta inviata ma il destinatario non li riceve. Puoi dirmi cosa sbaglio? Mi potresti dare una mano a configurare correttamente l'account di Windows mail? Grazie Giovanni
HTML2POP3 2.50f - 21 Aprile 2015 - 19:32
outlook 2007
Ciao, ho usato per qualche anno html2pop3 per scaricare la posta di libero (e di inwind) su outlook 2007 tramite fastweb. Ha sempre funzionato alla perfezione. Adesso ho cambiato PC e non riesco più a ricordare quali erano le impostazioni corrette e non mi invia più le mail Server di posta in arrivo: 127.0.0.1 Server di posta in uscita: smtp.fastwebenet.it Nome utente: xxxxxxxxxx@libero.it Porta: 110 ma non c'è verso scarica correttamente le mail ma non le invia più dove sbaglio? grazie matteo
Come evitare che le email inviate finiscano in SPAM - 17 Febbraio 2015 - 06:36
spam
ciao matteo, ecco i parametri smtp. nome server..... smtp.libero.it porta...... 465 nome utente...... 1@libero.it metodo di autenticazione........ password normale sicurezza della connessione..... SSL/TLS con questi parametri da 1@libero.it riesco a spedire. da 2@inwind.it ...no. posso ancora chiederti perchè, nonostante il buon esito dell'invio da 1@libero.it ricevo una mail Delivery Status Notification. grazie ancora roberto
HTML2POP3 2.50b - 16 Ottobre 2014 - 12:06
Invio con inwind
Ciao se hai fatto bene le cose, l'smtp della casella inwind dovresti averlo configurato come suggerito da libero http://aiuto.libero.it/invioposta/ usando, come utente di autenticazione, l'utente inwind stesso al quale la mail che invierai corrisponde. Quindi una piccola differenza fra gli account ci dovrebbe essere: l'utente di autenticazione sul server smtp ciao Matteo
HTML2POP3 2.50b - 16 Agosto 2014 - 16:13
Problemi invio posta libero verso account inwind.
Ciao Matteo, parto col ringraziarti per il tuo prezioso contributo. Ho riscontrato il seguente problema con l'utilizzo di Html2pop3 e volevo chiederti cosa potevo verificare dall'alto del tuo sapere. Utilizzo windows 7 con windows live mail e adsl alice, ho diversi account di posta e il tutto funziona egregiamente, l'unico problema riscontrato con la nuova vers. 2.5 è che inviando una mail con account libero verso account inwind la mail risulta regolarmente inviata senza codici d'errore ma su inwind non ricevo nulla. Posta in uscita account libero: out.alice.it Numero di porta: 25 La cosa strana è che le mail inviate verso altri gestori da parte di "libero" arrivano regolarmente, ragion per cui le impostazioni dovrebbero essere giuste comprese quelle in pop3 di inwind in quanto le mail di altri accounts arrivano regolarmente. Questo è il log: 16/08/2014 15:56:27 [2728632] POP3 server: USER xxxxxxxx@libero.it 16/08/2014 15:56:27 [2728632] POP3 server: PASS *************** CRC32:3851418482 16/08/2014 15:56:27 [2728632] POP3 server: usato libero.it 16/08/2014 15:56:28 [2859232] Libero: utilizzo sessione in cache 16/08/2014 15:56:28 [2859232] Libero: list 16/08/2014 15:56:28 [3973952] Libero: trovate (25) email 16/08/2014 15:56:29 [5101472] Libero: trovate (25) email 16/08/2014 15:56:30 [6245672] Libero: trovate (25) email 16/08/2014 15:56:30 [3593200] Libero: trovate (25) email 16/08/2014 15:56:31 [4735568] Libero: trovate (25) email 16/08/2014 15:56:31 [5843736] Libero: trovate (25) email 16/08/2014 15:56:32 [7014784] Libero: trovate (25) email 16/08/2014 15:56:32 [3696136] Libero: trovate (25) email 16/08/2014 15:56:33 [4813576] Libero: trovate (25) email 16/08/2014 15:56:34 [5931328] Libero: trovate (25) email 16/08/2014 15:56:34 [7051296] Libero: trovate (25) email 16/08/2014 15:56:35 [3685600] Libero: trovate (25) email 16/08/2014 15:56:35 [4414168] Libero: trovate (16) email 16/08/2014 15:56:35 [4414168] libero.it: Trovati 316 messaggi 16/08/2014 15:56:35 [4414168] POP3 server: STAT 16/08/2014 15:56:36 [4417264] POP3 server: LIST 16/08/2014 15:56:37 [4478608] POP3 server: UIDL 1 16/08/2014 15:56:37 [4478608] POP3 server: UIDL 16/08/2014 15:56:37 [4570624] POP3 server: QUIT 16/08/2014 15:56:41 [4651080] POP3 server: USER xxxxxxx@inwind.it 16/08/2014 15:56:41 [4651080] POP3 server: PASS ****************** CRC32:2461480719 16/08/2014 15:56:41 [4651080] POP3 server: usato inwind.it 16/08/2014 15:56:41 [4760584] Libero: utilizzo sessione in cache 16/08/2014 15:56:41 [4760584] Libero: list 16/08/2014 15:56:42 [5454880] Libero: trovate (17) email 16/08/2014 15:56:42 [5454880] inwind.it: Trovati 17 messaggi 16/08/2014 15:56:42 [5454880] POP3 server: STAT 16/08/2014 15:56:43 [5457912] POP3 server: LIST 16/08/2014 15:56:43 [5488080] POP3 server: UIDL 1 16/08/2014 15:56:43 [5488080] POP3 server: UIDL 16/08/2014 15:56:43 [5488080] POP3 server: QUIT Cosa mi consigli di fare? Buona giornata Grazie Davide
HTML2POP3 2.49x - 22 Luglio 2014 - 22:15
libero errore di password su Mac
Mentre su Windoes non ho alcun problema, sul Mac mail mi dice password non corretta di seguito il mio log: 22/07/2014 22:12:34 [8542496] POP3 server: CAPA 22/07/2014 22:12:34 [8612408] POP3 server: CAPA 22/07/2014 22:12:34 [8612408] POP3 server: USER gimalc@inwind.it 22/07/2014 22:12:34 [8612408] POP3 server: PASS ******** CRC32:538188113 22/07/2014 22:12:34 [8612408] POP3 server: USER giumal@libero.it 22/07/2014 22:12:34 [8612408] POP3 server: usato inwind.it 22/07/2014 22:12:34 [8612408] POP3 server: PASS ********* CRC32:1335437091 22/07/2014 22:12:34 [8612408] Libero: primo login per prendere i cookie 22/07/2014 22:12:34 [8612408] POP3 server: usato libero.it 22/07/2014 22:12:34 [8629096] Libero: primo login per prendere i cookie 22/07/2014 22:12:34 [8901496] javax.net.ssl.SSLException: java.lang.RuntimeException: Could not generate DH keypair22/07/2014 22:12:34 [8901496] 22/07/2014 22:12:34 [8901496] at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) 22/07/2014 22:12:34 [8901496] at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:39) 22/07/2014 22:12:34 [8901496] at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27) 22/07/2014 22:12:34 [8901496] at java.lang.reflect.Constructor.newInstance(Constructor.java:513) 22/07/2014 22:12:34 [8971312] at sun.net.www.protocol.http.HttpURLConnection$6.run(HttpURLConnection.java:1514) 22/07/2014 22:12:34 [8971312] at java.security.AccessController.doPrivileged(Native Method) 22/07/2014 22:12:34 [8971312] at sun.net.www.protocol.http.HttpURLConnection.getChainedException(HttpURLConnection.java:1508) 22/07/2014 22:12:34 [8971312] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1162) 22/07/2014 22:12:34 [8971312] at sun.net.www.protocol.https.HttpsURLConnectionImpl.getInputStream(HttpsURLConnectionImpl.java:234) 22/07/2014 22:12:34 [8971312] at org.html2pop3.plugin.pluginbase.getPage(Unknown Source) 22/07/2014 22:12:34 [8971312] at org.html2pop3.plugin.pluginbase.getPage(Unknown Source) 22/07/2014 22:12:34 [8971312] at org.html2pop3.plugin.pluginbase.getPage(Unknown Source) 22/07/2014 22:12:34 [8971312] at org.html2pop3.plugin.pop3.pluginlibero.login(Unknown Source) 22/07/2014 22:12:34 [8971312] at pop3Server$pop3Thread.manage(Unknown Source) 22/07/2014 22:12:34 [8971312] at pop3Server$pop3Thread.run(Unknown Source) 22/07/2014 22:12:34 [9041080] Caused by: javax.net.ssl.SSLException: java.lang.RuntimeException: Could not generate DH keypair 22/07/2014 22:12:34 [9041080] at com.sun.net.ssl.internal.ssl.Alerts.getSSLException(Alerts.java:190) 22/07/2014 22:12:34 [9041080] at com.sun.net.ssl.internal.ssl.SSLSocketImpl.fatal(SSLSocketImpl.java:1747) 22/07/2014 22:12:34 [9041080] at com.sun.net.ssl.internal.ssl.SSLSocketImpl.fatal(SSLSocketImpl.java:1708) 22/07/2014 22:12:34 [9041080] at com.sun.net.ssl.internal.ssl.SSLSocketImpl.handleException(SSLSocketImpl.java:1691) 22/07/2014 22:12:34 [9041080] at com.sun.net.ssl.internal.ssl.SSLSocketImpl.startHandshake(SSLSocketImpl.java:1222) 22/07/2014 22:12:34 [9041080] at com.sun.net.ssl.internal.ssl.SSLSocketImpl.startHandshake(SSLSocketImpl.java:1199) 22/07/2014 22:12:34 [9041080] at sun.net.www.protocol.https.HttpsClient.afterConnect(HttpsClient.java:476) 22/07/2014 22:12:34 [9041080] at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.connect(AbstractDelegateHttpsURLConnection.java:166) 22/07/2014 22:12:34 [9110904] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1195) 22/07/2014 22:12:34 [9110904] at sun.net.www.protocol.http.HttpURLConnection.getHeaderFieldKey(HttpURLConnection.java:2393) 22/07/2014 22:12:34 [9110904] at sun.net.www.protocol.https.HttpsURLConnectionImpl.getHeaderFieldKey(HttpsURLConnectionImpl.java:287) 22/07/2014 22:12:34 [9110904] at org.html2pop3.plugin.pluginbase.processField(Unknown Source) 22/07/2014 22:12:34 [9110904] ... 6 more 22/07/2014 22:12:34
HTML2POP3 2.49x - 15 Luglio 2014 - 21:44
Scarico della posta con windows live mail.
Ciao a tutti, da stasera ore 20,00 con windows live mail e HTML2POP3 2.49w attivo non riesco a scaricare la posta da libero.it e da inwind.it. Qualcuno sa darmi una dritta? Fino a stamani ora 10 tutto funzionava regolarmente. Da Google accedo a libero e da lì sul loro server si aprono regolarmente le caselle di posta. Grazie a chi mi aiuta. Ciao. Stefano.
×
Ricevi gratuitamente i nostri aggiornamenti