Risolvo problemi software e ottimizzo architetture
Mia foto

invio posta

Inserisci quello che vuoi cercare
invio posta - nei post
Come funziona Google Postmaster Tools - 14 Luglio 2015 - 07:00
Oggi ho provato il tool di Google che permette di verificare la qualità delle email inviate verso GMAIL e l'eventuale presenza di SPAM. Ecco il resoconto
Come contrastare lo SPAM con SPF, DKIM, DMARC e rDNS - 6 Giugno 2015 - 08:35
Questa volta proverò a descrivere tutti i problemi che ho avuto con le configurazioni di posta di un CMS che gestisco e le varie soluzioni che ho messo in atto per poterli risolvere. Spero che questo post sia d'aiuto a tutti i sysadmin con problemi simili ai miei
Come configurare l'SMTP sotto rete TRE/H3G - 19 Febbraio 2015 - 18:56
Alcuni utenti segnalano problemi di invio con il gestore TRE: email che finiscono in SPAM o difficoltà nell'uso di SMTP esterni. Vediamo come risolvere il problema.
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
invio posta - nei commenti
HTML2POP3 2.56a - 25 Aprile 2017 - 17:45
Re: HTMLPOP3 non funziona
Ciao Matrix01 questo non è un problema di html2pop3, ma del gestore che usi per inviare la posta. Essendo email libero, mi aspetto che l'SMTP che usi per l'invio sia quello di libero. Se, per qualsiasi motivo, questa cosa non sia possibile, puoi usare un altro SMTP .. ma a quel punto uno vale l'altro, ma tutti avranno un problema di consegna di posta: non usando l'SMTP di libero per email libero, la probabilità che i tuoi messaggi finiscano in SPAM è molto alta. ciao matteo
HTML2POP3 2.56a - 18 Aprile 2017 - 19:35
HTMLPOP3 non funziona
Ciao Matteo, prima di tutto ti ringrazio per il tuo programma che uso da anni con successo. Per la prima volta è più di un mese che non riesco ad inviare la posta. Utilizzo Thunderbird, provider Alice business e ho varie mail @libero. Se provo a inviare da un indirizzo @libero ad un qualsiasi indirizzo di posta compare il messaggio: "Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: 5.7.1 Client does not have permissions to send as this sender. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare." In ricezione invece funziona sempre. Se provo a inviare una mail dal mio indirizzo Alice funziona perfettamente. Ho più pc dove ho installato il tuo programma e su tutti da un giorno all'altro ho lo stesso problema. Ho controllato le configurazioni dell'smtp ma sono corrette e non ho cambiato niente negli ultimi mesi. Cosa può essere? Grazie in anticipo per la disponibilità
HTML2POP3 2.56a - 2 Febbraio 2017 - 21:13
Re: errore invio mail
Ciao Simone Vezzoli non è un problema di html2pop3 .. piuttosto del server di invio della posta che non accetta il mittente (a prima vista mi pare il mittente) ciao matteo
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:48
Re: Problemi invio posta con Libero
Ciao ALESSIO prova a riconfigurare l'smtp come indicato qui http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta/ ciao matteo
HTML2POP3 2.56a - 20 Ottobre 2016 - 17:15
Problemi invio posta con Libero
Salve.Da qualche settimana non riesco più ad inviare mail con Libero. La ricezione funziona correttamente ma l'invio mi da errore di protezione di Windows e mi esce la mascherina dove inserire nome utente e password che però sono già inserite correttamente sia nella posta in uscita che quella inviata. Come pop3 ho 127.0.0.1 e smtp emaxmail perchè utilizzo connessione wireless Alena net anche per gmail e funziona tutto correttamente. Da che cosa può dipendere? Saluti
Come configurare l'SMTP sotto rete TRE/H3G - 3 Ottobre 2016 - 16:21
Problemi a inviare email con connessione Tre
Sera, utilizzo una connessione h3g con webpocketcube e come programma di posta elettronica windows live mail. Ho due account di posta, uno fastweb e uno tin.it. Finora non avevo mai avuto problemi, ma da ierii mi dà problemi nell'invio. Il messaggio che esce è il seguente: Impossibile connettersi al server. Oggetto '' Server: 'smtp.tre.it' ID errore di Windows Live Mail: 0x800CCC0E Protocollo: SMTP Porta: 25 Protezione (SSL): No Errore socket: 10060 Ho provato ad abilitare la porta pensando a un blocco del firewell, a mettere l'autenticazione del server, ad abilitare la protezione SSL ma onestamente non riesco a venirne a capo. Con Tin.it stesso problema: Impossibile connettersi al server. Oggetto '' Server: 'smtp.tre.biz' ID errore di Windows Live Mail: 0x800CCC0E Protocollo: SMTP Porta: 25 Protezione (SSL): No Errore socket: 10060 Cosa posso provare a fare? Pare sia un problema di smtp, ma sul sito Tre non risultano essere stati effettuati cambiamenti e fino a due giorni fa funzionava tutto regolarmente. Grazie in anticipo, sto impazzendo
Come configurare l'SMTP sotto rete TRE/H3G - 18 Luglio 2016 - 14:58
Re: Re: problemi posta in uscita
Ciao Stefano per fare la 5 dovresti poter accedere all'smtp ed aggiungere una porta di invio a livello di configurazione, non lo puoi fare se non è un server gestito da te. Se hai un server con accesso ssh, puoi provare il port forwarding, ma se non sei esperto, è un po' lungo da spiegare La cosa più semplice è la webmail a questo punto ciao matteo
Come usare libero.it dall'estero e saltare il captcha - 2 Gennaio 2016 - 13:05
Re: non riesco ad inviare dagli states
Ciao Enrico Raponi come hai configurato l'invio della posta? ciao matteo
HTML2POP3 2.56a - 17 Dicembre 2015 - 21:39
smtp
Ho installato l'aggiornamento di windows 10 e per diverso tempo ho usato ancora windows live mail con il tuo programmino per scaricare la posta (sono conservatore e prima che mi adatto alle novità ce ne vuole), anche se qualche volta ho usato il servizio di posta previsto da windows 10. Fino a ieri tutto ok. Da oggi ho problemi con l'invio della posta con un mio account di libero, ne ho anche un altro ma non mi da lo stesso problema, eppure non ho modificato nulla nell'account. Hai da darmi qualche suggerimento?
Come evitare che le email inviate finiscano in SPAM - 24 Ottobre 2015 - 08:40
libero e fastweb
Ciao Matteo, stesso problema di molti. Uso outlook 2007 con account di posta libero. Funziona tutto perfettamente con server posta in uscita smtp.fastwebnet.it, peccato che le mail che invio finiscono tutte nello spam del destinatario. mi dai una mano? grazie e complimenti per il sito così utile
×
Ricevi gratuitamente i nostri aggiornamenti