Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

imap libero

Inserisci quello che vuoi cercare
imap libero - nei post
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
imap libero - nei commenti
HTML2POP3 2.56a - 19 Novembre 2016 - 19:46
messaggio di libero su configurazione
Nuovamente ciao Matteo, temo di non mi essermi spiegato bene. Come anche Filippo che ha postato appena dopo, ho TIM come provider ma uso la mail di libero (e uso POP3, non imap). Attualmente va tutto perfettamente bene con la configurazione che ho preso a suo tempo dalle tue guide ma la mia paura è che libero cambi qualcosa nelle impostazioni. Se metto i parametri proposti da libero non mi scarica alcunché (dato che uso TIM come connessione). Speriamo che libero non ci crei altri "problemi" quando dismetterà la configurazione che definisce "attuale". In ogni caso sono sicuro che se libero dovesse cambiare qualcosa potremo sempre contare sul tuo aiuto. LUCA
HTML2POP3 2.56a - 19 Novembre 2016 - 18:22
messaggio di libero su configurazione
Anche io ho lo stesso problema di libero che mi dice <libero.it/ . Lo Staff di libero>> Il mio problema è che uso htmlpop3 perchè avendo tim sapevo che le mail di libero non venivano scaricate usando POP e io preferisco POP che imap. Non so se sia cambiato qualcosa,
HTML2POP3 2.56a - 14 Aprile 2016 - 14:21
...sempre Thunderbird-libero
Ciao Matteo, grazie per il tuo aiuto (e complimenti per l'ottimo lavoro che da anni svolgi...veramente incredibile!), anche oggi ulteriore conferma del problema. Ho ricevuto un messaggio, mentre "lavoravo" al settaggio (prove) su TB. L'allegato era illeggibile e pure il messaggio di testo della e-mail. Ho dovuto contattare il mittente e chiedere un nuovo invio per andare a leggere la e-mail sul web-libero. Francamente è incomprensibile, anche perché non ho installato nessun nuovo programma o fatto cose particolari. Come scritto sul forum di TB: “ho letto che i “responsabili” del problema erano due parametri della configurazione seguente: Opzioni → Avanzate ---> Tab Generale –->  Editor Configurazione 1) mail.imap.fetch_by_chunks 2) mail.server.default.fetch_by_chunks Si sarebbero dovuti settare come (booleano) “FALSE” . Ho provato anche questa opzione. Nulla. Poi, qualcuno mi ha suggerito di cambiare i seguenti mail.server.default.fetch_by_chunks mail.server.default.mime_parts_on_demand mail.imap.mime_parts_on_demands Tutte settate su FALSE. Nulla! Il messaggio “LIST è fallitto...errore, ecc; ricompare ancora, anche se non sempre. Adesso ho scaricato “Zimbra Desktop” (TB mi ha stancato) e sto facendo la configurazione per far funzionare il mitico html2pop3 vers.2.56a . Ti allego l'immagine del settaggio (di Zimbra) e Ti chiedo cortesemente di vedere se e dove faccio qualche errore...perché il programma mi rifiuta l'account. E' ormai da vent'anni e più che uso sistemi diversi, piattaforme o programmi vari...mai ho avuto un problema così instabile e difficile da risolvere. Sembra tutto in movimento e non so dove fissare un punto “fermo” per partire e trovare la soluzione. Attendo qualche Tua dritta (possibilmente). Infinitamente grazie. tobik
HTML2POP3 2.56a - 11 Dicembre 2015 - 11:07
Re: Configurazione imap libero
Ciao Franco in linea di massima non dovrebbe più essere necessario. Prova a usare i parametri imap di libero, dovrebbero andare ciao matteo
HTML2POP3 2.56a - 10 Dicembre 2015 - 22:50
Configurazione imap libero
Innanzitutto ringrazio Matteo per il lavoro che si è sobbarcato. Ho due domande da fare. 1) Se, come ho letto libero ha cambiato le proprie politiche di accesso ai vari provider, è ancora necessario html2pop3 ? 2) Se fosse ancora necessario, si può configurare imap4 e con quali parametri? grazie Franco
HTML2POP3 2.50b - 13 Agosto 2014 - 17:24
errore libero!
Ciao Matteo, innanzitutto grazie per il lavoro che svolgi. Il mio problema è che, da quando ho aggiornato all'ultima versione, non riesco più a scaricare alla posta del server @inwind.it; mi restituisce, immediatamente, questo errore: Errore con l'account inwind - Non riuscito l'invio della password per l'utente xxxxxxxxxxxxxxxxxxxxxxx@inwind.it. Il server di posta popmail.inwind.it ha risposto: POP3 access not allowed. ho provato a cambiare tutti i parametri, sia il server aggiungendo quello popmail.libero.it, oppure in imap, ma nulla. Ho provato anche a cambiare la password inserita, immettendone una errata, ma dopo un po' di tempo mi dà quest'altro errore Errore con l'account inwind - Non riuscito l'invio della password per l'utente xxxxxxxxxxxxxxxxx@inwind.it. Il server di posta popmail.inwind.it ha risposto: ERROR 119 invalid user or password err 30 (non immediatamente, come nel primo caso). Uso thunderbird 31.0 (ultima versione disponibile) e windows 8.1, ho installato una sola versione di java (la Version 7 Update 67) e nella cartella d'installazione non mi genera il file .log. Ho un altro account @libero.it che funziona, però, alla perfezione. Grazie per l'eventuale risporta.
HTML2POP3 2.49f - 31 Maggio 2014 - 21:26
Problemi si o no?
Il mio feedback è il seguente. Fino a due/tre giorni fa l'accesso a libero era effettivamente liberato sia in POP3 che in imap. Usato con successo da popmail.libero.it in porta 995 via SSL finchè è durata la cuccagna. Da allora in imap continua a funzionare (provato sul client di WP 8.0 GDR3), in pop3 su pc no, risulta nuovamente bloccato. Però la 2.49f che ho rimesso su lavora senza problemi, ovviamente il porta 110 senza SSL. Io di captcha non ne vedo, non c'erano la scorsa settimana e neppure oggi. Cosa strana è che invece l'SMTP (autenticato SSL e con login) continua a funzionare. Prima era bloccato pure quello, giusto?
×
Ricevi gratuitamente i nostri aggiornamenti