Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

html2pop3 configurazione

Inserisci quello che vuoi cercare
html2pop3 configurazione - nei post

Nessun post trovato

html2pop3 configurazione - nei commenti
HTML2POP3 2.56a - 10 Novembre 2017 - 17:25
Libero su connessione Fastweb
Utilizzo una connessione Fastweb e gestisco tre indirizzi email con Libero configurati sullo stesso Outlook e prima uno e poi tutti e tre hanno smesso di ricevere (l'invio mi interessa relativamente e non l'ho ancora verificato). Il messaggio ricevuto era "Outlook cannot connect to your incoming (POP3) email server", Ho provato a chiudere html2pop3 e a configurare gli account di posta mettendo insieme le indicazioni raccolte qui e quelle riportate all'indirizzo http://aiuto.libero.it/articolo/mail/parametri-di-configurazione-per-il-client-di-posta: POP: – Server: popmail.libero.it – Porta: 995 con SSL SMTP (con SSL): – Server: smtp.libero.it (selezionando la richiesta di autenticazione) – Porta: 465 con SSL La sostanza non è cambiata ma il messaggio di errore ora è "Your email server rejected your login". Ovviamente nessun problema accedendo dal sito con le stesse credenziali. Grazie mille a chi riuscirà a fornire indicazioni utili
HTML2POP3 2.56a - 26 Ottobre 2017 - 22:46
posta di con dominio inwind.it non funzionante
Buonasera Matteo, intanto grazie per i tuoi consigli e consulenze preziose e per il software html2pop3 che ci hai reso disponibile. Mi scuso fin d'ora se non è questo il posto dove poter chiedere ausilio sull'utilizzo di html2pop3 ma mi sono registrato da poco sul tuo sito e non conosco perfettamente le procedure. Ciò premesso passo a descriverti il problema riscontrato: dopo una reinstallazione di office 2010 (a seguito del passaggio al sistema operativo windows 10) non riesco più a ricevere le mail con inwind (posta di libero - vecchio dominio). Ti allego le videate : quella dell'errore e quelle di configurazione. Ti prego di dirmi come poter risolvere il problema. Grazie. Un caro saluto. Paolo.
HTML2POP3 2.56a - 19 Novembre 2016 - 20:10
Re: messaggio di libero su configurazione
Ciao Luca Q. allora IN TEORIA se usi 127.0.0.1 o html2pop3.baccan.it con 110 come porta, non succederà nulla se riesci a usare i parametri che libero ti propone, non succederà nulla se usi la vecchia configurazione con server pop3 di libero e porta 110 POTREBBE non andare più se poi al cambio di sicurezza corrisponde anche un cambio del sito web .. potrebbe saltare anche html2pop3. Ogni volta che libero cambia qualcosa occorre comunque monitorare la situazione .. non si sa mai ciao matteo
HTML2POP3 2.56a - 19 Novembre 2016 - 18:11
Re: configurazione client Libero
Ciao Luca Q. il modo migliore di accedere a libero è usare le sue configurazioni. html2pop3 puo' aiutarti SOLO se non accedi con i metodi tradizionali. Ti direi di usare le impostazioni che usa libero e se non vanno, html2pop3 su 127.0.0.1 porta 110 In emergenza anche html2pop3.baccan.it su porta 110 (ad esempio da un cellulare) ciao matteo
HTML2POP3 2.56a - 19 Novembre 2016 - 08:45
configurazione client Libero
Ciao Matteo. In questi giorni ho ricevuto una mail da linero che riporta questo testo: <configurazione del client è obsoleta e a breve sarà dismessa. Trovi i parametri corretti e i tutorial su http://mail-config.libero.it/ . Lo Staff di Libero>> Andando sul link proposto e selezionando la pagina di configurazione di thunderbird (http://aiuto.libero.it/articolo/tutorial/configurazione-mozilla-thunderbird-per-libero-mail/?ssonc=2072556091) noto che bisognerebbe usare il POP3 (e relativa porta) ed inserire delle impostazioni di sicurezza. Usando il tuo programma attualmente io ho POP3: localhost - porta 110 SICUREZZA: sicurezza della connessione - nessuna & metodo di autenticazione - password su connessione non protetta Il mio provider è TIM (ex Telecom) Per ora va tutto bene ma se provo a cambiare con i parametri proposti di Libero (ho provato sia cambiando il POP3 come richiesto sia lasciando localhost - porta 110) non ricevo più la posta. Dato che Libero avverte che a breve la configurazione attuale del client verrà dismessa devo preoccuparmi di qualcosa? Devo apportare delle modifiche? O hai in vista una nuova versione di html2pop3? Grazie di tutto quello che fai per noi LUCA
HTML2POP3 2.56a - 15 Ottobre 2016 - 19:35
Re: Problema invio con @Virgilio.it su linea TRE
Ciao tomassoli.paolo non si tratta di un problema di html2pop3, ma dell'uso del server SMTP di Tre Non è il post giusto dove chiedere consigli Per ogni informazione sull'smtp TRE, usa questo indirizzo http://www.tre.it/assistenza/prodotti-e-servizi/configurazione-android/account-email Tenendo conto che, se stai usando l'SMTP di TRE fuori da rete TRE, potrebbe essere non sia raggiungibile. ciao matteo
HTML2POP3 2.56a - 26 Luglio 2016 - 10:52
Re: problemi htlm
Ciao Francesco è un errore java non html2pop3. A sensazione: se hai aggiornato java alla ultima (101), java ci dice che cerca una configurazione di java 8 versione 60. Io disinstallaerei di nuovo java e jre della versione 8 e reinstallerei da zero. Oltre a questo controllerei di non avere la variabile d'ambiente JAVA_HOME impostata nella cartella sbagliata ciao matteo
HTML2POP3 2.56a - 14 Aprile 2016 - 14:21
...sempre Thunderbird-libero
Ciao Matteo, grazie per il tuo aiuto (e complimenti per l'ottimo lavoro che da anni svolgi...veramente incredibile!), anche oggi ulteriore conferma del problema. Ho ricevuto un messaggio, mentre "lavoravo" al settaggio (prove) su TB. L'allegato era illeggibile e pure il messaggio di testo della e-mail. Ho dovuto contattare il mittente e chiedere un nuovo invio per andare a leggere la e-mail sul web-libero. Francamente è incomprensibile, anche perché non ho installato nessun nuovo programma o fatto cose particolari. Come scritto sul forum di TB: “ho letto che i “responsabili” del problema erano due parametri della configurazione seguente: Opzioni → Avanzate ---> Tab Generale –->  Editor configurazione 1) mail.imap.fetch_by_chunks 2) mail.server.default.fetch_by_chunks Si sarebbero dovuti settare come (booleano) “FALSE” . Ho provato anche questa opzione. Nulla. Poi, qualcuno mi ha suggerito di cambiare i seguenti mail.server.default.fetch_by_chunks mail.server.default.mime_parts_on_demand mail.imap.mime_parts_on_demands Tutte settate su FALSE. Nulla! Il messaggio “LIST è fallitto...errore, ecc; ricompare ancora, anche se non sempre. Adesso ho scaricato “Zimbra Desktop” (TB mi ha stancato) e sto facendo la configurazione per far funzionare il mitico html2pop3 vers.2.56a . Ti allego l'immagine del settaggio (di Zimbra) e Ti chiedo cortesemente di vedere se e dove faccio qualche errore...perché il programma mi rifiuta l'account. E' ormai da vent'anni e più che uso sistemi diversi, piattaforme o programmi vari...mai ho avuto un problema così instabile e difficile da risolvere. Sembra tutto in movimento e non so dove fissare un punto “fermo” per partire e trovare la soluzione. Attendo qualche Tua dritta (possibilmente). Infinitamente grazie. tobik
HTML2POP3 2.56a - 10 Dicembre 2015 - 22:50
configurazione IMAP libero
Innanzitutto ringrazio Matteo per il lavoro che si è sobbarcato. Ho due domande da fare. 1) Se, come ho letto Libero ha cambiato le proprie politiche di accesso ai vari provider, è ancora necessario html2pop3 ? 2) Se fosse ancora necessario, si può configurare IMAP4 e con quali parametri? grazie Franco
Come evitare che le email inviate finiscano in SPAM - 4 Ottobre 2015 - 20:53
Configurare posta in uscita con LIBERO/INWIND
Ciao Matteo, grazie ancora per il tuo lavoro di html2pop3, ho provato a configurare la mia posta @inwind.it con OUTLOOK 2010 come da tue indicazioni, ma ho sempre l'errore 550 Invalid mail form, premesso che la stessa configurazione l'ho fatta per un altro @inwind.it con Outlook Express e ha funzionato correttamente, puoi postare l'eventuale configurazione con Outlook 2010 ? ( anche se di fatto dovrebbe essere la stessa che hai postato ) . grazie mario
×
Ricevi gratuitamente i nostri aggiornamenti