Risolvo problemi software e ottimizzo architetture
Mia foto

express

Inserisci quello che vuoi cercare
express - nei post
Iniziamo a programmare con Node.js - 11 Gennaio 2016 - 07:00
Un professionista che si rispetti deve avere il coraggio di "lasciare la strada vecchia per la nuova", quest'anno ho deciso di studiare tutto quello che gravita attorno allo stack MEAN e al mondo dei BigData, provando a spiegare le mie scelta ai lettori di baccan.it
express - nei commenti
Come evitare che le email inviate finiscano in SPAM - 4 Ottobre 2015 - 20:53
Configurare posta in uscita con LIBERO/INWIND
Ciao Matteo, grazie ancora per il tuo lavoro di HTML2POP3, ho provato a configurare la mia posta @inwind.it con OUTLOOK 2010 come da tue indicazioni, ma ho sempre l'errore 550 Invalid mail form, premesso che la stessa configurazione l'ho fatta per un altro @inwind.it con Outlook express e ha funzionato correttamente, puoi postare l'eventuale configurazione con Outlook 2010 ? ( anche se di fatto dovrebbe essere la stessa che hai postato ) . grazie mario
HTML2POP3 2.56a - 28 Settembre 2015 - 16:02
posta libero
Non sono uno smanettone ed ho bisogno tanto aiuto. Utilizzo Outlook express e, oltre alla posta di Alice, faccio confluire la posta di libero.it. Ho scaricato Html2pop3256a. Ho estratto tutto dallo zip. C'è una cartella html2pop3256 sul desktop. Ma la posta di libero non arriva. Nel sito di libero. funziona. Devo settare l'account libero in OE in qualche modo? Devo fare altro oltre ad estrarre tutto dallo zip di html2pop3256? Allego la notifica dell'errore. Impossibile connettersi al server. Account: 'Libero', Server: 'localhost', Protocollo: POP3, Porta: 110, Protezione (SSL): No, Errore socket: 10061, Numero di errore: 0x800CCC0E
HTML2POP3 2.56 - 22 Settembre 2015 - 18:30
Problemi con tin.it
Ho installato la tua ultima versione 2.56 per scaricare la posta da tin.it utilizzando outlook express, dopo aver installato il programma dice sempre che la porta 110 e 25 sono già in uso, ho provato a cambiarle ma per ciraca 10 tentativi la risposta è sempre stata porte già in uso. e comunque non ho trovato delle istruzioni molto chiare per effettuare la configurazione e quindi credo che ci siano molte variabili da sistemare. Tra l''altro il link a cui dici ci sia il print screen del programma non funziona. Rimango in attesa Il sistema operativo è l' XP
HTML2POP3 2.54 - 24 Giugno 2015 - 18:13
Problema con l'invio mail @virgilio/libero.it
Buonasera, i primi di maggio ho installato la nuova beta e fino ad ora non ho avuto problemi se nonchè da circa due settimane ho inviato mail con allegati a diversi clienti, quelli con account virgilio e libero non le hanno ricevute, cosa posso fare? E' un mio problema? Inoltre quando apro Outlook express per vedere la posta in arrivo, dopo la ricerca di nuovi messaggi appare questo messaggio di errore: " Impossibile recuperare il messaggio numero 142. Account: 'AFAI Snc', Server: 'localhost', Protocollo: POP3, Risposta del server: '-ERR error retrieving message 142', Porta: 110, Protezione (SSL): No, Errore del server: 0x800CCC90, Numero di errore: 0x800420CD...si puo intervenire per eliminarlo? Grazie per l'attenzione.
HTML2POP3 2.52 - 21 Maggio 2015 - 10:15
Anche a me rimane errore su Libero
Ciao Matteo e complimenti. Ho 2 account su Libero, da una decina di giorni da uno scarica normalmente, dall'altro no. L'errore nel log è quello di Stefano ("non sono un robot è un campo obbligatorio"), ed infatti accedendo da web appare il captcha. La situazione è identica dai 3 pc da cui mi collego, con 3 IP differenti, tutti su linee Alice italiane, dall'Italia. Ho provato con le 3 ultime versioni disponibili (2.52, a, b). Le configurazioni delle caselle di posta, sia su Libero (impostazioni varie) che su outlook express, sono identiche per i due account. Ho anche provato ad accedere via web confermando il captcha, lasciare aperto il browser, provare con outloox express, ma nulla. Le prove che potevo fare, le ho fatte, ma uno degli account nel log continua a mostrare il problema della mancata spunta sulla casella "non sono un robot". Buona giornata e buon lavoro.
Come evitare che le email inviate finiscano in SPAM - 2 Febbraio 2015 - 22:31
Outlook express
Funziona Matteo! Mi é bastato indicare l'autenticazione della posta necesaria e impostarla come per la posta in arrivo (io l'avevo impostata con il server TeleTu. Ho inviato un amail di prova da un indirizzo libero ad una ltro e funziona. Non è andata in SPAM. Grazie infinite. Sei un grande!
Come evitare che le email inviate finiscano in SPAM - 2 Febbraio 2015 - 20:08
Outlook express
Ciao Matteo, ho settato come da tue indicazioni ma non funziona. Ecco il risultato: Impossibile inviare il messaggio. L'indirizzo di posta elettronica del mittente non è stato riconosciuto. L'indirizzo di posta elettronica del mittente è "umberto98@libero.it". Oggetto 'prova', Account: 'Umberto98', Server: 'smtp.libero.it', Protocollo: SMTP, Risposta del server: '550 Authentication Required [smtp-16.iol.local; LIB_401]', Porta: 465, Protezione (SSL): Sì, Errore del server: 550, Numero di errore: 0x800CCC78 Hai qualche altra idea? Grazie
Come evitare che le email inviate finiscano in SPAM - 31 Gennaio 2015 - 17:48
Outlook express
Ciao Matteo, grazie per l'interessantissimo post. Io mi trovo proprio nella situazione di utilizzare mail di libero con provider TeleTu. Grazie al tuo Html2pop3 ricevo la posta, ma quando la invio ad una casella libero finisce in spam. Eppure ho correttamente configurato lo smtp della posta in uscita (smtp.teletu.it) con autenticazione del server necessaria e relativo account e password Teletu in impostazioni. Non c'è proprio modo di risolvere? Grazie mille.
Ottimizzare la sincronizzazione della posta con HTML2POP3 - 28 Gennaio 2015 - 11:30
Account @inwind.it
Questa mattina non mi scarica più la posta.Fino a ieri tutto funzionava.Uso Outlook express e tutto andava bene.la cosa strana è che ho un account @libero.it e quella invece la scarica normalmente.
HTML2POP3 2.50f - 7 Gennaio 2015 - 15:48
Ancora niente! /2
Ri-pubblico per comodità il contenuto dell'ultimo mio post in proposito. Ho provato varie configurazioni di Thunderbird, impostate manualmente o automaticamente dal client stesso, e purtroppo non ha scaricato nulla...Devo dire che lo scarico della posta dagli account di email.it era un po' che funzionava in maniera non efficiente (era spesso lento) ma gli altri account (su teletu.it, per esempio) funzionavano invece benissimo fino al 15/12 incluso... Ho scoperto HTML2POP3 diversi anni fa quando, lavorando "dietro" un firewall aziendale, non riuscivo più a scaricare la posta personale (allora da Outlook express). Che abbiano "inasprito" il firewall?
×
Ricevi gratuitamente i nostri aggiornamenti