Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

comandi

Inserisci quello che vuoi cercare
comandi - nei post

Nessun post trovato

comandi - nei commenti
HTML2POP3 2.56a - 11 Agosto 2016 - 00:36
Re: Ubuntu 16.04 - Problema all'avvio
Forse sono riuscito a risolvere l'arcano e riporto qui quanto ho scoperto. A quanto pare, nella nuova versione di Ubuntu rc.local è disabilitato di default e quindi tutti comandi inseriti in quel file vengono ignorati in fase di boot. Questo a favore del nuovo sistema "systemd". E' comunque possibile ri-abilitare rc.local come spiegato nelle pagine qui di seguito: https://ubuntuforums.org/showthread.php?t=2315265 e https://www.linuxbabe.com/linux-server/how-to-enable-etcrc-local-with-systemd A me ora funziona ;) Ciao e grazie ancora Shocker PS.: Edd China è un mito ;)
HTML2POP3 2.49x - 12 Luglio 2014 - 05:44
Problemi di ricezione
Per nick Stano l'errore che segnali, é la prima volta che mi viene segnalato. A parte questo: il log che posti da dove viene preso? Hai testato il tutto senza antivirus e firewall? Altrimenti il risultato potrebbe essere falsato: e' gia' successo in passato. Hai software fra il client di posta e html2pop3? Fai conto che, i motori pop3 e smtp presenti in html2pop3 non vengono toccati da anni, e lavorano in modo atomico, istruzione per istruzione, appunto per evitare problemi di questo genere. Soprattutto nel caso che indichi, dato che l'istruzione precedente e' una DELE e subito dopo fai una RETR che non fa streaming fino a che non ha dato OK o ERR. Puoi vedere i sorgenti, non dell'ultima versione, su sourceforge. Per quanto riguarda la licenza e' una gpl, anche se avevo in mente di portare tutto a lgpl. Aggiorno poco i source per il fatto che, in questi anni, l'aiuto della rete e' stato nullo, quindi li rilascia ogni tanto e non sempre. Per avere certezze di cosa risponde html2pop3 fai comunque una prova con telnet direttamente su ip e porta del programma, dando i comandi e loggando lo straming.
HTML2POP3 2.49w - 6 Giugno 2014 - 01:55
Log tronco
Lux e daviderav i vostri log sono tronchi. Ricordo a tutti quelli che hanno un problema di fare in questo modo 1) Chiudere html2pop3 2) Cancellare il file html2pop3.log 3) Far partire html2pop3 e verificare che all'inizio del log ci sia scritta la versione 2.49w. Se non c0e0 la 2.49w, ricontrollare non ci sia una vecchia versione, riscaricare l'ultima e sovrascrivere. 4) Solo quando c'e' la 2.49w, provare a scaricare la posta e verificare che ci siano le righe 05/06/2014 12:39:34 [9396312] POP3 server: USER vostroutente.bla.bla.bla.bla@libero.it 05/06/2014 12:39:34 [9396312] POP3 server: PASS ********* CRC32:37253492825 05/06/2014 12:39:34 [9396312] POP3 server: usato libero.it che sono i primi comandi che arrivano a html2pop3 Se le righe NON ci sono .. e il log non cambia, verificare di aver messo 127.0.0.1 come server e 110 come porta se e' cosi, verificare non ci sia un personal firewall se non c'e' personal firewall e nessuno contatta html2pop3 .. la colpa NON è di html2pop3 .. la colpa e' sua solo se viene contattato da qualcuno, altrimenti non ha colpe se invece, nel log, trovate USER e PASS .. e html2pop3 va in errore .. in quel caso e' colpa mia .. e ci penso io a risolvere :) buona notte a tutti ciao matteo
HTML2POP3 2.49f - 29 Maggio 2014 - 16:25
Già fatto...
Dal sito funziona, con pop.libero.it non funziona e anche con html2pop3. I comandi che ti ho dato prima sono tutti effettuati via telnet (sappi che nella vita, gestisco la posta elettronica presso un provider... so di che parlo... :D )
×
Ricevi gratuitamente i nostri aggiornamenti