Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

avvio

Inserisci quello che vuoi cercare
avvio - nei post

Nessun post trovato

avvio - nei commenti
HTML2POP3 2.56a - 23 Ottobre 2017 - 14:47
hotml2pop3 non funziona
ciao a tutti , ho formattato il pc rimesso windows live mail configurato gli account come ho sempre fatto , li importo perche' li ho salvati e poi rimetto la password, al primo avvio il programma funziona fa scaricare ma poi devo chiuderlo e riaprirlo per farlo funzionare di nuovo .. sapete qual'è il problema? vi posto il log... grazie 23/10/2017 14:40:21 [23931456] java.io.IOException: Server returned HTTP response code: 403 for URL: http://mail24a.webmail.libero.it/cp/ps/Mail/commands/SyncFolder?d=libero.it&u=polivy&t=10579d1096055d12 23/10/2017 14:40:21 [23931456] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) 23/10/2017 14:40:21 [23931456] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 23/10/2017 14:40:21 [23931456] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 23/10/2017 14:40:21 [23931456] at org.html2pop3.plugin.pop3.pluginlibero.list(Unknown Source) 23/10/2017 14:40:21 [23931456] at pop3Server$pop3Thread.manage(Unknown Source) 23/10/2017 14:40:21 [23931456] at pop3Server$pop3Thread.run(Unknown Source) 23/10/2017 14:40:21 [23931456] POP3 server: chiusura connessione: Software caused connection abort: socket write error 23/10/2017 14:40:22 [24162448] POP3 server: USER shirty78@libero.it 23/10/2017 14:40:22 [24162448] POP3 server: PASS ********* CRC32:2914771271 23/10/2017 14:40:22 [24162448] POP3 server: usato libero.it 23/10/2017 14:40:22 [24162448] Libero: utilizzo sessione in cache 23/10/2017 14:40:22 [24162448] Libero: list 23/10/2017 14:40:22 [24286160] ERROR STREAM: 23/10/2017 14:40:22 [24286160] java.io.IOException: Server returned HTTP response code: 403 for URL: http://mail24a.webmail.libero.it/cp/ps/Mail/commands/SyncFolder?d=libero.it&u=shirty78&t=d127d60d1017d4d3 23/10/2017 14:40:22 [24286160] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) 23/10/2017 14:40:22 [24286160] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 23/10/2017 14:40:22 [24286160] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 23/10/2017 14:40:22 [24286160] at org.html2pop3.plugin.pop3.pluginlibero.list(Unknown Source) 23/10/2017 14:40:22 [24286160] at pop3Server$pop3Thread.manage(Unknown Source) 23/10/2017 14:40:22 [24286160] at pop3Server$pop3Thread.run(Unknown Source) 23/10/2017 14:40:22 [24286160] POP3 server: chiusura connessione: Software caused connection abort: socket write error
HTML2POP3 2.56a - 15 Settembre 2016 - 16:22
@shocker - errore
Il problema che hai è dovuto all'aggiornamento di java, devi modificare il batch di avvio nella cartella dove hai installato il programma HTML2PO3, come suggerito da Matteo, eccoti l'esempio REM REM Se non dovesse partire perche' non trova JAVAW.EXE REM REM Verificate dove e' installato javaw.exe, per esempio REM REM C:\Program Files (x86)\Java\jre6\bin\ REM REM alternative possono essere REM REM C:\Program Files\Java\jre1.6.0_21\bin\ REM C:\Program files (x86)\java\j2re1.4.2_01\bin\ REM REM E modificate la seguente riga, mettendo il percorso giusto e REM rimuovendo la parola REM REM REM set PATH=%PATH%;C:\Program Files (x86)\Java\jre6\bin\ REM quindi metti questa riga set PATH=%PATH%;C:\Program Files (x86)\Java\jre6\bin\ dove al posto del jre6, metti il percorso del java che hai installato. spero di essermi spiegato.
HTML2POP3 2.56a - 11 Agosto 2016 - 00:36
Re: Ubuntu 16.04 - Problema all'avvio
Forse sono riuscito a risolvere l'arcano e riporto qui quanto ho scoperto. A quanto pare, nella nuova versione di Ubuntu rc.local è disabilitato di default e quindi tutti comandi inseriti in quel file vengono ignorati in fase di boot. Questo a favore del nuovo sistema "systemd". E' comunque possibile ri-abilitare rc.local come spiegato nelle pagine qui di seguito: https://ubuntuforums.org/showthread.php?t=2315265 e https://www.linuxbabe.com/linux-server/how-to-enable-etcrc-local-with-systemd A me ora funziona ;) Ciao e grazie ancora Shocker PS.: Edd China è un mito ;)
HTML2POP3 2.56a - 10 Agosto 2016 - 22:41
Ubuntu 16.04 - Problema all'avvio
Gentile Matteo, innanzitutto grazie per questo SW e il tempo che ci dedichi. Ho installato da poco la nuova versione di Ubuntu Gnome 16.04.1. Faccio partire html2pop3 dal file /etc/rc.local col comando:: /usr/local/bin/html2pop3/html2pop3.sh start in linea con quanto suggerito nel readme.txt allegato al programma. Direi che così ha funzionato per un pò, poi ha smesso: me ne sono accorto lanciando il comando "html2pop3 status" che non mi dice che html2pop3 è attivo e dal fatto che non scarico più la posta della mattina. La cosa strana è che se poi lancio /etc/rc.local (con il sudo) tutto riprende a funzionare correttamente. La versione di Java che ho installato è l'Oracle Java 9 Virtual Machine e, visto che mi carica correttamente il jar con l'htmlgui tenderei ad escludere possa essere un elemento in causa. Il html2pop3.log mi pare registri solo gli eventi a html2pop3 attivo e funzionante. Ho l'impressione che non legga o non riesca ad eseguire il comando in rc.local durante l'avvio. Riesci a suggerirmi come posso fare / come aggirare il problema? Grazie in anticipo, Shocker
HTML2POP3 2.56a - 9 Giugno 2016 - 22:52
Re: Re: Ancora problemi con Libero?
Ciao ℳatteo ℬaccan Ho trovato qual'era il problema: html2pop3 non era presente tra i processi avviati anche dopo un riavvio del PC; ho quindi provato a lanciare a mano da console lo script html2pop3.sh (lo stesso che ho messo anche in avvio automatico) e mi ha dayo l'errore di versione Java errata (java.lang.UnsupportedClassVersionError). A questo punto mi sono ricordato che qualche giorno fa avevo installato la versione 1.6 di Java per altre questioni e quindi html2pop3 non ripartiva più all'avvio del PC. Ripristinando la versione 1.8 di Java tutto è tornato a funzionare correttamente. Grazie ancora per il tuo lavoro. Ciao.
HTML2POP3 2.56a - 5 Febbraio 2016 - 22:19
Installare HTML2POP3 su Ubuntu
Uso html2pop3 su Windows, ma sto tentando di passare a Ubuntu. Ho scaricato il pacchetto da sourceforge.net e l'ho installato seguendo le istruzioni che ho trovato a questo indirizzo: ps3lab.com/guida-per-installare-html2pop3-su-ubuntu-9-10/+&cd=1&hl=it&ct=clnk&gl=it. Il mio problema è che non riesco ad automatizzare l'esecuzione di HTML2POP3 all'avvio di Ubuntu: c'è qualcuno che mi potrebbe aiutare ? POST-SCRIPTUM: la pagina di istruzioni che ho citato sembra non essere più raggiungibile (ho usato la cache di Google per recuperarla). Mi chiedo se non fosse possibile inserire una sezione apposita sul sito o, almeno, un post che sia facilmente reperibile per aiutare chi, come me, non è certo un esperto di Linux. Grazie a tutti per l'attenzione e l'aiuto.
HTML2POP3 2.56a - 29 Dicembre 2015 - 01:29
Problemi html2pop3 2.56a con Mac Mail El capitan
Ciao Matteo, innanzi tutto grazie per il prezioso lavoro svolto per leggere le caselle web free. Ti confesso che sono 2 anni che uso il tuo programma sul mio macbook pro e non ho mai avuto problemi. Mi trovo a scrivere questo post semplicemente perché, dopo aggiornamento all'ultimo OSX (El Capitan) sto riscontrando problemi con Mac Mail (ultima versione 9.2) ed esattamente: avvio html2pop3 (come da tue istruzioni), avvio il Mac Mail, creo un nuovo account (quello @tin.it) imposto come server pop l'indirizzo 127.0.0.1 ma non vengono scaricate le email nel mio client di posta. Noto però che nel log dell'html2pop3 viene effettuato correttamente il login e vengono lette le email presenti in "inbox" ma non scaricate. Tutte le impostazioni sono di default, ma ho provato diverse combinazioni ma niente. La posta degli altri account (non tin.it) dove utilizzo un pop server reale viene scaricata correttamente. Sai consigliarmi il da farsi? grazie! Francesco
HTML2POP3 2.56a - 1 Novembre 2015 - 11:51
esecuzione automatica
Ciao Matteo seguendo le istruzioni trovate in rete ho cercato di inserire il programma nell'esecuzione automatica all'avvio di win 10 però a quanto sembra non si avvia...c'è nella lista di avvio ma se vado a scaricare la posta mi da errore. Se avvio manualmente il file .exe funziona tutto alla perfezione. Hai qualche consiglio? Grazie
HTML2POP3 2.56a - 18 Ottobre 2015 - 01:05
Re: Mancato avvio Html2pop3
Ciao Floriano html2pop3 usa java. Strano non funzioni così all'improvviso. Prova a reinstallare java, al momento è la prima cosa che mi viene in mente ciao matteo
HTML2POP3 2.56a - 17 Ottobre 2015 - 16:17
Mancato avvio Html2pop3
Buongiorno Matteo Oltre ai dovuti complimenti per i Tuoi lavori, volevo chiedere lumi circa quanto in oggetto. Fino a ieri, cliccando sull'EXE del programma, questo partiva e compariva l'icona del programma in funzione. Da oggi, nonostante reistallazione dell'ultima versione e riavvii vari, non vuole saperne di mettersi in moto. In questo computer, ancora per un po', sto utilizzando xp (ma non credo dipenda da questo). Da cosa può dipendere? Grazie per eventuali suggerimenti
×
Ricevi gratuitamente i nostri aggiornamenti