Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

alice.it

Inserisci quello che vuoi cercare
alice.it - nei post
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
alice.it - nei commenti
HTML2POP3 2.56a - 27 Gennaio 2017 - 14:42
Re: Re: account @alice.it
Perfetto, funziona. Non ci avevo neanche pensato ad usare pop3, prima accedevo in imap e con il cambio di gestore non funzionava più Grazie, come sempre ;)
HTML2POP3 2.56a - 27 Gennaio 2017 - 09:22
Re: account @alice.it
Ciao Silvio prova a usare direttamente il pop3 di alice, dovrebbe comunque andare ciao matteo
HTML2POP3 2.56a - 26 Gennaio 2017 - 21:09
account @alice.it
Ciao Matteo, html2pop3 funziona per accedere agli account @alice.it con provider d'accesso diversi da TIN? Spiego... Sto tentando di scaricare la posto di un account @alice.it con connettività vodafone, e ottengo questo errore: POP3 server: USER xxxxxxxx@alice.it POP3 server: PASS ******** CRC32:yyyyyyyy POP3 server: tunneling mode. User converted to xxxxxxxx;in.alice.it POP3 server: usato pop3 Pop3: login init ERROR STREAM: 404
home
Cioè fa correttamente la conversione dell'account, dato chele mail @alice.it necessitano l'accesso con la sola prima parte dell'indirizzo mail, ma sbatte contro un file di errore 404. Ho sbagliato io da qualche parte? Grazie! S.
HTML2POP3 2.56a - 13 Dicembre 2016 - 11:42
Re: Alice non riceve mail da Libero.
Ciao max hai provato a usare html2pop3 o il servizio html2pop3.baccan,it? ciao matteo
HTML2POP3 2.56a - 27 Settembre 2016 - 16:07
Html2pop3 non funzionante
Ciao, da un pò di giorni ricevo il messaggio in calce, con tin.it. Qualche dritta? Grazie 27/09/2016 14:49:08 [9960416] java.io.IOException: Server returned HTTP response code: 500 for URL: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLDeleteMessage?l=it 27/09/2016 14:49:08 [9960416] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pop3.plugintin.delMessage(Unknown Source) 27/09/2016 14:49:08 [10032432] at pop3Server$pop3Thread.manage(Unknown Source) 27/09/2016 14:49:08 [10032432] at pop3Server$pop3Thread.run(Unknown Source) 27/09/2016 14:49:08 [10032432] POP3 server: error deleting 163 27/09/2016 14:49:08 [10032432] tin: delmessageEnd init 27/09/2016 14:49:08 [10032432] tin: delmessageEnd end 27/09/2016 14:49:08 [10032432] End removing deleted message from queue ...
HTML2POP3 2.56a - 29 Dicembre 2015 - 03:05
Informazione utile
Relativamente al problema del mio post precedente, capisco che il Mac mail colloquia con l'html2pop3 ma non riesce a scaricare la posta. Infatti qui di seguito le ultime righe del blog: tin: SSO GET:http://webmailvtin.alice.it/cp/ps/Main/login/SSOLogin tin: LOGIN GET:http://webmailvtin.alice.it/cp/ps/Main/login/PreLogin?u=francescoors123&d=tin.it&style=light&l=it tin: MailFrame GET:http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=francesco.orsetti&d=tin.it&t=9137d1087d8879159929&l=it tin: login end tin.it: Trovati 11 messaggi POP3 server: QUIT tin: delmessageEnd init tin: delmessageEnd end
HTML2POP3 2.56a - 1 Dicembre 2015 - 08:15
problemi con tin.it
ERROR STREAM: 01/12/2015 08:09:09 [23295288] java.io.IOException: Server returned HTTP response code: 505 for URL: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=xxxxxxxx&d=tin.it&t=!DOCTYPE html PUBLIC &l=it01/12/2015 08:09:09 [23295288] 01/12/2015 08:09:09 [23360328] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(HttpURLConnection.java:1840)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1441)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pop3.plugintin.login(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at pop3Server$pop3Thread.manage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at pop3Server$pop3Thread.run(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] tin: login end naturalmente alla prima riga u=nome utente tin.it che ho sostituito con xxxxx, che vuol dire? Sono 3 giorni che mi da questo errore, vedo che comunque c'è !DOCTYPE (me lo ha fatto anche un'altra volta, comunque se prende la stringa corretta funziona, se prende !DOCTYPE da errore)
HTML2POP3 2.56a - 11 Novembre 2015 - 12:22
virgilio.it
ho notato che la url a cui tenta di accedere htm2pop3 nei log è: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=username&d=tin.it&t=!DOCTYPE !DOCTYPE credo ci sia un problema qui se accedo con il browser e poi apro la url del log, non visualizza e non fa assolutamente nulla (la pagina risultante è un html completamente vuoto)
HTML2POP3 2.56a - 28 Settembre 2015 - 16:02
posta libero
Non sono uno smanettone ed ho bisogno tanto aiuto. Utilizzo Outlook Express e, oltre alla posta di Alice, faccio confluire la posta di libero.it. Ho scaricato Html2pop3256a. Ho estratto tutto dallo zip. C'è una cartella html2pop3256 sul desktop. Ma la posta di libero non arriva. Nel sito di libero. funziona. Devo settare l'account libero in OE in qualche modo? Devo fare altro oltre ad estrarre tutto dallo zip di html2pop3256? Allego la notifica dell'errore. Impossibile connettersi al server. Account: 'Libero', Server: 'localhost', Protocollo: POP3, Porta: 110, Protezione (SSL): No, Errore socket: 10061, Numero di errore: 0x800CCC0E
HTML2POP3 2.50f - 10 Marzo 2015 - 13:33
Virgilio
Ciao, per info, funziona con al mail di @alice, mentre @tin.it (che sono quelle più storiche) non funziona il reindirizzamento: ho guardato anche su altri forum e altri utenti che hanno provato hanno riscontrato lo stesso errore nell'abbinare un account @tin.it a @gmail.com. Comunque per @alice.it funziona. Al momento quindi gestisco la mail di @alice via gmail e la mail @tin. via html2pop3. un saluto Claudio
×
Ricevi gratuitamente i nostri aggiornamenti