Trasformo le idee in prodotti software e miglioro l'infrastruttura informatica delle aziende
Mia foto

alice mail

Inserisci quello che vuoi cercare
alice mail - nei post
Come evitare che le email inviate finiscano in SPAM - 30 Gennaio 2015 - 00:21
Alcuni utenti, pur scaricando la posta in modo corretto con HTML2POP3, segnalano che le email inviate, a causa di particolari impostazioni di DNS, finiscono nella cartella SPAM o peggio non vengono ricevute dal destinatario. Vediamo come risolvere il problema in modo definitivo.
alice mail - nei commenti
HTML2POP3 2.56a - 26 Aprile 2017 - 12:28
Re: Re: HTMLPOP3 non funziona
Ciao Matteo, grazie per la risposta. Per inviare la posta utilizzo l'smtp di alice, perché la mia linea internet è con alice, e ho sempre inviato mail con i miei account di Libero utilizzando l'smtp di alice. E funzionava perfettamente, pensavo che fosse htmlpop a permetterlo. Vuol dire forse che alice ha messo delle restrizioni? Avendo un contratto con alice dubito che possa mettere un smtp di Libero....o sbaglio? Grazie ancora Ciao
HTML2POP3 2.56a - 18 Aprile 2017 - 19:35
HTMLPOP3 non funziona
Ciao Matteo, prima di tutto ti ringrazio per il tuo programma che uso da anni con successo. Per la prima volta è più di un mese che non riesco ad inviare la posta. Utilizzo Thunderbird, provider alice business e ho varie mail @libero. Se provo a inviare da un indirizzo @libero ad un qualsiasi indirizzo di posta compare il messaggio: "Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: 5.7.1 Client does not have permissions to send as this sender. Verificare l'indirizzo email nelle impostazioni dell'account e riprovare." In ricezione invece funziona sempre. Se provo a inviare una mail dal mio indirizzo alice funziona perfettamente. Ho più pc dove ho installato il tuo programma e su tutti da un giorno all'altro ho lo stesso problema. Ho controllato le configurazioni dell'smtp ma sono corrette e non ho cambiato niente negli ultimi mesi. Cosa può essere? Grazie in anticipo per la disponibilità
HTML2POP3 2.56a - 26 Gennaio 2017 - 21:09
account @alice.it
Ciao Matteo, html2pop3 funziona per accedere agli account @alice.it con provider d'accesso diversi da TIN? Spiego... Sto tentando di scaricare la posto di un account @alice.it con connettività vodafone, e ottengo questo errore: POP3 server: USER xxxxxxxx@alice.it POP3 server: PASS ******** CRC32:yyyyyyyy POP3 server: tunneling mode. User converted to xxxxxxxx;in.alice.it POP3 server: usato pop3 Pop3: login init ERROR STREAM: 404
home
Cioè fa correttamente la conversione dell'account, dato chele mail @alice.it necessitano l'accesso con la sola prima parte dell'indirizzo mail, ma sbatte contro un file di errore 404. Ho sbagliato io da qualche parte? Grazie! S.
HTML2POP3 2.56a - 13 Dicembre 2016 - 16:48
Re: Re: alice non riceve mail da Libero.
Ciao Matteo, non ho provato con html2pop3. Comunque, a volte arrivano con molto ritardo (anche un giorno). Potrebbe essere un problema del loro server (già segnalato, ma si ripete). Ciao e grazie.
HTML2POP3 2.56a - 13 Dicembre 2016 - 11:42
Re: alice non riceve mail da Libero.
Ciao max hai provato a usare html2pop3 o il servizio html2pop3.baccan,it? ciao matteo
HTML2POP3 2.56a - 5 Dicembre 2016 - 22:22
alice non riceve mail da Libero.
alice non riceve mail da Libero (con le nuove impostazioni), invece da Tiscali è OK. Libero con Libero è OK. Grazie
HTML2POP3 2.56a - 27 Settembre 2016 - 16:07
Html2pop3 non funzionante
Ciao, da un pò di giorni ricevo il messaggio in calce, con tin.it. Qualche dritta? Grazie 27/09/2016 14:49:08 [9960416] java.io.IOException: Server returned HTTP response code: 500 for URL: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLDeleteMessage?l=it 27/09/2016 14:49:08 [9960416] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source) 27/09/2016 14:49:08 [10032432] at org.html2pop3.plugin.pop3.plugintin.delMessage(Unknown Source) 27/09/2016 14:49:08 [10032432] at pop3Server$pop3Thread.manage(Unknown Source) 27/09/2016 14:49:08 [10032432] at pop3Server$pop3Thread.run(Unknown Source) 27/09/2016 14:49:08 [10032432] POP3 server: error deleting 163 27/09/2016 14:49:08 [10032432] tin: delmessageEnd init 27/09/2016 14:49:08 [10032432] tin: delmessageEnd end 27/09/2016 14:49:08 [10032432] End removing deleted message from queue ...
HTML2POP3 2.56a - 9 Aprile 2016 - 15:30
Windows Live mail con alice e email Libero
Ciao, Ho Windows Live mail con connessione alice: uso da sempre html2pop3 ma da qualche giorno mi sono accorto che le emails che invio con l'account Libero arrivano poi solo agli utenti che hanno alice mentre i miei contatti libero o gmail non le ricevono, chi mi può aiutare? Le emails in ingresso mi arrivano, sono quelle che invio col mio contatto Libero che mi dice inviate ma poi non arrivano a destinazione, solo quelle inviate a contatti alice arrivano. Scusate la ripetizione del concetto. Mi aiutate?
HTML2POP3 2.56a - 29 Dicembre 2015 - 03:05
Informazione utile
Relativamente al problema del mio post precedente, capisco che il Mac mail colloquia con l'html2pop3 ma non riesce a scaricare la posta. Infatti qui di seguito le ultime righe del blog: tin: SSO GET:http://webmailvtin.alice.it/cp/ps/Main/login/SSOLogin tin: LOGIN GET:http://webmailvtin.alice.it/cp/ps/Main/login/PreLogin?u=francescoors123&d=tin.it&style=light&l=it tin: mailFrame GET:http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=francesco.orsetti&d=tin.it&t=9137d1087d8879159929&l=it tin: login end tin.it: Trovati 11 messaggi POP3 server: QUIT tin: delmessageEnd init tin: delmessageEnd end
HTML2POP3 2.56a - 1 Dicembre 2015 - 08:15
problemi con tin.it
ERROR STREAM: 01/12/2015 08:09:09 [23295288] java.io.IOException: Server returned HTTP response code: 505 for URL: http://webmailvtin.alice.it/cp/ps/mail/SLcommands/SLEmailList?u=xxxxxxxx&d=tin.it&t=!DOCTYPE html PUBLIC &l=it01/12/2015 08:09:09 [23295288] 01/12/2015 08:09:09 [23360328] at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(HttpURLConnection.java:1840)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1441)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pluginbase.postPage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at org.html2pop3.plugin.pop3.plugintin.login(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at pop3Server$pop3Thread.manage(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] at pop3Server$pop3Thread.run(Unknown Source)01/12/2015 08:09:09 [23360328] 01/12/2015 08:09:09 [23360328] tin: login end naturalmente alla prima riga u=nome utente tin.it che ho sostituito con xxxxx, che vuol dire? Sono 3 giorni che mi da questo errore, vedo che comunque c'è !DOCTYPE (me lo ha fatto anche un'altra volta, comunque se prende la stringa corretta funziona, se prende !DOCTYPE da errore)
×
Ricevi gratuitamente i nostri aggiornamenti